Digital Art Zone

 
     
Wondering why it’s not rendering?
Posted: 12 November 2012 05:54 AM   [ Ignore ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Hi Daz friends,
  I’m new to Daz S and have found it to be a whole new wonderful world.
 
  I’ve been rendering away like a steam train for a month then today the option to “save’ no long applies
    I’m sure it’s something basic that’s alluding me.
Have turned computer off and on..nothing
Changing scenes..nothing
  Any help and i’d be over the moon…thanks:-)

Profile
 
 
Posted: 12 November 2012 05:56 AM   [ Ignore ]   [ # 1 ]
Active Member
RankRank
Total Posts:  728
Joined  2011-08-05

Which save option are you talking about? You mean the save button on the bottom of the render screen? It is greyed out intil the render is finished.

 Signature 

My DAZ Gallery
Me on DeviantArt

Profile
 
 
Posted: 12 November 2012 06:00 AM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Hi XoechZ,
    Firstly thanks for replying.
    Yes…it’s taking ages then never happens
And I mean ages then cuts out

Profile
 
 
Posted: 12 November 2012 06:03 AM   [ Ignore ]   [ # 3 ]
Active Member
RankRank
Total Posts:  728
Joined  2011-08-05

Are you seeing black areas in your image? Then DAZ is still rendering. You have to be patient, some renders take hours, according to your scene, lights and render settings. The save option is only available when rendering is finished.

 Signature 

My DAZ Gallery
Me on DeviantArt

Profile
 
 
Posted: 12 November 2012 06:06 AM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Nope all colours and all fine
Quite a basic scene really
Can’t believe my first post was a dim witted one

Profile
 
 
Posted: 12 November 2012 06:13 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6425
Joined  2005-08-15

The Save button is greyed out untill you supply a name for the render.

You can also use File > Save Last Render to see what the last render was.

Profile
 
 
Posted: 12 November 2012 06:17 AM   [ Ignore ]   [ # 6 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Hi Jimmy,
  Yes,it’s named and finished loading,but still not rendering.
    I may just do the File > Save last render route till it works out.
  Really simple question but it’s got me beat

Profile
 
 
Posted: 12 November 2012 06:18 AM   [ Ignore ]   [ # 7 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

P.S Thanks for your help..I’m loving this 3d world.

Profile
 
 
Posted: 12 November 2012 06:32 AM   [ Ignore ]   [ # 8 ]
Active Member
RankRank
Total Posts:  728
Joined  2011-08-05

“named and finished loading”?

Hm, I am not sure we are talking about the same things. Can you tell us exactly what you are doing?

You load your scene, go to the render tab and hit the render button? And then?

 Signature 

My DAZ Gallery
Me on DeviantArt

Profile
 
 
Posted: 12 November 2012 06:36 AM   [ Ignore ]   [ # 9 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Yes load scene,go to render,hit render,opens up in another window.
  After that it stays open and doesn’t give me the option of saving.
  It’s just a girl and a small room setting..no amazing sets or anything large.
Praying it’s not my computer although I can’t see why.
It really is a simple thing that we’ve all been doing every time we do another pic.
  Sorry

Profile
 
 
Posted: 12 November 2012 06:41 AM   [ Ignore ]   [ # 10 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

I think I may of solved it.
  When I was clearing out folder,I think I didn’t have a new path to store new renders.
I’ve just added a new folder outside of Daz and it seams to work although I like the old way..
  Thanks for sticking with me..it got me there

Profile
 
 
Posted: 12 November 2012 06:47 AM   [ Ignore ]   [ # 11 ]
Active Member
RankRank
Total Posts:  728
Joined  2011-08-05

Ok, I understand. Yes, in the render settings you have two options. Render to library or render to folder. If you choose render to folder and enter a folder path you can do it as always. Enter a name after the render is finished and hit save. Then the image is saved to that defined folder.

 Signature 

My DAZ Gallery
Me on DeviantArt

Profile
 
 
Posted: 12 November 2012 06:50 AM   [ Ignore ]   [ # 12 ]
Member
Rank
Total Posts:  109
Joined  2012-10-06

Yes,library is not an option for some reason but saving outside of Daz is fine with me at this moment.
  Biggest thanks to you

Profile
 
 
Posted: 12 November 2012 12:04 PM   [ Ignore ]   [ # 13 ]
Member
Avatar
Rank
Total Posts:  235
Joined  2012-08-08

Just another cautionary note on the saving rendered images topic.

I made a mistake last weekend, in changing the location of my save-to directory, without changing the path in the image-save window.

15 renders later. about four hours of careful scene tweaking and lighting adjustments, I went to look at my saved images and they were nowhere.

That is, Studio 4.5…114 went through all the save motions, no error msgs or other indications that there was a save-path problem, but what happened to the images is anybody’s guess.

They weren’t saved at all, actually. Just gone. Searched my whole hard drive; nothing at all.

So, no other software I use has such a fundamental flaw as to not at least notify about path problems, but, live and learn.

Make sure about your destination path before hitting the save button.

Profile
 
 
Posted: 12 November 2012 12:33 PM   [ Ignore ]   [ # 14 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7776
Joined  2009-05-14

That is very strange as Daz Studio won’t let you save with a path…was this an animation?

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Profile