Digital Art Zone

 
     
Can’t categorise stuff anymore
Posted: 11 November 2012 11:09 AM   [ Ignore ]
Member
Rank
Total Posts:  198
Joined  2003-10-09

I used to be able to add new content into categories in DS4.5 Pro but it has suddenly stopped working. I can use the stuff already there but I can’t add anything else.

If I use the Create New Category menu option it creates a folder in the category tree but doesn’t put the items in it. If I select the items and use the Categorise menu option it goes through the motions but when I go back and look in categories the items are not there. I have tried stopping and restarting the content manager but this has no effect. It has been doing this for a few days now, once it stopped working it has never worked.

I have looked at the logs created by the content manager. I am geting the this error before Daz Studio starts:

Sun Nov 11 2012 16:03:37.815000 (TID 2396): (UID 256) ERROR 0x59504: File “UNKNOWN” is already open.

While it is running I get a ,ot of errors like this:

Sun Nov 11 2012 16:05:43.431000 (TID 2396): (UID 256) ERROR 0x99503: “FILE: ..\..\sources\VKernel\Fbl\prot\Structure\VarChar\FBL_VarCharFile.cpp FUNCTION: fbl::VarCharFile::BinarySearch LINE: 497” Varchar data “” is corrupted.

The TID number varies but a few numbers seem to be repeated.

Does anyone know of a way of fixing this?

Profile