Digital Art Zone

 
     
Hiro 5 Pro Bundle Load problems
Posted: 10 November 2012 05:17 PM   [ Ignore ]
New Member
Avatar
Total Posts:  4
Joined  2005-12-19

I downloaded and installed (to the folders everything is supposed to be in) the Hiro 5 Pro bundle.  All the content folders in my content tree are there and some of the icons/download images appear like they normally do but when I try to click on them to bring into my scene, it acts like it’s opening it but then nothing happens.  As of now, the Hiro morph for Genesis appears to be the only thing that actually loads.  Anyone else having this problem?  I tried re-downloading/installing the Pure Hair Space file since that’s the first thing I tried to load into my scene that wouldn’t with no change. 

Profile
 
 
Posted: 10 November 2012 06:59 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8425
Joined  2007-11-06

What’s the full path and filename.extension of one of the items giving you trouble?

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 11 November 2012 06:52 AM   [ Ignore ]   [ # 2 ]
New Member
Avatar
Total Posts:  4
Joined  2005-12-19

Space Hair character folder path:  F drive / runtime / libraries / hair / Pure Hair Space / PH Space.cr2 or PH Space.duf or PH Space.py and a png file (all of those are in the folder)
That’s the main one but there’s also a folder for it in the Genesis folder: F drive / People / Genesis / Hair / PH Space
In that Genesis folder, if I look it up directly on my computer (not in DAZ) there’s a png file, a “Materials” folder and a file called PH Space.duf.  However, if i open that PH space file in DAZ, to load it into my scene, nothing appears in the folder. 

That same thing is happening with nearly ALL of the Hiro 5 pro bundle items. 

If I try to load any of it into my scene - those things that I do see a load icon for, nothing happens. 

Profile