If a piece of clothing says compatible with Studio 4.5 can it be used in Studio 4?

Paula SandersPaula Sanders Posts: 187
edited December 1969 in Daz Studio Discussion

This might be the second time a similar message is posted since the last time it said the action was not authorized.

I saw the new red shirt for Victoria 5 and the info said it was compatible with Studio 4.5. Is it compatible with Studio 4? I like 4 and do not want to switch at this time.

Thank you.

Comments

  • SzarkSzark Posts: 8,781
    edited December 1969

    You would be better off providing a link to the product so we can what format the files are.

  • Paula SandersPaula Sanders Posts: 187
    edited December 1969

    It is the new red shirt advertised by DAZ in today's mailing.

  • Paula SandersPaula Sanders Posts: 187
    edited December 1969

    I had not thought to look at the file type. They are duf so I know they won't work.

  • SzarkSzark Posts: 8,781
    edited December 1969

    Nothing like a bit of lateral thinking...glad you figured it out. :)

  • Paula SandersPaula Sanders Posts: 187
    edited December 1969

    Szark -

    I figured it out because you led me in the right direction. Thanks.

  • SzarkSzark Posts: 8,781
    edited December 1969

    No worries.

    I must admit though between me asking for a link and you finding the answer I had to go a look to see if DUF could be used in DS4...it's been a while since I used version 4 and couldn't remember.By the time I found hard facts you found the answer.

  • Paula SandersPaula Sanders Posts: 187
    edited December 1969

    Now you have me questioning whether DUF files can be used in DS4. Am I correct that they can only be used in DS 4.5?

  • SzarkSzark Posts: 8,781
    edited December 1969

    LOL Sorry that was not my intent. You are correct DUF for 4.5 only. My bad. :)

Sign In or Register to comment.
Rocket Fuel