Order 100002393 - failure to download

DinadanDinadan Posts: 0
edited December 1969 in The Commons

Hi,

I have tried 3 times to donwload the Ultralight Poser for Windows file and each time it fails with an item not found error message.
I have tried contacting support and get another page not found. On the invoice there is a contact e-mail which I also tried but got a delivery failure. Now at last I can post on forums perhaps rhis can be looked at.

This is the e-mail I sent to [email protected]

Hi,

I have not been able to download one item from my order that I placed on your new site. The error seems site related - unable to locate file.
The item is 14292 Ultralight. I have tried 3 times at different times of the day but the same error occurs each time. When I try to report this using
the new site I get a 'page not found' when I try to register the bug. I have one last down load attempt left. Please could you rest my downloads
and investigate the links to this object? I was trying to download the PC poser version.

PS would it be possible to hide/show just PC/Mac files - the download list is twice as long as it needs to be (4 times if you also add Poser/DS split).

Thanks

Comments

  • frank0314frank0314 Posts: 8,728
    edited May 2012

    Please contact support at the temperately at this address until zendesk is back up. cs @ daz3d.com. DO to a java error you have to post emails this way. Please take out the spaces before and after @

    Post edited by frank0314 on
  • MarieahMarieah Posts: 521
    edited December 1969

    Interestingly, I've been getting exactly the the same issue with exactly the same file. Everything else I've downloaded is just fine, but this one I've tried multiple times. I'm wondering whether anyone else has had this too. I've not contacted support because I'm not desperate to use the item at this time, and I figured it would get fixed.

  • DinadanDinadan Posts: 0
    edited December 1969

    I have contacted support now.

  • JennKJennK Posts: 732
    edited December 1969

    Had the same issue with that file they suggested I go to my order history and reset it from there. That seemed to work for me. Just find the ultralight in your Itemized order history list and click on restset in the right hand column. (Hope that helps) Now that being said I can't get my RHS Stagecoach to download correctly so i can install it even after two resets and Tech support has not answered me yet. Now CS was right on the ball with helping me out no complaints there.

  • DinadanDinadan Posts: 0
    edited December 1969

    Thanks for the help. The fix works and I was able to download the file and run it.

Sign In or Register to comment.
Rocket Fuel