Digital Art Zone

 
     
V4 eyes black under global illumination
Posted: 07 November 2012 09:15 PM   [ Ignore ]
Member
Avatar
Rank
Total Posts:  217
Joined  2007-03-03

They work fine under non-GI, but with it turned on they turn black.  Transparency and Light Through Transparency are clicked on and I’ve checked everything in the shaders I can think of to make sure something isn’t wrong there and I can’t find anything.

Anyone got any ideas?  I suspect it’s that !@#$%^& Eyesurface shader, but I can’t figure out what’s wrong with it.

Forgot to mention, I’m using HDRI.

 Signature 

-Kodiak3d

“I wonder what tomorrow has in mind for me, or am I even in its mind at all?”
- “Crystal Ball” by Styx

Profile
 
 
Posted: 07 November 2012 09:28 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1828
Joined  2004-08-24

Hi smile

you need to make sure both options for Light through transparency are enabled,. there’s one in the global illumination options.

smile

Profile
 
 
Posted: 07 November 2012 09:30 PM   [ Ignore ]   [ # 2 ]
Member
Avatar
Rank
Total Posts:  217
Joined  2007-03-03

...and I just realized there’s A SECOND “Light Through Transparency” box in the GI settings.  Click that, and magically it works!!

Lol, I found as you were typing about it, 3DAGE, but thank you grin

 Signature 

-Kodiak3d

“I wonder what tomorrow has in mind for me, or am I even in its mind at all?”
- “Crystal Ball” by Styx

Profile
 
 
Posted: 08 November 2012 05:17 AM   [ Ignore ]   [ # 3 ]
Power Member
Avatar
RankRankRank
Total Posts:  1828
Joined  2004-08-24

No problem Kodiak3D smile

it’s one of those option’s that’s easy to miss.

Profile