Digital Art Zone

 
     
Help! Carrara 8.1 Mac - Unresponsive after various menu actions
Posted: 03 November 2012 11:43 AM   [ Ignore ]
New Member
Total Posts:  7
Joined  2009-07-22

This problem has been driving me nuts for a while and has made C unusable for a large part. 

Desc:

on a variety of menu related commands - such as file> open then cancel the process or on a DAE import carrara will do nothing then every mouse click/key click gives the generic mac error beep.  The app is responsive as far as dragging the window around,  but it must be forced closed to exit.  It’s as if there’s a dialog popup somewhere offscreen. 

It’s pretty much killed my productivity on a recent project and I’m forced not to use it. 

Any help would be GREATLY appreciated!!!

Profile
 
 
Posted: 04 November 2012 07:59 AM   [ Ignore ]   [ # 1 ]
Active Member
Avatar
RankRank
Total Posts:  435
Joined  2010-09-22

I am sure you have been told this before but make sure you constantly make sure the DAZ TEMP in your Documents is Empty! I have no idea why they build up in that folder but they do!

Also I don’t know what OS you are using but I would also run a utility program like Tech tools PRO or a free utility App.  like COCKTAIL! To run and check and correct PERMISSIONS.

ALSO 2 there is a BUG in MAC version of Carrara where after a few CLICKS in the TIME LINE it will lock up SO keep that to as minimum as you can and save every adman time you change something

Theres a reason MAYA is $2600 and carrara is a couple or 3 hundred…

Profile
 
 
Posted: 04 November 2012 08:49 AM   [ Ignore ]   [ # 2 ]
New Member
Total Posts:  7
Joined  2009-07-22

Thanks for the tips - I’ll check those out.  I think Maya’s > 3500 at this point wink  But if my projects go well, then I’ll have an excuse to spend the extra money.  Incidentally, for a couple hundred Carrara is really great. 

I’m running Mountain Lion, and I suspect it may actually have to do with the fact that I’m running my boot & apps off of an SSD and everything else (LIB/Desktop/Home etc.) off of another drive…

Profile
 
 
Posted: 04 November 2012 02:17 PM   [ Ignore ]   [ # 3 ]
Member
Rank
Total Posts:  142
Joined  2005-05-21
mobilefinity - 04 November 2012 08:49 AM

TI’m running Mountain Lion

That would be a problem. C8.1 only works through 10.6 OSX. Try the 8.5 beta.

Profile
 
 
Posted: 04 November 2012 08:14 PM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  435
Joined  2010-09-22
CarltonMartin - 04 November 2012 02:17 PM
mobilefinity - 04 November 2012 08:49 AM

TI’m running Mountain Lion

That would be a problem. C8.1 only works through 10.6 OSX. Try the 8.5 beta.

BINGO! I cant believe I forgot that!

Profile
 
 
Posted: 04 November 2012 10:32 PM   [ Ignore ]   [ # 5 ]
New Member
Total Posts:  7
Joined  2009-07-22

ah! ok.  I’ll give it a shot.  thanks.

Profile