Digital Art Zone

 
   
4 of 6
4
Question - M4 to M5 texture converting (Re-used for Shader&Surfaceing; Questions)
Posted: 02 November 2012 04:56 AM   [ Ignore ]   [ # 46 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8336
Joined  2009-05-14

Yep and when Applling the Preset make sure you hold down CRTL and choose ignore. I left the SSS maps in and saved the preset according to what the uvmapping is. So I have one for M4, V4 etc

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile
 
 
Posted: 02 November 2012 04:57 AM   [ Ignore ]   [ # 47 ]
Addict
RankRankRankRank
Total Posts:  3426
Joined  2007-06-22

You can also save as a shder preset.

The thing I find with using Ubersurface2, is that I will alter my settings depending on the skin used, lighting and the effect I’m going for.

Profile
 
 
Posted: 02 November 2012 05:01 AM   [ Ignore ]   [ # 48 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

I get ya! Thanks again guys! There’s so much to learn! smile

 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 02 November 2012 07:28 AM   [ Ignore ]   [ # 49 ]
Active Member
Avatar
RankRank
Total Posts:  768
Joined  2005-09-19
SereneNight - 01 November 2012 10:34 AM

This item looks great. Does it come with a tutorial… Or… Instructions?

Interjection? There was quite a long thread back on the old forum, and ISTR a video tutorial, let me check…

It’s here, and the embedded video tutorials are working: http://forumarchive.daz3d.com/viewtopic.php?t=178114 It’s definitely worth reading the full thread for the discussion of dealing with faces being too red.

(I notice there’s also an add-on for the M5 and Hitomi UVs in the store: http://www.daz3d.com/shop/interjection-booster-shot-one )

Profile
 
 
Posted: 08 November 2012 04:44 AM   [ Ignore ]   [ # 50 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

So, (Just re-using my thread here)

I’ve been playing with SSS, and Translucency and bumps and Displacements… The list goes on…

My issue is strange to me. And none of my textures are causing it.

I’m using Interjection SSS mats, with all my custom made textures and shader settings (HSS) What is happening is that when I render the character , no matter how high the quality settings, I am getting weird lines appearing on Genesis legs and arms (mostly) when I use SSS. I have no idea why it’s happening and have never seen anything like this occur.

Is there something I’ve classically done wrong? How can I fix it?

Image Attachments
StandTest.jpg
 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:04 AM   [ Ignore ]   [ # 51 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8336
Joined  2009-05-14

Wierd never seen that before…what is your Shading Rate set to in the Advanced Render Settings Pane?

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile
 
 
Posted: 08 November 2012 05:10 AM   [ Ignore ]   [ # 52 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

Attached is my current render settings, this is higher than I would normally go for test renders. At lower settings without the SSS there is no issue. - Also attached is my SSS material settings, used on all the skin, with no differences between body parts.

Image Attachments
Current_Render_Settings.jpgSSS_Settings.jpg
 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:12 AM   [ Ignore ]   [ # 53 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

I followed Raw Arts tutorial, and apart from this weird lines appearing, the results are impressive.

 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:15 AM   [ Ignore ]   [ # 54 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8336
Joined  2009-05-14

0.50 is is a little to high when using UberSurface and the like…I would drop it down to 0.20 to start with and see if the lines go away.

At lower settings without the SSS there is no issue

Have you tried lower settings with SSS on?

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile
 
 
Posted: 08 November 2012 05:29 AM   [ Ignore ]   [ # 55 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

Yes I started with lower settings (Just the default Daz quality 4 settings) And pretty much identical results to my posted higher quality settings.

I just re started daz, it not fix it.

I also did two renders with my current settings… 1 identical size and quality to the posted render, it has the lines just the same. The second, I rendered with same settings except I doubled the render size. It has substantially reduced the weird lines… But I really cant always render super big, and my character cant always be perfectly close to the camera, so it remains quite an issue.

Image Attachments
Low_SSS_Test.jpgHigh_SSS_Test.jpg
 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:33 AM   [ Ignore ]   [ # 56 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

What’s weirder is that i’m so far the only one who has this issue. Many people use SSS. Odd that no-one has raised the issue before me.

 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:40 AM   [ Ignore ]   [ # 57 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

This render is at shading rate of 0.20. Other than a crisper and better quality render, the strange lines haven’t reduced at all :(

Image Attachments
Low_SSS_Test_020.jpg
 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 05:46 AM   [ Ignore ]   [ # 58 ]
Addict
Avatar
RankRankRankRank
Total Posts:  8336
Joined  2009-05-14

Strange that it is happening to the legs only.

Can I ask are all the Skin surfaces all the same SSS Group…as I noticed the Arms you set to Group 3.

Also what lights are you using?

 Signature 

Pete

Somethings to Consider when starting to learn CG

My Gallery

My Render Thread and Tutorials

Proud member of the Bald Wizards Club and Co-operative

Facebook

Profile
 
 
Posted: 08 November 2012 05:53 AM   [ Ignore ]   [ # 59 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

Quickly checked… All the skin zones are the same “group 3” SSS Should they be different groups?

I’m using Lantios Lights Adjustments to shadow blur around 4-6%. All use Deep shadow maps. Specular light reduced to 30% Intensity as well as the environment bubble thing is greatly reduced in intensity. Do you think Deep Shadow maps cause bad things to happen when SSS is being used??? -  The only issue I have with raytrace lights is that the blur of shadows is very hard to achieve, I keep getting very crisp shadows no matter how high the blur is set.

BTW - I use Ds 4.5 Pro (Version 4.5.1.6)

 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
Posted: 08 November 2012 06:13 AM   [ Ignore ]   [ # 60 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4946
Joined  2009-02-26

Set all lights to ray trace… Unfortunately, I have the same problem :( So I assume it’s not the lights causing it.

 Signature 

- SpyroRue’s Deviant Art -

Profile
 
 
   
4 of 6
4