Digital Art Zone

 
     
Genesis with V4 Bodysuit problem
Posted: 31 October 2012 04:15 AM   [ Ignore ]
Member
Rank
Total Posts:  107
Joined  2003-10-09

Anyone know why Gensis will fit the V4 bodysuit properly but when you reload a scene after saving it it pushes most of the bodysuit in line with the figures skin… 
**Update**
It also seems to screw the UV’s as well

Profile
 
 
Posted: 31 October 2012 05:26 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6656
Joined  2005-08-15

First of all, what version of DS4 are you using?
What V4 Bodysuit are you using?  There was an update afaik, and I am using the ‘Unified V4 Bodysuit’

It all seems to work correctly for me in DS 4.5.1.6 using the Unified Bodysuit.  Can you post an image?

Profile
 
 
Posted: 31 October 2012 06:28 AM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  107
Joined  2003-10-09

My mistake..
The UV’s were not flipping - I acccidentally applied the MAT pose to Genesis which poked through the bodysuit slightly.
As for the first problem every time you save it changes the orginal distance it created betwee nteh figure and suit.
The forermas are a little bit wider so not so much of a problem. The neck is the same, i.e a distinct ridge left but if I hide the neck on Genesis then a good proportion sticks up with hole in it.

DS version is 4.0.115 if that helps

Profile
 
 
Posted: 31 October 2012 06:56 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6656
Joined  2005-08-15

I don’t notice any difference at all between V4 with the BS, and Genesis with the BS fitted via Autofit.

It may be something in DS4 that was fixed in 4.5, but i have no way of telling.  Is this what you see, or are you expecting the BodySuit to be like a second skin with no edges?  According to the Product Page, there are morphs to control the thickness of the suit among other things.

Image Attachments
JC_1.jpg
Profile
 
 
Posted: 31 October 2012 10:30 AM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  107
Joined  2003-10-09

Yeah its kinda like that
On the render image the left half of the character is when you first conform the bodysuit to Genesis.
The right half is wht happens when you save and reload the scene…wierd huh!

Image Attachments
bsuit.jpg
Profile
 
 
Posted: 05 November 2012 11:54 AM   [ Ignore ]   [ # 5 ]
Active Member
Avatar
RankRank
Total Posts:  651
Joined  2008-02-22

Loading the V4 bodysuit on Genesis in DS 4.5.1.6 for me crashes DS when saving the scene. I reported it as a bug.  It’s reproducible for me on Win7 64 bit

 Signature 

+800 or so old forum posts, just so you know I’m not a newb!  tongue laugh

Profile
 
 
Posted: 05 November 2012 02:24 PM   [ Ignore ]   [ # 6 ]
Active Member
Avatar
RankRank
Total Posts:  651
Joined  2008-02-22

Fixed my other issue with crashing…leftover stuff in Auto-fit.

Now I have your problem as you state it above!  argh…

 Signature 

+800 or so old forum posts, just so you know I’m not a newb!  tongue laugh

Profile
 
 
Posted: 05 November 2012 03:11 PM   [ Ignore ]   [ # 7 ]
Active Member
Avatar
RankRank
Total Posts:  651
Joined  2008-02-22

Seems to be related to any “thinner” morphs.  For example:

1) Load Genesis, Load/Auto-fit v4 bodysuit, save and exit.
2) Reload scene, select Genesis, dial up Thin morph to 1.00

Bodysuit sinks into the figure…

I tried similar with bigger morphs like bodybuilder and it tracks well.

 Signature 

+800 or so old forum posts, just so you know I’m not a newb!  tongue laugh

Profile
 
 
Posted: 05 November 2012 03:18 PM   [ Ignore ]   [ # 8 ]
Active Member
Avatar
RankRank
Total Posts:  651
Joined  2008-02-22

Ah…smoothing and collision modifiers.  Solved.

 Signature 

+800 or so old forum posts, just so you know I’m not a newb!  tongue laugh

Profile