Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Buy 2 or more Newly Mad new release and get an EXTRA 30% OFF Newly Mad releases.

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Content Missing - Happens Too Often

bobby77bobby77 Posts: 4
edited December 1969 in New Users

Hi Folks,

I realize that finding content can be a tricky proposition.

Background: I've successfully worked with DAZ 3D intermittently over the past few months--so I assume I'm still a "newbie".

About 25% of the time when I purchase a model or morph and install it per instructions, it goes missing in action. With today's incident, I thought I'd cry out for help.

I've purchased a Head Morph Kit 2 for Genesis. I installed it into: documents - DAZ 3D - studio - my library

The spec sheet says to look for it in: parameters - genesis - actor - head - female - realworld

However, the only thing I find there is one slider for a generic female control.

I'd sure love to conquer this problem. Any great suggestions?

Thanks!
Bob Anderson

Comments

  • FixmypcmikeFixmypcmike Posts: 16,358
    edited December 1969

    Is this a freshly-loaded Genesis after installing the morphs?

  • Richard HaseltineRichard Haseltine Posts: 32,480
    edited December 1969

    You need to load a fresh Genesis from the library, or apply the basic Genesis to a saved figure (and then Undo to restore poses and materials) before you will see the morphs - saved scenes don't update automatically.

Sign In or Register to comment.