Digital Art Zone

 
     
Content Missing - Happens Too Often
Posted: 31 May 2012 04:10 PM   [ Ignore ]
New Member
Total Posts:  8
Joined  2012-01-16

Hi Folks,

I realize that finding content can be a tricky proposition. 

Background: I’ve successfully worked with DAZ 3D intermittently over the past few months—so I assume I’m still a “newbie”. 

About 25% of the time when I purchase a model or morph and install it per instructions, it goes missing in action.  With today’s incident, I thought I’d cry out for help.

I’ve purchased a Head Morph Kit 2 for Genesis.  I installed it into:  documents - DAZ 3D - studio - my library

The spec sheet says to look for it in:  parameters - genesis - actor - head - female - realworld

However, the only thing I find there is one slider for a generic female control.

I’d sure love to conquer this problem.  Any great suggestions? 

Thanks!
Bob Anderson

Profile
 
 
Posted: 31 May 2012 04:30 PM   [ Ignore ]   [ # 1 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  8425
Joined  2007-11-06

Is this a freshly-loaded Genesis after installing the morphs?

 Signature 

PostgreSQL CMS FAQ

Product Updates: Non-Genesis/G2 DIM Zips starting July 2013
Non-Genesis Items with Metadata
Plugin Version Numbers for DS 4.5
Updated Genesis Products

Profile
 
 
Posted: 31 May 2012 04:30 PM   [ Ignore ]   [ # 2 ]
Administrator
Avatar
RankRankRankRank
Total Posts:  13696
Joined  2003-10-09

You need to load a fresh Genesis from the library, or apply the basic Genesis to a saved figure (and then Undo to restore poses and materials) before you will see the morphs - saved scenes don’t update automatically.

 Signature 

DAZ Studio Frequently Asked Questions

Index of free DAZ Studio scripts and plugins list

Profile