Digital Art Zone

 
     
PwToon not working in DS 4.5.0.114 Pro?
Posted: 30 October 2012 08:48 AM   [ Ignore ]
Power Member
Avatar
RankRankRank
Total Posts:  1588
Joined  2005-02-25

So, I have Daz Pro version 4.5.0.114.

I have the newest version of pwToon, for Daz 4, installed and YES its the folders labled for DS4.
I redownloaded and reinstalled just in case.

But it’s not working.

I click the presets and nothing applies.

The PwEffects don’t work either, the pwCatch doesn’t work, none of them work.  None of the extra settings appear, no shader is being applied. It’s broken!!!

I’m stumped.  pwCatch worked partially in 4….. gimpy but kind of worked.  So do none of them work in 4.5??? dammit.  I need those things to work. Grr. :(

Profile
 
 
Posted: 30 October 2012 09:20 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4785
Joined  2011-10-04

*headscratch* It worked for me when I had .114 installed, and right now works in 4.5.1.6 too. You have an item picked and the surfaces you want to shade picked too, right? (Checking, ‘cause I’ve forgotten to do that couple of times myself.) Can you upgrade to 4.5.1.6? If not, recompiling the shaders might help, too.

Here’s a thread about pwShaders: http://www.daz3d.com/forums/viewthread/9382/

And here’s how to recompile shaders: http://www.daz3d.com/forums/viewreply/129239/

(Note: you will want to copy shaderdl.exe into each directory where shaders reside, less of a hassle that way.)

 Signature 

Remembering Jaderail. Rest, my friend.
My DeviantArt page.
My DAZ Studio 4 freebies.
My ramblings/blog

Profile
 
 
Posted: 30 October 2012 10:45 AM   [ Ignore ]   [ # 2 ]
Power Member
Avatar
RankRankRank
Total Posts:  1590
Joined  2008-11-10

It may be a silly question, but are you selecting the area to be affected by the shader in the surface tab, then selecting the preset?

Profile
 
 
Posted: 30 October 2012 12:31 PM   [ Ignore ]   [ # 3 ]
Active Member
RankRank
Total Posts:  998
Joined  2012-01-29

Did you apply the Neutral (white circle icon) preset first?

Profile