Help: viewport display switching to solid bounding box

itsikwitsikw Posts: 13
edited December 1969 in The Commons

I have set the viewport display to "texture shaded". However, when I move the camera or modify any object in the scene, the viewport display switches automatically to solid bounding box. This is quite annoying since I cannot see my modifications in real time. Any idea on how can I get rid of this solid bounding box view?

Comments

  • niccipbniccipb Posts: 0
    edited December 1969

    Hi itsikw...

    If this is only happening when you manipulate the scene (ie: camera view or posing), then what you need to do is change the viewport draw during manipulation setting in the Tool Settings pane.

    Open the Tool Settings pane, menu bar > Windows > Panes (tabs) > Tool Settings, and then select the Universal Manipulator as the Active Tool. Find the section in the Tool Settings pane for During Manipulation, and change DrawStyle to Use Current (Off).

    Hope this helps... :)

    tool_settings3.jpg
    312 x 546 - 61K
  • itsikwitsikw Posts: 13
    edited December 1969

    Yes, it solved the problem! Thank you niccipb.

Sign In or Register to comment.
Rocket Fuel