Digital Art Zone

 
     
Animate + M4 Construction Kit + ... Genesis
Posted: 28 October 2012 01:33 PM   [ Ignore ]
Member
Rank
Total Posts:  33
Joined  2007-11-20

Hey folks,

I have an issue with genesis and anyBlock ... I think this is a known issue, Genesis foots looks weird ... if someone have a good solution i would be grateful.

Thanks in advance.

Profile
 
 
Posted: 28 October 2012 01:41 PM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6237
Joined  2005-08-15
tankeratl - 28 October 2012 01:33 PM

Hey folks,

I have an issue with genesis and anyBlock ... I think this is a known issue, Genesis foots looks weird ... if someone have a good solution i would be grateful.

Thanks in advance.

The blocks aren’t made for Genesis, but Go Figure have a solution on their website.

Profile
 
 
Posted: 28 October 2012 01:45 PM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  33
Joined  2007-11-20

Great, can you give me a link? because on http://www.gofigure3d.com/ i didn’t find any solutions ! thanks.

Profile
 
 
Posted: 28 October 2012 04:52 PM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6237
Joined  2005-08-15

This is the link given in another thread by GoFigure :http://gofigure3d.com/Amm/Genesis-Offset.zip

EDIT:

It doesn’t seem to be clickable, so try this link instead :

Have a look at this thread for a fix for Genesis feet when Using Animate :

http://www.daz3d.com/forums/viewthread/8256/

Profile
 
 
Posted: 29 October 2012 01:30 AM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  33
Joined  2007-11-20

Many thanks for your quick help, i’ll look more in the forum before posting, sorry about that .

Profile
 
 
Posted: 29 October 2012 02:23 AM   [ Ignore ]   [ # 5 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6237
Joined  2005-08-15



No problem, happy to help smile

Profile