Dynamic Cloth Question

edited December 1969 in The Commons

I have the Dynamic Clothing Control and recently downloaded Daz 4.5, I decided to get the 32 bit versions as I hear there are issues with 64 bit.

My question is about the clothes that Opitex offers for free for V4 and the auto fit option in the new Daz. Will the program suggest the auto fit like it's done to me before and is it necessary to do so from V4 to Gen with dynamic clothes?

I don't want to auto fit if I don't have to yet still want to make sure the clothes are going to fit. I do not have the morphs for Genesis yet, so I would not be able to use the V4 morph for Genesis then apply the clothes.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,348
    edited December 1969

    You cannot Autofit Optitex Dynamic Clothing to Genesis. Autofit should not pop up at all in that case.

    There is nothing wrong with the 32 bit or 64 bit versions of the plugin, I have been using the 64 bit version of DS4.5 with the plugin with no problems.

    The V4 clothing is not made for Genesis (obviously), but it can be used on Genesis characters once you know what to do. You do not need morphs for Genesis, as the clothing is NOT conforming, and morphs will play no part in it.

  • mjc1016mjc1016 Posts: 7,821
    edited December 1969

    Martin is in the process of updating the free items to Genesis. Check the last page of the Optitex download site, a bunch of updated items have been put there, already.

  • edited December 1969

    Thank you both and yes I was just at the Opitex site and got the latest download with the updates for Genesis. It's the M4 V4 cargo pants, the hoodie and the tank dress I am waiting on...lol...but they say patience is a virtue (I need more virtue...lol)

  • SpottedKittySpottedKitty Posts: 3,419
    edited December 1969

    CalieVee said:
    I have the Dynamic Clothing Control and recently downloaded Daz 4.5, I decided to get the 32 bit versions as I hear there are issues with 64 bit.

    The only DCC problem with 64-bit I'm aware of is the D|S3 version, as in, it wasn't ever released. Not sure why.

  • mjc1016mjc1016 Posts: 7,821
    edited December 1969

    Or if you are talking over all problems...it's the 32 bit version of 4.5 that's having more problems. Simply because, in many cases, but especially if running on 32 bit XP, the software has well and truly outgrown the capabilities of a 32 bit system and it's hard limit of 4 GB of RAM. The 32 bit DS on a 64 bit system that has more than 4 GB of RAM seems to work/behave better than on a 32 bit system with between 2 and 4 GB. (The extremely 'basic' requirement of 1 GB of RAM is barely enough to get a very simple scene off and rendering).

Sign In or Register to comment.
Rocket Fuel