Trying to make Poser clothing fit Genesis in Poser

digitelldigitell Posts: 312
edited December 1969 in The Commons

Yep..confusing as the title reads! LOL..OK..what I did was opened my Daz Studio "newest version", and loaded the basic child figure.
Then I went to my Poser directory and loaded the K4 Bambini pants called "Babette Uni Pant" and after I chose what figure it was originally meant for and what type clothing it was it fit perfectly to the Gen Child! Amazing..OK..if it were that easy in Poser all would be good...but..
I went thru the tut on how to convert clothing for the DSON..and here is what I got as you see in the image..mind you..when I loaded the pants into the scene they loaded perfectly..however ..when I conformed them to the Basic Child..they exploded as shown..any one else having this issue or does anyone know what I did wrong? heh..askin for a little help please :) thanks!

BasicChildwJean.jpg
1614 x 957 - 205K

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,933
    edited December 1969

    There are currently issues with morphs that use scaling in Poser - it's a known issue, but I don't know how soluble it is.

  • digitelldigitell Posts: 312
    edited December 1969

    There are currently issues with morphs that use scaling in Poser - it's a known issue, but I don't know how soluble it is.
    Ahh OK. Thank you Richard..perhaps I will try another clothing item then and see if it works.
    Thanks for posting here and letting me know!

  • Richard HaseltineRichard Haseltine Posts: 19,933
    edited December 1969

    It's the child morph, not the clothing item, that is the issue (assuming I am right about the issue).

  • digitelldigitell Posts: 312
    edited December 1969

    It's the child morph, not the clothing item, that is the issue (assuming I am right about the issue).
    Oh..wow..bummer!! Well guess best wait until maybe there is a fix. for it later..hopefully! :(

  • Male-M3diaMale-M3dia Posts: 2,013
    edited December 1969

    If I'm correct, there should be version of that outfit that's already converted in the Poser Essentials. Could be wrong, but check the character tab.

  • digitelldigitell Posts: 312
    edited December 1969

    If I'm correct, there should be version of that outfit that's already converted in the Poser Essentials. Could be wrong, but check the character tab.
    I already have the Poser version..but what I was trying to do was to get it to fit the Basic Child in my Poser by way of taking it into Daz Studio and making it fit the Basic Child there..then transporting it back into Poser so it would fit the Basic Child in my Poser program. ..I know..it sounds confusing..thanks for trying to help me..at least I know there is a problem with the Basic Child and I wont waste anymore time trying to make it work. :)

  • Male-M3diaMale-M3dia Posts: 2,013
    edited December 1969

    digitell said:

    I already have the Poser version..but what I was trying to do was to get it to fit the Basic Child in my Poser by way of taking it into Daz Studio and making it fit the Basic Child there..then transporting it back into Poser so it would fit the Basic Child in my Poser program. ..I know..it sounds confusing..thanks for trying to help me..at least I know there is a problem with the Basic Child and I wont waste anymore time trying to make it work. :)

    So you used autofit to convert it to genesis then saved that result as a genesis item per instructions? I would doublecheck the steps in making the outfit then; the basic child does work in Poser (most likely because it's rigged rather than scaled). I just used the K4 basicwear and conformed and transferred morphs after I put the character in a pose. Are you using the generated companion file to load the clothing to genesis and not trying to conform that item from your poser directory?

  • digitelldigitell Posts: 312
    edited December 1969

    digitell said:

    I already have the Poser version..but what I was trying to do was to get it to fit the Basic Child in my Poser by way of taking it into Daz Studio and making it fit the Basic Child there..then transporting it back into Poser so it would fit the Basic Child in my Poser program. ..I know..it sounds confusing..thanks for trying to help me..at least I know there is a problem with the Basic Child and I wont waste anymore time trying to make it work. :)

    So you used autofit to convert it to genesis then saved that result as a genesis item per instructions? I would doublecheck the steps in making the outfit then; the basic child does work in Poser (most likely because it's rigged rather than scaled). I just used the K4 basicwear and conformed and transferred morphs after I put the character in a pose. Are you using the generated companion file to load the clothing to genesis and not trying to conform that item from your poser directory?


    Hi Male-M3dia ..thanks for posting and trying to help me..yep I did save it as a .duf file using the instructions to File → Save As → Support Asset → Figure/Prop Assets. Then loaded it into Poser and it loaded just fine..but when I conformed to the Basic Child in Poser ..that is when it exploded. I did try again and used the DSON script which only slightly shrunk the pant and did not fit it to the kid at all..so I am just stuck on what to try..until Richard said the Child is broke in Poser...Thanks again for your input! Much obliged :)

  • ByrdieByrdie Posts: 695
    edited December 1969

    Very strange. I just converted the outfit to .duf, saved it as a Wearable Preset, then loaded up a Genesis in Poser 9. Conformed then dialed in the Basic Child morph. Everything stayed as it should and the Child does not appear to be broken. Are you using SR3.1 or just SR3? It's possible the scaling issue got fixed again in 3.1.

    Untitled-1.jpg
    600 x 338 - 96K
  • digitelldigitell Posts: 312
    edited December 1969

    Byrdie said:
    Very strange. I just converted the outfit to .duf, saved it as a Wearable Preset, then loaded up a Genesis in Poser 9. Conformed then dialed in the Basic Child morph. Everything stayed as it should and the Child does not appear to be broken. Are you using SR3.1 or just SR3? It's possible the scaling issue got fixed again in 3.1.

    Hiya Byrdie..yep using the SR3.1..the lastest update Poser..whats got me wondering now...you used the Genesis figure and then applied the child morph..and I used the Basic Child straight. So maybe that is what my problem is?? I should use Genesis figure and not the Basic Child?? I will give it a shot. Thanks for posting! :)

  • ByrdieByrdie Posts: 695
    edited December 1969

    I had the same results with both a morphed Genesis and the Basic Child. Perfect fit, no fly-aways or bust ups. When you converted the clothing, did you do it with a morphed Genesis or a totally zeroed one? I've been using the zeroed as was mentioned in another thread and so far have had nothing as drastic as that wreck, though there are some outfits that just don't go right no matter what. Also, I've been very pleasantly surprised when things I was sure would fail altogether or else need a lot of work to use came out near perfect on the first try. Not to mention disappointments when what should have worked, didn't.

  • digitelldigitell Posts: 312
    edited December 1969

    I did it with a total zeroed Basic Child..so I dont have any idea what I did wrong..Congratz on getting it right! Maybe I will eventually get it figured out..I hope so cause I got alot of clothing items I would love to use on Genesis.

  • ByrdieByrdie Posts: 695
    edited October 2012

    Try it using the totally zeroed basic Genesis instead. Make sure there are no morphs applied, load the clothing and convert with autofit. Then save it as a Wearable Preset and give the preset a Poser Companion file. That has been suggested for outfits that have a tendency to blow up when conformed in Poser, it's the way I do it with all of mine since it's quicker and I have better results.

    Post edited by Byrdie on
  • digitelldigitell Posts: 312
    edited December 1969

    OK Byrdie I will give that a go. Thanks again for all your help! I will do that in the morn and post my results here then.
    Thank you and keep your fingers crossed for me! perhaps toes too :)

  • ByrdieByrdie Posts: 695
    edited December 1969

    Will do. Good luck, if I can think of anything else that might help I'll let you know.

  • digitelldigitell Posts: 312
    edited December 1969

    Thank you so much for your help Byrdie :)

  • digitelldigitell Posts: 312
    edited December 1969

    OK now for some reason when I run the companion file thing I get no errors and it seems to run OK but there are no files that show up in the folder..I followed step by step instructions..but nothing.
    Thanks for all who tried to help but I just "dont get it"..I will just wait to buy the files that come available in the shop.
    Thanks all! :)

  • digitelldigitell Posts: 312
    edited December 1969

    Update* I never got the Poser Companion files to appear..however..I did a export the file as a cr2 inside the folder with the duf file and it showed up in my library and I got it to load well onto both the Genesis figure and the Basic Child figure..however when I did a morph to the figure the pants did not follow the morph ( Heavy ). I then tried to apply the DSON script but nothing happened..so the pants will fit the basic zero size and thats it..better than nothing! :)

  • FixmypcmikeFixmypcmike Posts: 12,287
    edited December 1969

    digitell said:
    Update* I never got the Poser Companion files to appear..however..I did a export the file as a cr2 inside the folder with the duf file and it showed up in my library and I got it to load well onto both the Genesis figure and the Basic Child figure..however when I did a morph to the figure the pants did not follow the morph ( Heavy ). I then tried to apply the DSON script but nothing happened..so the pants will fit the basic zero size and thats it..better than nothing! :)

    Unfortunately, the CR2 Exporter doesn't give you the features of the DSON Importer, like SubD and Transfer Active Morphs.

  • digitelldigitell Posts: 312
    edited December 1969

    Yeah well I just dont get why the files never appear when I run the thing to create the companion file. It seems to take off and work zippidy do da..and I get no errors..yet the files are not there...Daz Studio hates me :(

  • Richard HaseltineRichard Haseltine Posts: 19,933
    edited December 1969

    What folder choices are you making?

  • digitelldigitell Posts: 312
    edited December 1969

    Hi Richard,
    I have tried several folder choices for the destination..I have tried the default, and also where I have the clothing items that came with the companion files you guys gave us, ..am I choosing the wrong place for them to land? Thanks Richard :)

  • Richard HaseltineRichard Haseltine Posts: 19,933
    edited December 1969

    Are the folders you are choosing located in program Files or program Files (x86), if you are using Vista or Windows 7 (or 8)?

  • digitelldigitell Posts: 312
    edited December 1969

    Here is the path of one of the folders I tried using:
    C:\Users\Public\Documents\Poser Pro 2012 Content\Runtime\Libraries\Character\DAZ Clothing\K4 Basic Wear
    It is the same location that contains the content you guys gave us with the DSON installer and companion files when it was first released.
    I am using 64 bit Windows 7
    Thanks again Richard! :)

Sign In or Register to comment.
Rocket Fuel