Digital Art Zone

 
     
Carrara 8.5 beta problems
Posted: 22 October 2012 02:14 PM   [ Ignore ]
Active Member
RankRank
Total Posts:  413
Joined  2008-07-18

I’ve been using C8.5 beta with Genesis and very often, I’m simply not able to save my scene - which means I have to keep working with it and often render something ‘good enough’ sort of since I can’t just come back to it later.

Today, I tried to open a few scenes which had been working before and I got the error attached below (and cannot retrieve the scene)

Any idea what could cause that and if there’s any way I can fix it so I can reopen the scene?

Thanks

Image Attachments
CarError.png
Profile
 
 
Posted: 22 October 2012 02:48 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1828
Joined  2004-08-24

Hi Mosk smile

Well, it is a Beta version,. so any crashes or repeatable errors should be reported in the Mantis bug-tracker, so that the Developers can see what’s happening , and have a look at what’s causing it.,.. then they can hopefully fix it .

The screen-shot you posted is helpful in the fact that there’s more information than the standard (an error has occurred) smile
so hopefully that may point towards the cause, and remedy.

As far as fixing it,.. the developers are the only ones who can do that,.
The next beta release may have some improvements which solve that problem if it’s already been reported and fixed, but we won’t know until we get a new version.

Also,.. if you can write down the steps of making your scene ,.. to the point where you can’t save it, (which I know can be hard) but, it can help the developers to reproduce the issue.

the alternative method is to save after each step, (PITA) and see where it stops saving.
which can help track down the cause.

Not much help smile

Profile
 
 
Posted: 22 October 2012 02:53 PM   [ Ignore ]   [ # 2 ]
Addict
Avatar
RankRankRankRank
Total Posts:  7546
Joined  2009-07-13

I get that error with compressed files, so I never save compressed
rename it a zip file and unzip it, rename the unzipped file .car

 Signature 

WARNING do not click tongue rolleye what video horrors will be seen if you do cannot be unseen.
my render thread
        never forget
A Drows Walk
Jaderail is at it again

Profile
 
 
Posted: 22 October 2012 02:54 PM   [ Ignore ]   [ # 3 ]
Active Member
RankRank
Total Posts:  413
Joined  2008-07-18

Hey Andy - your replies are always welcome.  And in part I guess I was just venting.

I know it’s a beta, and maybe I’m just pushing my luck with using NLA tracks, Genesis and Lip Synching.  I haven’t noted a consistent pattern of when files won’t save aside from the more complex and larger scenes seeming to experience more problems.

I’ll try to file a bug report with mantis since this did offer a specific error, but that will probably have to wait for a couple of days.

I’m trying to get some music videos done before the Elections here in the United States (was thinking you’re overseas, but no really sure of that cheese ) so trying to just push through and make something good enough to convey my message, even if it’s a bit choppier than I’d have liked.

Thanks again.

 

Profile
 
 
Posted: 22 October 2012 03:20 PM   [ Ignore ]   [ # 4 ]
Active Member
RankRank
Total Posts:  413
Joined  2008-07-18
wendy♥catz - 22 October 2012 02:53 PM

I get that error with compressed files, so I never save compressed
rename it a zip file and unzip it, rename the unzipped file .car

Wendy, you are nothing short of heroic!

I mean for a troll, of course. LOL
Any old paladin can swoop in and save the day, but when a self-proclaimed troll performs such an act of kindness,
rescuing all those frozen files from the heap . . .

Just tried it on two separate problem files - renaming as a zip file, unzipping, and then adding .car back to the end - and worked perfectly.

Saved without compression - (which saves much faster) and was able to reopen again without any problem.

Makes my whole workflow much more viable - so thanks for posting the solution.


EDIT - ah, now I’m remembering why you never trust a troll . . . it seems my recovered files no longer have their Parameters Tab, with all the necessary goodness found therein.  So, if this was part of some cruel diabolical plot to push me over the edge, well, you’ve got me leaning.  On the other hand, if you would like to be promoted back to hero, perhaps a hint on how to get that parameters tab to resurface?

Thanks

 

Profile
 
 
Posted: 22 October 2012 03:41 PM   [ Ignore ]   [ # 5 ]
Power Member
Avatar
RankRankRank
Total Posts:  2019
Joined  2008-01-28

hi Mosk, zipping and u nzipping works for me… except for a while I was having hard drive problems (it was about to die) and got the same error message and the zip/unzip path didn’t work… so maybe checkyour drive health

 Signature 

http://andrewfinnie.blogspot.com.au/

Profile
 
 
Posted: 22 October 2012 04:47 PM   [ Ignore ]   [ # 6 ]
Active Member
RankRank
Total Posts:  413
Joined  2008-07-18

Hmm . . . whenever I double click a Carrara file now, my old C8.1 Pro is trying to open it by default instead of my C8.5 beta.
And C8.1 is giving me the End of file error while executing open - perhaps because these scenes have Genesis (or incorporate DAZ .duf files maybe).

Opening from 8.5 beta interface opens file - but still can’t get parameters to show up on any of items in scene. 

Just did get it to work in one see, however.

Will keep messing around with this with fingers crossed.

Profile
 
 
Posted: 22 October 2012 05:15 PM   [ Ignore ]   [ # 7 ]
Power Member
Avatar
RankRankRank
Total Posts:  1828
Joined  2004-08-24

There’s a few Major changes ,.. Major but subtle,... between C8 and 8.5

Textures in shaders ,. C8 uses “Sampling” as the default option.. 8.5 uses “fast Mip-Map” (which is new in 8.5)
Any files using texture based shaders built in 8.5, will have no textures if loaded into C8, (because of the default setting change)

Any files with genesis won’t load in C8,.. only in 8.5, and C8 has no way to display the parameters for that figure.

So, depending on the scene and what’s in it,. stuff made in C8.5 won’t work well in C8

Profile