Texturas que no se ven igual al renderizar.

MenganezMenganez Posts: 0
edited December 1969 in New Users

Hola a todos.
En primer lugar he de decir que mi inglés no es muy bueno , asi que para lo que quiuero decir mejor que lo haga en mi idioma, espero que alguien pueda ayudarme.

Mi problema es el siguiente:

Quiero sustituir la textura de un objeto por otra, hasta aquí normal, elimino la textura por defecto y añado la mia, la ajusto moviendo el "Tilling" en Surfaces y todo bien, encaja bien, se ve bien, perfecto... pero cuando renderizo la ubicación de dicha textura cambia, no se ve igual que e la imagen sin renderizar... parece movida o como si estuviera mal encajada.... no sé porque ocurre esto ni como solucionarlo...
Alguien me puede acosenjar?

Muchas gracias y un saludo.

Por si sirve de algo, uso daz 3.1 en win7

Comments

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Can you post a screenshot of your viewport and the render? That would be easier for us to see what exactly is going wrong.

  • MenganezMenganez Posts: 0
    edited October 2012

    Here is
    Thanks for reply
    --edited--

    Post edited by Menganez on
  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Not sure why the preview shows the texture in a different position than the render, but it can be easily fixed. Just play a bit with the vertical offset slider in the surfaces tab, that will move the texture up and down.

  • MenganezMenganez Posts: 0
    edited December 1969

    I know, I did this, at firts thetexture didn´t mach well, them I had to adjusti using tillings, then the texture was rigth placed... but at render, the texture looks moved... as If I didn´t adjust nothing...

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    You"ll have to try to adjust the slider so that the texture in the preview is not in the right place, but in the render it will show up in the right place.
    It seems that the preview render only matches the final render when the number of tiles is 1 or 2 or 3... but it will not match when the number of tiles is for example 1.46

  • MenganezMenganez Posts: 0
    edited December 1969

    Yes, you are rigth... the Tillist must be entire names, but offset parameters can be 7.11, etc....
    Thanks you so much for you help, now the texture looks well placed.

  • BlackFeather1973BlackFeather1973 Posts: 739
    edited December 1969

    Menganez, i sent you a PM, please read...

  • MenganezMenganez Posts: 0
    edited December 1969

    Done.
    Thanks you so much again!

Sign In or Register to comment.
Rocket Fuel