Item not loading

Kath13Kath13 Posts: 0
edited December 1969 in The Commons

I'm using Poser 9 SR3.1 Original DSON (latest one has too many problems). I bought and installed 'Eastern Riding Wear' and 'Magna Hart'. Both were installed into my Genesis folder along with everything else Genesis that I've bought. 'Magna Hart' works like a treat, but when I try to load 'Eastern Riding Wear' I get a little box pop up with the following:

"NULL (or empty) script name passed to PEPythonEngine::DoScript()"

Can anyone help?


  • JaderailJaderail Posts: 0
    edited October 2012

    When the DSON gets updated so does the script used in the newest converted files. Could be the issue you are seeing

    I'm not 100% but it could be.

    Post edited by Jaderail on
  • Richard HaseltineRichard Haseltine Posts: 20,634
    edited December 1969

    Make sure that the library folder with the items has a Poser file (.cr2), a python script (.py), and DSON user file (.duf) and a thumbnail (.png) - all with exactly the same name aside from the extension.

  • Kath13Kath13 Posts: 0
    edited December 1969

    There are five different types of file for each item: .png .py .xmp .duf and a poser content file which is only 1kb. All have exactly the same name.

  • MiranaMirana Posts: 37
    edited December 1969

    I 'm having the same Error with Eastern riding. Magna Heart works well.

  • MiranaMirana Posts: 37
    edited December 1969

    Still no help here?!
    I have nothing from this item, that's really shit

Sign In or Register to comment.
Rocket Fuel