Digital Art Zone

 
     
Problems seeing things in hexagon.
Posted: 20 October 2012 06:28 PM   [ Ignore ]
Member
Rank
Total Posts:  239
Joined  2011-10-27

I am using Hexagon 2.5.1.79 on Windows 7 and trying to follow a tutorial step by step but there are a few differences…

The video uses Hex 2.1 so I know there will be some differences but I cannot believe the changes in the interface can be that different.

Firstly - when the video creates a cube it shows white which is great because you can see all the lines..
Mine creates itself as Orange.

When selecting a face of the object to work on, the video shows that face being blue so you can see which face is selected.
Mine just shows a white blob in the centre.

When in point mode - using the drag tool to select points - in the video the drag selection tool shows a red outline as you select an area.
Mine does not.

Thirdly how can I change the colour of each object when I have several overlapping ones.
I have reset the options to defauls but these do not change anything..

Please can someone tell me if I have something turned off and please tell me (in laymans terms) how to get it back again.

Thank you

Terry

Profile
 
 
Posted: 20 October 2012 09:56 PM   [ Ignore ]   [ # 1 ]
Power Member
Avatar
RankRankRank
Total Posts:  1365
Joined  2008-01-01

Only reason I can see for a cube to come in orange is because you have the light settings set to that colour - take a look at the bottom panel, fourth from the right.  The second sphere lets you set the lighting .  Click on that and change it to the bottom-most white colour.

For the colours of the selections, take a look at the preferences settings - under 3D display there are a lot of options for customizing how you want the display to look.

To set meshes, or even individual facets to different colours, select the mesh or face you want to colour.  On the far left of the screen, halfway up there is a tiny arrowhead.  Click on that to open the material panel.  Click on new and change the colour to what you want - you can also set the transparency there.

Always a good idea to include screencaps with queries, so we can see what problems you are having, the better to help you:)

Profile
 
 
Posted: 21 October 2012 05:49 AM   [ Ignore ]   [ # 2 ]
Member
Rank
Total Posts:  239
Joined  2011-10-27

I could not include a picture because I am working on a nude figure….
Nudity is not allowed here… wink

However I have had some limited success with the preferences but I am still not getting the red selector with the lasoo selection tool.

When I am trying to select the points of a square - say left top front and rear together - the tool is only selecting the left top front point whereas I need it to also collect the rear point.

And if the rear point is hidden by the model I cannot select it either…

Profile
 
 
Posted: 21 October 2012 06:28 AM   [ Ignore ]   [ # 3 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6610
Joined  2005-08-15

For hidden points, use the Transparent display at the bottom of the Viewport, fifth one in from the right.

You can use the Rect selection or Lassoo to do this, and both work by pressing and dragging the right mouse button.

Profile
 
 
Posted: 21 October 2012 06:38 AM   [ Ignore ]   [ # 4 ]
Member
Rank
Total Posts:  239
Joined  2011-10-27

AAAHHHH THANK YOU @JIMMYC_2009….  THATS WHAT I AM MISSING…... THANK YOU!!!!!!

Profile
 
 
Posted: 21 October 2012 11:45 AM   [ Ignore ]   [ # 5 ]
Member
Rank
Total Posts:  239
Joined  2011-10-27

STILL ANOTHER PROBLEM THOUGH - the video tutorial says to go to the SYMETRY property and click on X

The video then shows a green line splitting the object.

I’ve selected the object and clicked on Symetry X but it does not appear to select at all… I can not do anything with it.

It’s making it very difficult to follow the tutorial when I cannot replicate the movements of the instructor.

Please can anyone advise.

Thank you.

Terry

Profile
 
 
Posted: 21 October 2012 11:52 AM   [ Ignore ]   [ # 6 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6610
Joined  2005-08-15

Have a look at the image below.
 
If your object is not symmetrical, then you cannot apply symmetry to it.  It must be exactly the same in both halves.  You can see the green line in the image below?

To fix this is a bit radical for new users, but what you have to do is select half of your object (the best half), delete it, and use the Symmetry Tool (vertex modelling tab) and clone the other half, then weld them together.  That way you will definitely have symmetry.

Image Attachments
Untitled-1.jpg
Profile
 
 
Posted: 21 October 2012 01:54 PM   [ Ignore ]   [ # 7 ]
Power Member
Avatar
RankRankRank
Total Posts:  1365
Joined  2008-01-01

Why delete the best half…?  And clone?  Surely you mean mirror?

smile

Profile
 
 
Posted: 21 October 2012 03:55 PM   [ Ignore ]   [ # 8 ]
Addict
Avatar
RankRankRankRank
Total Posts:  6610
Joined  2005-08-15

I meant to keep the best half, sorry.

I suppose it is mirroring the half mesh, but they call it Clone in the tool Properties.  I was more interested in directing you to the right tool smile

Profile
 
 
Posted: 21 October 2012 10:41 PM   [ Ignore ]   [ # 9 ]
Power Member
Avatar
RankRankRank
Total Posts:  1365
Joined  2008-01-01

Not nit-picking, but for clarity, clone (Edit->clone) makes a copy of what is being cloned, so that whatever you do to one copy afterwards gets done to the other - a different tool to the symmetry tool (Vertex modelling ->symmetry) which makes a mirror copy.

When you use the symmetry tool, you can also select to have clone active - strangely enough, by clicking on “clone off”:)

 

Profile