Digital Art Zone

 
     
Autofit Clothing not reloading correctly [Solved]
Posted: 19 October 2012 11:33 PM   [ Ignore ]
Active Member
Avatar
RankRank
Total Posts:  376
Joined  2010-02-10

Hi, I have just upgraded to the latest version of Daz 4.5
And I’m having an issue with clothing items after reloading a saved file.

I have set a character up including clothing and props and then saved a file to be merged into another scene.

When I reload the .duf file, the clothes are showing poke through like they are not fitted properly.

The only way I have found to fix it is to delete each item and then add a new one running autofit again.

You can see the problem in the images below, the poke through on the chest is obvious but there are also other smaller areas effected.

Is there something I can do to fix this either in saving the file or after loading it?

Image Attachments
Archer1.pngArcher2.png
 Signature 

Razor42 - Design Anvil

MY DAZ STORE   

MY RENDO STORE   

MY GALLERY

DESIGN ANVIL ON FACEHOOK

Profile
 
 
Posted: 20 October 2012 12:18 AM   [ Ignore ]   [ # 1 ]
Addict
Avatar
RankRankRankRank
Total Posts:  4545
Joined  2007-09-13

Before deleting the item…make sure that Smoothing is on.  Same with collision…the collision item should be the figure that’s wearing the clothing.

 Signature 

1432 old posts

My ShareCG gallery.

Just because something costs a lot, doesn’t mean it’s the best…

It just means it’s expensive.

Profile
 
 
Posted: 20 October 2012 01:22 AM   [ Ignore ]   [ # 2 ]
Active Member
Avatar
RankRank
Total Posts:  376
Joined  2010-02-10

Thanks, that worked great!
Even stays applied when I re-save and load again.

It seemed the interactive update defaulted to off.

 Signature 

Razor42 - Design Anvil

MY DAZ STORE   

MY RENDO STORE   

MY GALLERY

DESIGN ANVIL ON FACEHOOK

Profile
 
 
Posted: 20 October 2012 07:37 AM   [ Ignore ]   [ # 3 ]
Active Member
Avatar
RankRank
Total Posts:  884
Joined  2007-01-04

Do you still get the poke through after closing and restarting DS. ?

I ran into something similar earlier, I had been working on adding custom morphs to Genesis, but wasn’t happy with them so never saved them as morph assets, I cleared the scene and loaded an earlier scene to carry on working with it, only none of the clothes fitted any more, it appears that my custom morphs were still in RAM and affecting Genesis, but without affecting the clothing.

 Signature 

**shuffles of with a new headache** tongue wink

Profile
 
 
Posted: 20 October 2012 08:31 AM   [ Ignore ]   [ # 4 ]
Active Member
Avatar
RankRank
Total Posts:  376
Joined  2010-02-10

In the original files It still has the poke through even after a restart.

Applying the smoothing modifier and turning on the interactive update seems to take care of it.
it remains applied after a save and reload or restart.

The strange thing is that the clothes fit right when first loaded and ran through autofit. They don’t appear to have a smoothing modifier on them.
Just not when the saved file is reloaded.

I’ll keep an eye out for the retained morph data and let you know if I see it to.

 Signature 

Razor42 - Design Anvil

MY DAZ STORE   

MY RENDO STORE   

MY GALLERY

DESIGN ANVIL ON FACEHOOK

Profile