DS4.5 defaulty ?

deeahr2169deeahr2169 Posts: 283
edited December 1969 in New Users

Hi
As usual i have more than one issue, but i am battling on with the hard ones and asking a simple question here. When studio loads the render settings show a custom work area instead of active. I have played with perferences but cannot seem to get it to load with active, small problem but annoying, any help please

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,247
    edited December 1969

    This has been bug reported, and according to Mantis, has been fixed in a future release. I find it very annoying too :)

  • deeahr2169deeahr2169 Posts: 283
    edited December 1969

    thank you so much, spent ages trying to figure out what i was doing wrong. Another question is this. Doers anyone know of any tutorials Preferably PDF though Video is also fine, that will guide me through the way to organise my content for DS4 specifically for Mac users. Something relatively up to date would be so helpful. Truth is that i have been using Daz for maybe two years, and have never yet truly understood the content works. I think i know stuff but i am not sure that i actually do. This has relevance mainly to installing non Daz content that i have to install manually.

  • JimmyC_2009JimmyC_2009 Posts: 8,247
    edited December 1969

    The only one that I know of is at the top of this forum here : http://www.daz3d.com/forums/discussion/320/

    I don;t remember seeing any other ones.

  • deeahr2169deeahr2169 Posts: 283
    edited December 1969

    Hi
    Sometimes one has those Eureka moments. After months of trying to figure out how to sort out my content, suddenly it all drops into place. Amazing! Maybe now i can forget the headaches, except for this annoying new thing in DS4.5. When i hover over something in the content library i get this pop up, which drives me mad, can it be stopped somehow?

    Screen_Shot_2012-09-12_at_12.05_.15_.png
    704 x 754 - 81K
  • JimmyC_2009JimmyC_2009 Posts: 8,247
    edited December 1969

    If you go to Edit > Preferences > Interface, and turn Tool Tips off, it will go away, but so will all the tool tips for the other things too.

Sign In or Register to comment.
Rocket Fuel