Disatisfied with plugins

The Sultry LadyThe Sultry Lady Posts: 87
edited December 1969 in DAZ Studio Discussion

I know that there has been many threads about what plugins will and will not work with DS4.5, but I have many new projects that will require me to need to purchase at least three hundred dollars worth of plugins. Many of these plugins, actually most, will not work in DS 4.5. At least they do not show in the plugin store for DS4.5. It is kind of sad that I will need to revert to DS 4.3 to continue my work. I wish that before DS4.5 came ot that most plugins would have also made compatible. Should I just try these plugins and then revert back to DS4.3 or do you guys know for a fact that they will not work. I am talking about animation, lighting and movie maker type plugins.

Comments

  • ChoholeChohole Posts: 19,337
    edited December 1969

    Have you seen this thread, with a list of all the plugins that have been updated for DS4.5

    http://www.daz3d.com/forums/discussion/5976/

  • JaderailJaderail Posts: 0
    edited December 1969

    It would help if we knew which plugins you were wanting to use. I only had two in DS4 that worked. None of my DS3 plugins would work, like Light Dome Pro2, it never worked in 4 at all.

    Now that DS4.5Pro is a FULL release with a FULL SDK (Scripters Development Kit) all the plugins can be updated to work in DS4.5Pro. It will just take the people who wrote those plugins some time to get them done. I'm so hoping to see my 4 favorite DS3 plugins updated very soon, (not Daz SOON).

  • The Sultry LadyThe Sultry Lady Posts: 87
    edited December 1969

    Jaderail said:
    It would help if we knew which plugins you were wanting to use. I only had two in DS4 that worked. None of my DS3 plugins would work, like Light Dome Pro2, it never worked in 4 at all.

    Now that DS4.5Pro is a FULL release with a FULL SDK (Scripters Development Kit) all the plugins can be updated to work in DS4.5Pro. It will just take the people who wrote those plugins some time to get them done. I'm so hoping to see my 4 favorite DS3 plugins updated very soon, (not Daz SOON).

    Here are the plugins that I want to order and use with 4.5 Pro:


    aniMate2

    PoseMaster for DAZ Studio

    aniMate2 Content Bundle

    Movie Maker Director Bundle 2

    UberSoft Lighting Kit

    Movie Maker Hollywood Producer Pack

    Stage FX LE for DAZ Studio

    Studio Light LE

    PRO Pack 1 - LDP & SLP

    Studio Light PRO for D|S

    aniMate Belly Dancing for V4

    I see a couple listed on the link provided in the response of this thread, but most are not listed. I do not know whether these are DAZ designed or not.

  • FixmypcmikeFixmypcmike Posts: 11,601
    edited December 1969

    aniMate2 -- updated and built into DS4.5, just need to put in the purchased serial number
    aniMate2 Content Bundle -- not a plugin, works because animate2 works
    aniMate Belly Dancing for V4 -- not a plugin, works because animate2 works

    PoseMaster for DAZ Studio -- works in DS4.5

    UberSoft Lighting Kit -- updated for DS4.5 (version 1.3)

    Studio Light LE
    PRO Pack 1 - LDP & SLP
    Studio Light PRO for D|S
    These are just light sets, all work in DS4.5

    Movie Maker Director Bundle 2
    Movie Maker Hollywood Producer Pack
    Stage FX LE for DAZ Studio
    DreamLight has said he's no longer doing plugins, so I don't know if these will ever be updated for DS4.

  • PuntomausPuntomaus Posts: 399
    edited December 1969

    I'd like to see ahEnvironment updated but from what I've found it looks like the developer is out of 3d stuff now. Would be cool if DAZ would purchase the plugin and update it.

    LighDomePro 2 is another one I'd like to have updated for DS 4.5.

  • JaderailJaderail Posts: 0
    edited December 1969

    Puntomaus said:
    I'd like to see ahEnvironment updated but from what I've found it looks like the developer is out of 3d stuff now. Would be cool if DAZ would purchase the plugin and update it.

    LighDomePro 2 is another one I'd like to have updated for DS 4.5.

    You can get it into 4.5 but its a work around. Set it up in DS3, be sure to copy down the dome SIZE it will be lost. Save your scene. Load that into 4.5 and then scale the dome back up. This works well but you must have LDP2 set just they way you want it in DS3 because you lose all the controls in 4.5.

  • PuntomausPuntomaus Posts: 399
    edited December 1969

    Ya but, I has DS3 Advance already uninstalled several months ago :(

  • cridgitcridgit Posts: 823
    edited December 1969

    PoseMaster for DAZ Studio -- works in DS4.5



    Thanks Mike.

    I can confirm PoseMaster works in 4.5 but I have noticed not all the tests pass. This is due to something having changed in how DS handles node scaling but it won't affect 99% of your pose transfers. I'm still investigating the root cause and will possibly be releasing an update if deemed necessary.

    Cheers

Sign In or Register to comment.
Rocket Fuel