Pose & Shape morph limits?

shoei321shoei321 Posts: 59
edited December 1969 in Daz Studio Discussion

In Daz 4.5 when I uncheck the "Use Limits" option in the parameter settings for any of the Genesis standard morphs, I am still unable to get the morph to exceed the original limits. The slider will go past the original limits, but the effect of the morph is still capped at those limits.

For custom morphs I've created I am able to exceed the limits, but not for any of the standard or evolution genesis morphs. What's the issue here?

Thanks

Comments

  • SzarkSzark Posts: 8,788
    edited December 1969

    Limits usually work for rotation, bending etc.


    To excede a given fixed limit of a particular node (bone etc) you need to change the parameters. This is easy. In, for example the parameters pane on our right are small Cog wheels. (See image one below)


    Then chose "Parameter Settings" from the Drop down (See image two)


    Then adjust settings and hit Accept

    ParameterSettings3.jpg
    317 x 446 - 104K
    ParameterSettings_2.jpg
    199 x 440 - 87K
    ParameterSettings.jpg
    388 x 439 - 123K
  • shoei321shoei321 Posts: 59
    edited December 1969

    Thanks for that Szark -- but I don't have any problem undoing limits on movement/rotation parameters. The issue is with pose or shaping morphs.

    For instance, take the Mouth Wide Open morph on Genesis. When I uncheck "Use Limits" on this morph it lets me move the slider past 100%, but the actual effect of the morph is unchanged past 100%. This is the problem I'm trying to solve.

  • SzarkSzark Posts: 8,788
    edited December 1969

    Yes same approach to what I said above. You should have these Cog wheels in most Panes. Weather it be a lights, Morphs or movements etc.

  • SzarkSzark Posts: 8,788
    edited December 1969

    Sorry I see what you mean now. I just tested on Mouth Open and you are correct it will not open beyond what it was set to. Sorry about that. Now to find the answer.


    This does work on length of neck, arms etc. So it seems to work on some but not other morphs.

  • Richard HaseltineRichard Haseltine Posts: 19,924
    edited September 2012

    The sliders on the head are not the actual morphs - the morphs belong to the root node ("Genesis") - you need to enable the display of hidden properties (right-click on Parameters pane tab and select from menu) and turn the limits up or off for that as well as for the user-facing slider on the head. Edit: note that many morphs will in their turn have salve morphs that correct for deformations - Mouth Open has a great slew of them, if you look in the Sub-Components list of its Parameters settings, for correcting the shape with various head morphs and you may need to relax limits on those if you use the morphs they are fixing for.

    Post edited by Richard Haseltine on
  • SzarkSzark Posts: 8,788
    edited December 1969

    Thank you Richard

  • BarubaryBarubary Posts: 972
    edited December 1969

    The sliders on the head are not the actual morphs - the morphs belong to the root node ("Genesis") - you need to enable the display of hidden properties (right-click on Parameters pane tab and select from menu) and turn the limits up or off for that as well as for the user-facing slider on the head. Edit: note that many morphs will in their turn have salve morphs that correct for deformations - Mouth Open has a great slew of them, if you look in the Sub-Components list of its Parameters settings, for correcting the shape with various head morphs and you may need to relax limits on those if you use the morphs they are fixing for.


    Holy Cow! This increases Genesis' usefulness by...let's say...30% for me! Man, the stuff you stumble upon in the technical board... Thanks Richard!

Sign In or Register to comment.
Rocket Fuel