Known Forum Issues Curently Being Worked On and Old Forum Link

145791020

Comments

  • macleanmaclean Posts: 1,023
    edited December 1969

    Does anyone know a way to bookmark a New Posts link so I can start browsing from there? I did find a link and BMd it, but it's some sort of search link, and returns a 'No Results' page.

    mac

  • Lori_TLori_T Posts: 0
    edited December 1969

    Have we any idea when we can access our serial numbers?
    I realise that I need some from some recent purchases. I have most of them stored but I overlooked some of the later ones. I just never thought they would not be accessible
    When I click on the link in my dashboard I get this gibberish:

    Fatal error: Allowed memory size of 268435456 bytes exhausted (tried to allocate 72 bytes) in /var/www/html/magento.daz3d.com/lib/Varien/Simplexml/Element.php on line 195 Fatal error: Class 'Mage' not found in /var/www/html/magento.daz3d.com/app/code/core/Mage/Core/functions.php on line 244

  • Consumer573Consumer573 Posts: 181
    edited December 1969

    barbfmc said:
    Just wondering if you're checking the posts in the Members Only area ... some of us are having difficulties with account information related to the Platinum Club. Thanks! :)

    Where is the members only area? It's not showing up for me, and I logged in and am a member?

  • barbfmcbarbfmc Posts: 47
    edited December 1969

    Trying to log in .... I do access my account page but the top of my screen says I'm someone else. And if I click on 'not
    Normand Briere' ... I go back to my sign in. I'm afraid to make purchases or do anything else at this point. Thx for any help.

    Barb

    Screen_Shot_2012-05-30_at_May_30,_2012-11.36_.47_AM_.png
    412 x 92 - 21K
  • ChoholeChohole Posts: 19,747
    edited December 1969

    Merging with the thread where all known forum issues are being discussed.

  • de3ande3an Posts: 530
    edited December 1969

    maclean said:
    Does anyone know a way to bookmark a New Posts link so I can start browsing from there? I did find a link and BMd it, but it's some sort of search link, and returns a 'No Results' page.

    mac



    As far as I know, there is still no way to bookmark a post.

    Until the Permalinks are fixed, the only way to find a post is to manually browse for it.

    360089179.494421_.jpg
    789 x 78 - 17K
  • edited December 1969

    Right now, I'm only poking my head in here. I'm loath to complain, especially when so many are already doing it. But right now, the forums are pretty much unusable for me for two big issues.

    The forums are not sorting posts by "last response date". Every forum I've ever been on has this set up as the default setting, and has to be changed if you don't want it. Why can't I even find a setting? (And if it's not part of the core functionality, WHY WAS MAGNETO CHOSEN AS THE FORUM SOFTWARE?)

    Also, there is no "hit the stuff you haven't read in the thread" link that works. It just takes me to the first post, every time, without fail. There isn't even any indication that it's attempting to build a link to it that's not working. (And AGAIN, if it's not part of the core functionality, WHY WAS MAGNETO CHOSEN AS THE FORUM SOFTWARE?)

    Both of these "lacks" are deal killers each by themselves for my use of the forum right now, much less together in the same room like they are. And if it was mandatory to use Magneto's forum software to use the store software, if the functions are actually completely MISSING, then if it were my business, I would have shopped elsewhere.

    (Yes, I can certainly understand if, in order to get off the baling wire old store system, it was also necessary to move from the old baling wire forum software at the same exact time with regards to it not taking the change of store very well in some fashion. But this is beyond the level of pain I personally expected for the changeover.)

  • frank0314frank0314 Posts: 8,728
    edited December 1969

    Both things are known issues that DAZ will be working on. The sorting is just a coding error. It does work in one of the forums but not the others so they need to look at that. The only way the linking works is if it one the first page. Anything after that it will take you to the top of the page or the first post in the thread.

  • edited December 1969

    Frank0314 said:
    Both things are known issues that DAZ will be working on. The sorting is just a coding error. It does work in one of the forums but not the others so they need to look at that.

    Fair enough. I know coding can sometimes be a very, very, very tricky thing when it goes horribly wrong like this.

    The only way the linking works is if it one the first page. Anything after that it will take you to the top of the page or the first post in the thread.

    Is this another error in the coding? Or is it actually working this way "by design"? If the former, it needs to be fixed. If the latter, then I again have to ask, why was the Magneto forum software chosen?

    Overall, I think I would have preferred that, if they had to do the swap, to have left the forums "locked away" until they could actually sort out some of the issues.

  • frank0314frank0314 Posts: 8,728
    edited May 2012

    The forum software was a part of the store software so they kinda had to go with it. I'm not sure if its coding or if its just the way this software works. They either need a plugin/mod for it or custom code it.

    Post edited by frank0314 on
  • edited December 1969

    Frank0314 said:
    The forum software was a part of the store software so they kinda had to go with it. I'm not sure if its coding or if its just the way this software works. They either need a plugin/mod for it or custom code it.

    Then it must've been offered at one HELL of a price if that's just the way it works. This is a feature of all forums I've been on; if it isn't a core feature, then the publisher is trying to lowball to get in the door and make it up on the plugins later, in my opinion.

    If I were running a storefront, any storefront that required an installed forum to be their software as well would have undergone a lot more rigorous review of features. What's been happening here is just an indicator as to why that should be the case. Bare minimum? One should be able to swap the store software, and THEN the forum software, if only to ensure that the bugs are worked out of one thing at a time.

  • de3ande3an Posts: 530
    edited December 1969

    Frank0314 said:
    The sorting is just a coding error. It does work in one of the forums but not the others so they need to look at that.


    Can I assume that you are referring to the "Commercial Products" forum?

    Actually, sorting does not work properly in that forum either. The only difference is that the new forum topics are added to the top of the list rather than the bottom (as it is in all of the other forums).

    When a new post arrives in one of the topics, the topic fails to be bumped to the top of the list. This is the same problem all of the forums here have.

    So, making the rest of the forums work the same way that the "Commercial Products" forum works is not going to solve anything.


    I realize that the point you were making is that the sorting problem is being worked on. I just thought it was important to point out that it was not working properly in any forum here.

  • frank0314frank0314 Posts: 8,728
    edited May 2012

    True I forgot about that. Good call. It does list by original posting date but not by new posts.

    Post edited by frank0314 on
  • T JaimanT Jaiman Posts: 540
    edited May 2012

    Whoa!
    Bi*** and ye shall receive. The forum went Alien for a minute, and then the sort order flipped.


    It's still wrong, but it's less Bizzaro-World. :coolsmirk:
    .

    Post edited by T Jaiman on
  • UHFUHF Posts: 127
    edited December 1969

    OK... So even weirder... My order 100016274 went through, and I downloaded, but nothing came off my credit card.

    Being honest and all I'm letting you Daz folks know. Its only $3.98 but technically I can over charge this little debit card.

  • frank0314frank0314 Posts: 8,728
    edited December 1969

    T Jaiman said:
    Whoa!
    Bi*** and ye shall receive. The forum went Alien for a minute, and then the sort order flipped.


    It's still wrong, but it's less Bizzaro-World. :coolsmirk:
    .

    Yep they got that part of it fixed for us. Now they are working on the new posts bumping to the top.

  • SpottedKittySpottedKitty Posts: 3,402
    edited May 2012

    And it looks like the links from e-bots are finally landing us at the proper post. Things are getting fixed!

    Now for all the other things that are so horribly wrong with the store and forums... :-S

    Post edited by SpottedKitty on
  • frank0314frank0314 Posts: 8,728
    edited December 1969

    Yeah they are getting things one by one. At least we know they are actually working on things.

  • DanaTADanaTA Posts: 7,433
    edited December 1969

    Wow! :wow: I just got an email and the link brought me to the newest unread post! :wow: Finally, some progress!


    Dana

  • frank0314frank0314 Posts: 8,728
    edited December 1969

    Yep, I just noticed the same. They are fixing things, woot, woot!

  • T JaimanT Jaiman Posts: 540
    edited December 1969

    .
    WooHoo!


    ::Snoopy dance::
    .

  • jr5jr5 Posts: 7
    edited December 1969

    Just a thought/suggestion I noticed the size of the products (MB) isn't on the "My Downloadable Products" page and it was very useful in the past - does anyone think DAZ should have an option on the "My Downloadable Products" page to view the size of the thing before we try to download it? Anyhow just a thought/suggestion

  • frank0314frank0314 Posts: 8,728
    edited December 1969

    It is a problem they are aware of but I don't think it will be necessary once they release the install manager

  • RAMWolffRAMWolff Posts: 5,536
    edited December 1969

    Yup, the site went down so I went to the gym and when I came back I no longer had to click click click to get to the newest post. BUT I'm finding that when I do post a new reply that it doesn't auto scroll down to the posted reply so still some tweaking to do.

  • SmileyWitchFaerieSmileyWitchFaerie Posts: 53
    edited December 1969

    Hi all , is it just me or are other people being logged in as other people and can't get in to their own accounts ? I can get into the forum logged under my own name but not the store . I'm logged in as shaun muncy :-/ . I made a screen cap of it but not sure I should post it. It also says i'm not a pc member and I have no idea how to find it in my account page. I can't view anything in the members only area , I was in there 2 days ago last I remember and made purchases on the 28th . An info would be nice . Thank you :)

    Edit : I forgot to mention that when I do login to my account page and go back to the stores main page or any store page it logs me back in as this other person.

    Edit again: I finally got in to the members only but i'm still logged in , in the store as someone else can't seem to change it no matter what how many times I put in my own login :blank:

  • DogzDogz Posts: 745
    edited May 2012

    Now that is scary! if this is the case, then Daz should (in the name of security) immediatly take their store offline until it can be fixed.
    I noticed the store was offline last night, since its return I can login as myself but my Account page is no longer accessible, it simply redirects me back to the login page.

    Post edited by Dogz on
  • westonmiwestonmi Posts: 0
    edited December 1969

    Clear out all DAZ cookies and clear out your cache before trying to log in again. That should help with most login problems.

    When I had the problem with it seeming to have me logged in as someone else I found that when i clicked on the "My Account" link it showed that I was correctly logged in as myself.

  • kitakoredazkitakoredaz Posts: 1,973
    edited May 2012

    Hi all. After you send PM, can we check again?
    I can receive kind PM , and read again, but I can not read what I wrote before In PM.

    I send 2 PM before.
    But In my send box (for PM)
    counter is displayde "0" all times. and I can not check them.
    if this is known bag I do not care. just want tell it.

    Now I hope daz go forword step by step. "slow" not bad.
    Yes I can wait .

    sentpm.JPG
    339 x 274 - 20K
    Post edited by kitakoredaz on
  • KeryaKerya Posts: 7,234
    edited December 1969

    When you are writing a PM you have to check the box below your message text:
    Options Store a copy in the Sent messages folder?

  • ChoholeChohole Posts: 19,747
    edited December 1969

    Hi all , is it just me or are other people being logged in as other people and can't get in to their own accounts ? I can get into the forum logged under my own name but not the store . I'm logged in as shaun muncy :-/ . I made a screen cap of it but not sure I should post it. It also says i'm not a pc member and I have no idea how to find it in my account page. I can't view anything in the members only area , I was in there 2 days ago last I remember and made purchases on the 28th . An info would be nice . Thank you :)

    Edit : I forgot to mention that when I do login to my account page and go back to the stores main page or any store page it logs me back in as this other person.

    Edit again: I finally got in to the members only but i'm still logged in , in the store as someone else can't seem to change it no matter what how many times I put in my own login :blank:

    I merged your thread with the main forum issues thread

Sign In or Register to comment.
Rocket Fuel