M5 Elite Hair

nightwolf1982nightwolf1982 Posts: 487
edited December 1969 in The Commons

Just got the M5 Elite hair, and every time I load it, I get a message that it can't find a file called M5Hair2.dsf.

I'ts supposed to be in the base installation directory, (data/Daz 3d/Michael 5 Elite Hair), but of course, it's not. I can't find the reference in the dsf either.

anyone know what's going on?

Comments

  • FixmypcmikeFixmypcmike Posts: 11,606
    edited December 1969

    What was the exact install path?

  • nightwolf1982nightwolf1982 Posts: 487
    edited December 1969

    DAZ 3D\Studio\My Library\data\DAZ 3D\Michael 5 Elite Hair\Base

    Basically the default install path. The readme dowsn't mention this file either

  • FixmypcmikeFixmypcmike Posts: 11,606
    edited December 1969

    Did you specify the path up to "My Library" when installing, or deeper?

  • nightwolf1982nightwolf1982 Posts: 487
    edited December 1969

    I specified the default path, "My Library".

    It's not an installation issue. All of the other files are present and located exactly where they're supposed to be.

  • Richard HaseltineRichard Haseltine Posts: 19,316
    edited December 1969

    Is the missing file listed as present in the readme?

  • jakibluejakiblue Posts: 2,007
    edited December 1969

    nightwolf, are you loading the hair in DS 4.5? I have it and it loads fine in DS 4.3 but I get the same error when trying to load in 4.5. I'm just looking through the .dsf file now to see if I can see what the problem is.

  • jakibluejakiblue Posts: 2,007
    edited December 1969

    ok it's been logged as a bug
    https://bugs.daz3d.com/view.php?id=46844
    if you want to add your voice to it. :-)

  • nightwolf1982nightwolf1982 Posts: 487
    edited December 1969

    I'm using 4.5, that may be the problem. Sent a support ticket to DAZ about it.

Sign In or Register to comment.
Rocket Fuel