No audio playback Studio 4.5 Animate

Virtual MediaVirtual Media Posts: 49
edited August 2012 in Daz Studio Discussion

Was doing some lipsync with studio 4.5 use animate and the audio playback just stopped working? Studio timeline only works if I click the play button, hitting spacebar shortcut no audio? Using puppeteer in preview mode plays audio.

Any clues?

Post edited by Virtual Media on

Comments

  • ammon_fde0d92863ammon_fde0d92863 Posts: 112
    edited December 1969

    .... maybe you baked the keyframes? That will disable all tracks

  • Virtual MediaVirtual Media Posts: 49
    edited December 1969

    Thanks for the follow up, however I didn't bake the studio keys and just for kicks I loaded a new model, new scene, reloaded studio, rebooted and even reinstalled the latest version of studio 4.5.

    The only thing I changed prior to the audio disappearance in Animate was keyboard shortcuts for Animate, Studio nagged me about overriding shortcuts however this had never been a problem in the past. I even went back and restored all shortcuts to defaults.

    Any help resolving this would be greatly appreciated, I'm currently working on a project with a deadline.

  • Virtual MediaVirtual Media Posts: 49
    edited December 1969

    Just a heads up to anyone who might come across a similar problem. It turned out that I had changed the keyboard shortcut for Animate to the 'Space Bar' DS warned me about it being used, however DS usually just over-rights the other shortcut, in this case it didn't.

    The fix or workaround was to add studio keys below Animate, clear the spacebar play shortcut to animate and re-assign it to the studio keys.

    Keep rendering...

  • Mosk the ScribeMosk the Scribe Posts: 458
    edited December 1969

    Hey Virtual Media

    Not sure if I'm running into the same problem as you did or something slightly different.

    I had customized my shortcuts lie you, switching SPACE BAR to Animate2's Play button - and have now switched it back to control Play for the regular DAZ Timeline.

    The behavior I'm getting though is that if I'm inside of Puppeteer and start to record, I don't get any audio (My Audio is included via an Audio Aniblock - not sure if there's a way to include audio on the regular DAZ Timeline in DAZ 4.5 beta, 64 bit - since this does not include the Mimic / Lip Synch options that the 32 bit program does). I have tried unchecking and then re-checking the box under the puppeteer options menu for Play Audio - and it doesn't seem to make any difference.

    If I click the Play icon inside animate, or the Space Bar, I will get audio which continues to play while I record in Puppeteer but the audio gest choppy and crackly whenever I drag my cursor within Puppeteer.

    Don't know if this is a bug in 4.5 beta or some audio engine conflict - or if there's a way to get the audio out of animate2 and onto daz timeline which is perhaps part of the problem. I had been playing my wav files from outside of DAZ but that's not ideal. Will probably just ignore the static / crackling and use the space bar. I'd thought there was an additional problem since puppeteer seemed to be lagging, but changing to less demanding shading seems to have fixed that - plus I've got multiple memory hogging programs open at the moment.

Sign In or Register to comment.
Rocket Fuel