Another CMS Problem...

payasopayaso Posts: 3
edited December 1969 in Daz Studio Discussion

Hey, all,

I've combed through the CMS problems on here because I can't get it to show up, and based on what I've read, here's what I've tried:

In Daz Studio:
1. Clicking on Start CMS
2. Clicking Start CMS on the Content tab and not in the Smart Content tab
3. Re-Importing Data
4. Resetting DB
5. Clicking Refresh
6. Made sure my pathways and port are correct in DS preferences
7. Looked at the log in Troubleshooting (It said there was an error connecting to CMS)

Outside of Daz Studio:
1. Trying both 32 bit and 64 bit versions of the Postgre SQL file
2. Deleting the Postgre SQL files, re-downloading them and then trying both of them in DIM
3. Going to the Start Menu and clicking on Start CMS
4. Changing the .json file to get it to rebuild
5. Uninstalling CMS through Remove Programs and then trying to re-install through DIM
6. Checked Task Manager to make sure CMS was running

Using DS 4.8 on Windows 8 64 bit. Any help would be greatly appreciated!

Comments

  • FishtalesFishtales Posts: 4,033
    edited December 1969

    Did you check to see if the port CMS is using is being blocked by your firewall? Although it is an internal port the firewall will still block any traffic on it until it is told not to. That was how I solved it here anyway, yours might be a different problem.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    PostgreSQL does not require CMS. CMS is part of the Valentina/CMS system, but PostgreSQL doesn't need it for anything (running it does no harm but it is not necessary)

    If you are using PostgreSQL, then you should see several versions of it running in Task Manager when DAZ Studio is open. I installed mine using DIM, and then I ran the conversion program from Valentina to PostfreSQL (also inside DIM) and it all worked smoothly.

    When I was using the Beta of Carrara 8.5, I couldn't get Smart Content to work in it, and I reinstalled CMS and it is currently running as a Process, but when I start DAZ Studio, there are seven versions of Postgres.EXE running as Processes in Task Manager.

    Are you seeing that? If not, you should try reinstalling PosgreSQL using DIM (with DAZ Studio closed) and then open DAZ Studio and check the Task Manager.

  • payasopayaso Posts: 3
    edited December 1969

    I had checked the firewall and had at various times seen none to several Postgre's running in the Task Manager, ultimately I did a manual reinstall of both DS and then manually ran the CMS .exe file and that took care of it, I was just bleary eyed because of how late in the night it was last night that I waited till morning to post this. Thanks for the quick responses and tips, though!

Sign In or Register to comment.