Runtime missing?

SteveM17SteveM17 Posts: 536
edited December 1969 in New Users

I downloaded a location to use in DS (abandoned insane asylum), and unzipped it into my library. The geometries, props and textures are there, but there's no runtime folder. How do I get this item to work?

Comments

  • 3DAGE3DAGE Posts: 2,030
    edited December 1969

    HI SteveM17 :)

    there should be a Runtime folder inside your My Library folder, unless you've never installed any Poser format products like M4 V4 etc..

    If not,.. Simply make a folder called "Runtime" and unzip, or move the files into that.

    It's unfortunate that Zip files have no "Uninstaller" unlike the product installers.

    Hope it helps :)

  • Richard HaseltineRichard Haseltine Posts: 19,943
    edited December 1969

    If you are using an older Mac you should move the folders from the Geometries, Textures etc. folders to the matching locations in the Runtime you want to use without allowing them to replace any of the existing folders.

  • SteveM17SteveM17 Posts: 536
    edited December 1969

    @ Hi Richard: I'm using an old pc, not a mac.


    @3DAGE: when I open Documents-Daz 3d- Studio - my library, amongst the long list of props and so on, I see there are 2 folders called Runtime - one compressed (zipped) and one not. I tried moving the asylum folder into the unzipped runtime folder, and in it went. Then I tried to find it in DS, but no sign of it. Also in one of the runtime folders is another runtime folder! Thing's seem to have gone a bit wrong with my file system. If this was a real library it would just be a huge room with a pile of books dumped in the middle.

  • 3DAGE3DAGE Posts: 2,030
    edited December 1969

    HI SteveM17

    Firstly,.. remove the Zipped runtime,. that doesn't need to be there and can't be accessed , so, removing it is one less thing to confuse / clutter. (check what's in it,.. you may have already unzipped it's content into your runtime and left the Zip file there).
    .
    The next step would be to make sure that there's only One "Runtime" folder, and that it doesn't contain any other "Runtime" folders
    You should have One main Runtime folder. inside your My Library folder, and all of your Poser type content should be inside that runtime folder.
    .
    Jump into DS4 and go to Content Management / Scan drives for content.
    that should search your drive, and add any folders with content into DS4,. then it should work.

    Hope it helps :)

Sign In or Register to comment.
Rocket Fuel