GET DAZ STUDIO 4.5! See why you should do it today!

1151618202133

Comments

  • ReDaveReDave Posts: 815
    edited December 1969

    Zev0 said:

    I dont have Dynamic clothing control plugin.
    In that case, go in the DS4/plugins subfolder and remove .basic from dzoptitexclothbasic.dll.basic

  • Zev0Zev0 Posts: 3,568
    edited August 2012

    ReDave said:
    Zev0 said:

    I dont have Dynamic clothing control plugin.
    In that case, go in the DS4/plugins subfolder and remove .basic from dzoptitexclothbasic.dll.basic

    That worked. Thanks a mil. It loads now. But why does it turn my background white lol?

    Post edited by Zev0 on
  • RAMWolffRAMWolff Posts: 5,255
    edited December 1969

    Zev0 said:
    Not listed under tabs or installed plugins.

    See, I'm with you.... I didn't have any basic version installed NOR listed unless the dll is named something odd. Nor was I able to find the basic dynamic controller under the tabs area where I expected to find it. When I got the pro version installed THAT shows up. Something is amiss.

  • RAMWolffRAMWolff Posts: 5,255
    edited December 1969

    Zev0 said:
    ReDave said:
    Zev0 said:

    I dont have Dynamic clothing control plugin.
    In that case, go in the DS4/plugins subfolder and remove .basic from dzoptitexclothbasic.dll.basic

    That worked. Thanks a mil. It loads now. But why does it turn my background white lol?

    Ah... good.... yea, some of the old dll's are left behind for some reason, I'll look at that when I get home from work!

  • KhoryKhory Posts: 2,533
    edited December 1969

    But why does it turn my background

    I think that has to do with how some of the dynamic clothing gets saved on creation.

  • DaremoK3DaremoK3 Posts: 385
    edited December 1969

    Am I the only one who received an email from DAZ regarding a new serial number for DSPro 4.5?


    I received it a couple of days ago, but am surprised there is nothing about this on the release page information post (page one, first post of this thread), or any mention of it in the forums by anyone including DAZ officials.


    To paraphrase the email notice; There is a problem with my DS4Pro SN to be used for DSPro 4.5, and it will not activate the "pro" features/plugins. I need to log-in to my account and retrieve a new DSPro 4.5 serial number.


    Now, there is a DSPro 4.5 serial number in my account alongside my DS4Pro SN, but I have no idea when it was actually added since I already have my DS4Pro SN archived on my system, and did not bother to check for a different number, because this very thread advises me to use my DS4Pro SN.


    Yet, it still states on the first post of this thread for everyone to use their DS4Pro SN's for this updated software.


    Again, I ask you all, am I the only one who has received this email?


    DAZ, and, or MODS, can somebody please enlighten me on this?


    I made a decision to install DSPro 4.5 on this "fresh" system instead of reinstalling DS4Pro, but before I do I would like to know what is up with this situation.

  • Zev0Zev0 Posts: 3,568
    edited August 2012

    Cool. Anyway What I am doing is converting all the dynamic clothing to actual Genesis clothing. I drape it on the base shape for a little then cancel, just enough to get some folds. Then I export as OBJ it and import then rig and transfer and save as figure. Now I got dynamic type looking cloth that fits on exteme shapes:) Its damn impossible getting dynamics to drape to extreme shapes, so That is why I started doing this method. Now they fit on any shape I dial:) This just gave me an idea. I am gonna export Genesis in poser, drape and convert all poser dynamic clothing as well. Bwahahahaha.

    DAZStudio_2012-08-25_20-01-14-11.jpg
    956 x 838 - 65K
    DAZStudio_2012-08-25_20-00-57-77.jpg
    956 x 838 - 66K
    DAZStudio_2012-08-25_20-01-42-59.jpg
    956 x 838 - 61K
    DAZStudio_2012-08-25_20-01-29-83.jpg
    956 x 838 - 64K
    Post edited by Zev0 on
  • RAMWolffRAMWolff Posts: 5,255
    edited December 1969

    Now that's a reason to use Dynamics! lmao! Looks GREAT! You have inspired me to check this out more!

  • WilmapWilmap Posts: 2,126
    edited December 1969

    DaremoK3 said:
    Am I the only one who received an email from DAZ regarding a new serial number for DSPro 4.5?


    I received it a couple of days ago, but am surprised there is nothing about this on the release page information post (page one, first post of this thread), or any mention of it in the forums by anyone including DAZ officials.


    To paraphrase the email notice; There is a problem with my DS4Pro SN to be used for DSPro 4.5, and it will not activate the "pro" features/plugins. I need to log-in to my account and retrieve a new DSPro 4.5 serial number.


    Now, there is a DSPro 4.5 serial number in my account alongside my DS4Pro SN, but I have no idea when it was actually added since I already have my DS4Pro SN archived on my system, and did not bother to check for a different number, because this very thread advises me to use my DS4Pro SN.


    Yet, it still states on the first post of this thread for everyone to use their DS4Pro SN's for this updated software.


    Again, I ask you all, am I the only one who has received this email?


    DAZ, and, or MODS, can somebody please enlighten me on this?


    I made a decision to install DSPro 4.5 on this "fresh" system instead of reinstalling DS4Pro, but before I do I would like to know what is up with this situation.


    I got that e-mail too, but as I haven't yet installed DS4.5 I didn't do anything about it.

  • DaremoK3DaremoK3 Posts: 385
    edited December 1969

    Thank you Wendy.


    Glad to see at least one other person received it, but am still surprised by lack of any acknowledgement of it, or it's importance in the first post of this thread.


    Hopefully DAZ will shed some light...

  • KhoryKhory Posts: 2,533
    edited December 1969

    I would guess that the reason that you have not seen anything about it is because the email only had to be sent to a few people. I know I did not get one and have not heard of anyone else I know getting one.

  • ChoholeChohole Posts: 19,348
    edited December 1969

    I am not quite certain which thread it was in but Daz_BFurner did explain this in one thread.

  • frank0314frank0314 Posts: 8,576
    edited December 1969

    DaremoK3 said:
    Thank you Wendy.


    Glad to see at least one other person received it, but am still surprised by lack of any acknowledgement of it, or it's importance in the first post of this thread.


    Hopefully DAZ will shed some light...

    I just looked in my account and didn't have a 4.5 SN. I haven't installed it yet (waiting till I'm finished making my PA Sale item) so I wouldn't know. Did you buy it through the store or did you reset your 4.0?

  • DaremoK3DaremoK3 Posts: 385
    edited December 1969

    Thank you chohole.


    Found it:


    http://www.daz3d.com/forums/discussion/6140/ (post #5)


    Hidden in a thread about DS4 Standard vs. DS4 Pro, and I have not used standard since the free release of DS4Pro. Also, they both have different SN's, so am baffled why the Pro SN I was issued would be a problem for 4.5.


    Guess DAZ_bfurner should update this thread since he is stating it is universal, and will be updating all the 4.5 SN's.


    I will install 4.5 and use the new SN then. Thanks again...


    Khory:


    From looks of it, everyone is affected, but only some reported it as an issue. I suspect your check is in the mail as well.

  • DaremoK3DaremoK3 Posts: 385
    edited December 1969

    Hey Frank0314,


    I didn't feel like wasting a reset, so I just re-purchased 4.5 Pro.


    Maybe this is the variable between those on the radar to get a new issued SN, or not.

  • frank0314frank0314 Posts: 8,576
    edited December 1969

    That would be my best guess. Maybe some others that got it from the store can weigh in and let us know. I'd be interested in knowing. I just reset my 4.0 and got the 4.5 files.

  • Takeo.KenseiTakeo.Kensei Posts: 935
    edited December 1969

    There were some people having problems with the 4.0 pro serial number with DS 4.5 which didn't show some options like progressive rendering and other stuff. That's why they issued a new SN. They may have issued it for everybody because I didn't have any missing options for what I know.

  • frank0314frank0314 Posts: 8,576
    edited December 1969

    I guess I'll find out once I install it.

  • Richard HaseltineRichard Haseltine Posts: 19,307
    edited December 1969

    Khory said:
    But why does it turn my background

    I think that has to do with how some of the dynamic clothing gets saved on creation.

    if you don't want saved scenes to override your background colour go to edit>Preferences>Scene and change the setting for Ignore settings when opening a file.

  • jerhamjerham Posts: 114
    edited December 1969

    Forgive me if it already asked, but i could not find it (36 pages is a lot to go thru).

    Could it be that the IG Photo studio products (1 & 2) do not work in 4.5?

    Both crash DAZ studio 4.5, right after loading a light setup. I've checked and there are no updates for these.

  • Richard HaseltineRichard Haseltine Posts: 19,307
    edited December 1969

    jerham said:
    Forgive me if it already asked, but i could not find it (36 pages is a lot to go thru).

    Could it be that the IG Photo studio products (1 & 2) do not work in 4.5?

    Both crash DAZ studio 4.5, right after loading a light setup. I've checked and there are no updates for these.

    Yes, there is a problem with the area lights, which they need. It is a known issue.

  • Jay_NOLAJay_NOLA Posts: 0
    edited December 1969

    3 quick things:

    Just about every time I've restarted DS 4.5 I've had different render bugs.

    When I first installed DS 4.5 and went to render any scene all the renders were all black with no signs of anything in the screen.

    I closed studio and tried rendering again. Renders looked ok, but the Cartoon render option wasn't working right. This problem went on and it didn't just go away by closing a rerunning Studio it seemed

    Last night I was having regular renders look toonish for no reason and the cartoon render option if that was chosen was working ok without any problems w then it had been.

    No idea why this is going on and I've rendered the same scenes and things to try and see what the problem is with no luck. The same see will render with the current problem Studio is having with renders.

    Question about the new serial number. I used my old purchased pro 4.0 serial do I need to change it to the new one to make sure everything is running correctly? Does a quick way exist to see if everything is workings how it should be to tell if the serail number needs to be changed. All mt plugins are showing green currently.

    Also, I saw this on the Mantis bug site about the InaneGlory's Photo Studio 1&2. crash. It is according to the site resolved in build 4.5.0.119.

    That build hasn't been released yet it seems.

  • FixmypcmikeFixmypcmike Posts: 11,606
    edited December 1969

    To clarify about serial numbers and about the Dynamic Cloth plugin:

    Serial numbers -- if you "bought" DS 4.5 in the store fresh, you got a 4.5 serial number which didn't work, and then got the email letting you know that there was a replacement serial number in your account. If you RESET your prior 4.0 you didn't get a new serial number and can continue using your old serial number, hence no email.

    Dynamic Cloth -- if you EVER had the paid Control plugin in 4.0, then the basic plugin gets ".basic" added to the end of the filename. When you upgrade to DS 4.5.0.114 the ,basic version is replaced, but NOT the paid plugin. You need to reset the paid plugin to get the version that works with 4.5.0.114, or else rename the .basic one. Autorigger.dll is also part of the dynamic clothing plugin.

  • edited August 2012

    Hi Folks

    I had a crash during the first 4.5 load, and I suspect a key file is corrupt.. Rendering is fine (quicker!) but I suspected a probem when I saw that both of my custom workspace setting were corrupt. More seriously, when I open the Contents tab, I see my runtimes, but when I start to tunnel down.... nada. I get really long pauses, and after ten minutes I get a distinct impression that studio really has hung.

    Now I have runtimes dating from 1998, so they're **really** big. I'm used to 'not responding' messages from time to time, which eventually go away. But ten minutes?

    So should I let DS run for an hour, convinced that it really hasn't hung, and that eventually my runtimes will spring into view? Or is there a file or two I can delete so that Studio will go through its 'first load' process again? Or do I need to reinstall?

    EDIT: *Some* of the smaller runtimes are visible.

    SECOND EDIT: They're appearing, slowly. Time for a long cuppa tea.

    Cheers

    John

    Post edited by nysalor_7ad75f2450 on
  • jerhamjerham Posts: 114
    edited December 1969

    jerham said:
    Forgive me if it already asked, but i could not find it (36 pages is a lot to go thru).

    Could it be that the IG Photo studio products (1 & 2) do not work in 4.5?

    Both crash DAZ studio 4.5, right after loading a light setup. I've checked and there are no updates for these.

    Yes, there is a problem with the area lights, which they need. It is a known issue.

    Ok, thanks for answering my question. Despite the good impression, decided to down grade back to 4.0 and everything seems to work ok again...just have to be patient before upgrading again i guess.

  • inquireinquire Posts: 188
    edited December 1969

    I"ve never used the Dynamic Cloth plugin because it wasn't working for the longest time on the Macintosh. But, now I see those Heroic Capes, Superman and Batman, for sale in the store. Will just the free plugin work with those? Or, if I do buy the paid plugin, what things might I do with that which I couldn't do otherwise? Just trying to find some information, a link or something, to a thread. I don't mean to pull this discussion off track, but the Dynamic Cloth plugin has already been mentioned here, so I guess it's OK to mention it yet again.

  • KhoryKhory Posts: 2,533
    edited December 1969

    Think of the basic included dynamics as using things "as is" most of the time. The pay for plug in lets you change the fabric settings so that the cloths drapes different than what was set up in the product creation. So if you want it floatier or to move around less you would want the additional plug in. It also lets you set internal pressure ( puff it up from inside) which I sometimes use to help get around odd poses before really draping the fabric.

  • inquireinquire Posts: 188
    edited December 1969

    OK, thank you very much, Khory.

  • DWGDWG Posts: 772
    edited December 1969

    The other thing Dynamic Clothing Control adds is the facility to position a wind-source, which has obvious possibilities with the capes and other floaty items.

  • GigaBeatGigaBeat Posts: 164
    edited December 1969

    You know the day before DS4.5 came out my PC got a virus (because I was being a naughty boy) and somehow I stuffed up the registry trying to get rid of the virus. Anyhoot I reformatted my PC so that when I installed DS4.5 it was on a sparkling new OS. Basically DS4.5 had no problems except the render setting for constrain proportions always ticking itself on when I specify it to be off. An annoying little bug (Daz please fix). Anyhoot not only did reformatting & reinstalling the OS fix my PC but also some horrible bugs I had with Poser and Vue are now gone after reinstalling those programs also. Basically what I'm saying is that if your installing/uninstalling programs then over several years your OS eventually becomes unstable. Considering the number updates for DS then that instability could happen more sooner. Just something to consider. In regards to graphics problems always make sure your graphics card driver is up to date.

Sign In or Register to comment.
Rocket Fuel