GET DAZ STUDIO 4.5! See why you should do it today!

1111214161733

Comments

  • SimonJMSimonJM Posts: 2,955
    edited December 1969

    DavidGB said:
    SimonJM said:
    Ok, I'll bite - geometry shell ... this'd be, what, the Edit> Apply Push Modifier context menu option? If not, where would I find it?

    Nope.

    Create>New Geometry Shell

    Or just push the 'Create a new geometry shell in the scene' tool button in the tools part of the toolbar. Just make sure you have the figure or prop selected you want a geometry shell for.

    Got it, thanks ... now to have a play and see how I can 'break it' ;)

  • Robert FreiseRobert Freise Posts: 826
    edited December 1969

    SimonJM said:
    DavidGB said:
    SimonJM said:
    Ok, I'll bite - geometry shell ... this'd be, what, the Edit> Apply Push Modifier context menu option? If not, where would I find it?

    Nope.

    Create>New Geometry Shell

    Or just push the 'Create a new geometry shell in the scene' tool button in the tools part of the toolbar. Just make sure you have the figure or prop selected you want a geometry shell for.

    Got it, thanks ... now to have a play and see how I can 'break it' ;)

    Hit it with a Hammer %-P

  • RAMWolffRAMWolff Posts: 5,581
    edited December 1969

    Or kick the crap out of it, that works sometimes too! :P

  • SimonJMSimonJM Posts: 2,955
    edited December 1969

    Dropped a hammer on my foot, does that count? ;)

    Anyway (leads to sort of nudity) ... I did this with it: http://fav.me/d5c6f9v

  • edited December 1969

    My question seems to have been lost in the crowd and is now several pages back so I am reposting:

    I have reset & downloaded my pw shaders - the only one showing as ‘updated’ in my DS4.5 is pwGhost (only one highlighted blue designating new files) - however none of the shaders are rendering here correctly now I have updated - if the diffuse colour is set (ie. not white) then the item renders whatever colour the diffues is, or it renders white - no effects, nothing - just solid bright white. Not even the ghost shaders are working for me even though they say they have been updated :(

    Is anyone else having problems?

    Thanks

  • edited December 1969

    Oh yes have to restart my Content Manager every time I start DAZ getting annoying as h*ll

  • SimonJMSimonJM Posts: 2,955
    edited December 1969

    My question seems to have been lost in the crowd and is now several pages back so I am reposting:

    I have reset & downloaded my pw shaders - the only one showing as ‘updated’ in my DS4.5 is pwGhost (only one highlighted blue designating new files) - however none of the shaders are rendering here correctly now I have updated - if the diffuse colour is set (ie. not white) then the item renders whatever colour the diffues is, or it renders white - no effects, nothing - just solid bright white. Not even the ghost shaders are working for me even though they say they have been updated :(

    Is anyone else having problems?

    Thanks


    The image I linked a few posts above uses pwEffect on a couple of items (epileptic spirit and flecked flames) (the 1.3 versions in DS4.5) and they came out fine. They looked plain white in the preview (as they used to do IIRC) but rendered without issue.

  • edited December 1969

    SimonJM said:

    The image I linked a few posts above uses pwEffect on a couple of items (epileptic spirit and flecked flames) (the 1.3 versions in DS4.5) and they came out fine. They looked plain white in the preview (as they used to do IIRC) but rendered without issue.

    Thankyou for that information SimonJM :) it seems my download reset is the issue - they were not 1.3 :( all the files showing were 1.2 (or 1.1 for the pw surface & pw sketch) - seems they didn't reset to latest versions & that explains everything - now, off to download yet again.

    To DAZ : Maybe next time you post links to updates & notify people to rest their downloads, you have the updated files ready to use - no point telling people to reset & then giving them only old files - makes people upset & wastes download limits for those that have them (like me).

  • edited December 1969

    Well - that didn't help - just reset them & it is showing version 1.2 still - no idea what's going on but I am not getting 1.3 :(

  • FixmypcmikeFixmypcmike Posts: 12,327
    edited December 1969

    Well - that didn't help - just reset them & it is showing version 1.2 still - no idea what's going on but I am not getting 1.3 :(

    What is the exact name and SKU of the bundle you reset?

  • edited December 1969

    Thanks to posters here for describing the uses of the geometry shell. I just downloaded and installed 4.5 and had a try with using Jepe's body and facial hair maps on the shell. So much easier than the fiddly M4 method and a lot more versatile! Unfortunately I'm getting some kind of what looks like a moire pattern, which I assume has something to do with render settings or maybe the small size of the render. I used UE2 and one distant light with shadow maps for this render.

    abominable-hair02.jpg
    800 x 800 - 312K
  • edited December 1969

    Well - that didn't help - just reset them & it is showing version 1.2 still - no idea what's going on but I am not getting 1.3 :(

    What is the exact name and SKU of the bundle you reset?

    The bundle is : The Poseworks Shader Collection 2009
    SKU: 8254

    I reset & redownload - then installed when the announcement was made that the bundles were updated (I followed the link on the first page of this thread that takes you to the updated shaders) (and yes, I did this after installing DS4.5) - loaded the most recent scene I have been working on that uses one of those shaders (pwSUrface2_DS4 - supple skin with adjustments) but when I rendered, the skin rendered white - I then closed DS - restarted it - loaded a sphere & applied numerous shaders from different packs (pw effects, other pw surface settings, etc) - all rendered white unless I set a diffuse colour, and then it rendered whatever the colour was that I has selected. No effects showed during rendering - and on occassion DS just crashed & closed. I don't know what I have done wrong, but they are not working right for me here now but they were just fine before I updated.

    Thankyou for any & all help :)

  • FixmypcmikeFixmypcmike Posts: 12,327
    edited December 1969

    I haven't seen that particular bundle mentioned -- I've forwarded it to DAZ 3D.

  • rbtwhizrbtwhiz Posts: 481
    edited December 1969

    #24

    -Rob

  • namffuaknamffuak Posts: 1,012
    edited December 1969

    I haven't seen that particular bundle mentioned -- I've forwarded it to DAZ 3D.


    That's the one I had trouble finding (mentioned in one of these 4.5 threads) because it lives under "T" in the itemized order history - but it got fixed on the first day, late.


    Y'know, I'd have thought that part of the new store database implementation would have looked at doing bundles differently, because this problem always crops up. Like making product bundles a package of references to product and not packages of product, so updating the product would automatically update every bundle that included it. Or at the very least, provide a query that would return a list of all skus that include a particular product.

    In any case, this bundle was updated and I (at least) got the 1.3 versions of the Poseworks shaders yesterday.

  • edited August 2012

    I haven't seen that particular bundle mentioned -- I've forwarded it to DAZ 3D.

    http://www.daz3d.com/shop/software/shaders-materials?compat_software=99&p=2 - I arrived here following the link on the DS4.5 release thread (updated materials & shaders) and then I went to page 2 (this was one of the first bundles listed the day I clicked the link so it was on page one earlier)

    Other posters have mentioned their rests give them versions 1.3 - however my reset is only giving me 1.2 :) thank you for your help :)

    *edited to add*

    UNLESS the version I have which has 2009 in the title is not the same as this bundle - even though the contents are the same I believe?

    Post edited by CreekyPointStudios on
  • inquireinquire Posts: 254
    edited December 1969

    QUOTED FROM EARLIER IN THE THREAD:

    Couldn't agree more. At this point, I'm not updating because I don't know what's going to work and what will not.

    Also, I don't know this: Will DAZ 4.5 Uninstall ONLY the DAZ 4 Library and Content, or will it uninstall all the earlier content as well? (I'm guessing all the earlier content from DAZStudios 1-3 will still remain.)

    DAZ: Piecing together all the random information in this thread (instead of, you know, an answer to my earlier question) I've concluded that the Plugn and Shader categories on this thread's opening post are most likely supposed to contain products that are generally compatible with DS4.5, EITHER because DS4.5. does not influence them OR because they have been updated and now work with DS4.5. (So that means you have already put two different kinds of products into the same category, *gnnnn*).

    Now, from what I understand you are going to keep updating those categories as more products become compatible with DS4.5. OK, good. So you're obviously assuming that we're going to perfectly memorize up to three pages of products and then just see the difference when a new product is added to those categories.
    We're not. When you update the categories, please, just make a note in the opening post, which product you have added.

    Of course, a simple list of Shaders / Plugins we need to reinstall to have them work in DS4.5 would also be appreciated.

    Thanks.

  • FixmypcmikeFixmypcmike Posts: 12,327
    edited December 1969

    inquire said:
    QUOTED FROM EARLIER IN THE THREAD:

    Couldn't agree more. At this point, I'm not updating because I don't know what's going to work and what will not.

    Also, I don't know this: Will DAZ 4.5 Uninstall ONLY the DAZ 4 Library and Content, or will it uninstall all the earlier content as well? (I'm guessing all the earlier content from DAZStudios 1-3 will still remain.)

    DAZ: Piecing together all the random information in this thread (instead of, you know, an answer to my earlier question) I've concluded that the Plugn and Shader categories on this thread's opening post are most likely supposed to contain products that are generally compatible with DS4.5, EITHER because DS4.5. does not influence them OR because they have been updated and now work with DS4.5. (So that means you have already put two different kinds of products into the same category, *gnnnn*).

    Now, from what I understand you are going to keep updating those categories as more products become compatible with DS4.5. OK, good. So you're obviously assuming that we're going to perfectly memorize up to three pages of products and then just see the difference when a new product is added to those categories.
    We're not. When you update the categories, please, just make a note in the opening post, which product you have added.

    Of course, a simple list of Shaders / Plugins we need to reinstall to have them work in DS4.5 would also be appreciated.

    Thanks.

    DS 4.5 only uninstalls the DS 4.0 default content, not any other content (although note that the SubDragon LE, Aikanaro, and Alchemy Chasm were in the 4.0 default content, so if you purchased them separately and want the Poser versions you'll need to reinstall them).

    There's a link in my sig to the list of plugins and shaders which explains which ones are updated and which work without updates.

  • inquireinquire Posts: 254
    edited December 1969

    Legionair said:
    So OK...I'm Blond so now I have downloaded the Free Version of DS4 Pro - All '19' Files for PC! Including for some reason:-
    DAZ Studio 4.5 Pro - DAZ Studio 4.0.3.x 64-bit - exe - pc
    DAZ Studio 4.5 Pro - DAZ Studio 4.0.3.x 32-bit - exe - pc ??

    Now I have all the files and I currently run DS4 4.0.3.47 Advanced, rather than go through the multitude of posts how do I simply update my current version to DS4 Advanced 4.5 without screwing everything up as it seems to me a straightforward update would have been far simpler.

    I don't think you have that option. I think you have to do a complete uninstall of DS4 4.0.3.47 and then do a complete reinstall.

    When we're talking about a "Complete Uninstall" of DS4, does this get accomplished by starting the Installer for DS4.5 and selecting "Uninstall previous version" or something like that? How would I perform a complete uninstall?

  • BobvanBobvan Posts: 1,490
    edited August 2012

    I uninstalled everything 1st CMS ds4 default content plug ins DS4 32 and 64 bit. In spite of doing all of that I now get more duplicate errors then before...

    Post edited by Bobvan on
  • Jay_NOLAJay_NOLA Posts: 0
    edited December 1969

    The pwShaders Bundle is still showing those at 1.2 and I just reset those. Most of Omnifreaker's products got updated to 1,3 versions. So you might be getting the versions for stuff mixed up. Very easy to do. I've done that many times.

    One this thread thread they have a list of what the current version numbers that have been reported are:

    http://www.daz3d.com/forums/discussion/5976/

    Some shaders also aren't working right that are going to get updated because of that.

    Well - that didn't help - just reset them & it is showing version 1.2 still - no idea what's going on but I am not getting 1.3 :(

    What is the exact name and SKU of the bundle you reset?

    The bundle is : The Poseworks Shader Collection 2009
    SKU: 8254

    I reset & redownload - then installed when the announcement was made that the bundles were updated (I followed the link on the first page of this thread that takes you to the updated shaders) (and yes, I did this after installing DS4.5) - loaded the most recent scene I have been working on that uses one of those shaders (pwSUrface2_DS4 - supple skin with adjustments) but when I rendered, the skin rendered white - I then closed DS - restarted it - loaded a sphere & applied numerous shaders from different packs (pw effects, other pw surface settings, etc) - all rendered white unless I set a diffuse colour, and then it rendered whatever the colour was that I has selected. No effects showed during rendering - and on occassion DS just crashed & closed. I don't know what I have done wrong, but they are not working right for me here now but they were just fine before I updated.

    Thankyou for any & all help :)

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    yes,, daz seems forget everytime most important essential announcement .

    in this case, they should tell user, how to uninstall old DS4 and old default contens from our PC,
    about cms too.

    and just tell how to install safety 4.5.

    but many many things they tell about ds 4.5 , other hand they do not tell it clearly and easy.

    (If daz think every user should be somelike professional about PC?)

  • LeeeLeee Posts: 0
    edited August 2012

    My question also seemed to have gotten lost in the crowd a couple of pages back, so... sorry, I'm reposting it:

    Is Daz Studio 4.5 an official release now, or is it still in Beta? When I reset my download for Daz Studio 4 Advanced, I still got version 4.0.3.47. But if I reset my download for Daz Studio 4.5 Candidate Release, I get version 4.5.0.90 which is the same version I downloaded as a Candidate Release almost a month ago.

    I just checked the change log and it seems that 4.5.0.114 is the latest release, so why I am still not getting it whenever I reset either of those downloads I mentioned above? And is this a beta or an actual release?

    Can someone please simplify this for my confused brain?

    Thanks!!!

    Post edited by Leee on
  • CymbidiumCymbidium Posts: 0
    edited December 1969

    Leee said:
    My question also seemed to have gotten lost in the crowd a couple of pages back, so... sorry, I'm reposting it:

    Is Daz Studio 4.5 an official release now, or is it still in Beta? When I reset my download for Daz Studio 4 Advanced, I still got version 4.0.3.47. But if I reset my download for Daz Studio 4.5 Candidate Release, I get version 4.5.0.90 which is the same version I downloaded as a Candidate Release almost a month ago.

    I just checked the change log and it seems that 4.5.0.114 is the latest release, so why I am still not getting it whenever I reset either of those downloads I mentioned above? And is this a beta or an actual release?

    Can someone please simplify this for my confused brain?

    Thanks!!!

    It is an actual release, but it is DSPro 4.5......


    As you have Advanced, you need to go to the store and "buy" the Pro version:
    http://www.daz3d.com/shop/software/daz-studio-4/daz-studio-4-pro
    It's free.

    From a few pages ago......:)

  • SimonJMSimonJM Posts: 2,955
    edited December 1969

    I am sure this has been noticed, and commented upon but if so I have missed it but ... where did the nipples go? In DS4.0 I had, under Shaping, 3 or 4 dials for tweaking nipples, with DS4.5 I now seem to have but one ... 'nipple diameter' I'm guessing one the the various 'expansions' added these and is no longer showing up.

  • willowfanwillowfan Posts: 181
    edited December 1969

    If you look in the parameters tab you'll find they are still present there.

  • SimonJMSimonJM Posts: 2,955
    edited December 1969

    If you look in the parameters tab you'll find they are still present there.

    I thought I had checked, will do so again, more assiduously!

  • CzexanaCzexana Posts: 148
    edited December 1969

    SimonJM said:
    If you look in the parameters tab you'll find they are still present there.

    I thought I had checked, will do so again, more assiduously!

    They are under 'Actor' => 'Upper Body' => 'Torso' => 'Universal' => 'Real World' on my parmeters tab ...

  • The Sultry LadyThe Sultry Lady Posts: 91
    edited December 1969

    Strixowl said:
    PROBLEM with Genesis loading in 4.5 NO .dsf

    When I start DS Pro 4.5 I get an error message that the "Genesis.dsf" file
    in the People/Genesis folder doesn't exist. I've re-downloaded and reinstalled twice.
    I even searched my HD to find the file. I can't even open DAZ Studio cuz it hangs at
    this point.

    I've had no problem with previous versions.

    Help would be appreciated. :-)

    Did u reinstall the content exe?? That is also in your acct, and will change the genesis file from dsf to duf

    I have the same problem, except I am running DSPro 4.5 on a MAC. I downloaded and installed the Genesis Essential 1.3 bundle, but that did not solve the issue. I now see the Genesis figure in the content, but when I try to open it, I get the cannot find the genesis.dsf file.

  • DAZ_bfurnerDAZ_bfurner Posts: 0
    edited December 1969

    I have the same problem, except I am running DSPro 4.5 on a MAC. I downloaded and installed the Genesis Essential 1.3 bundle, but that did not solve the issue. I now see the Genesis figure in the content, but when I try to open it, I get the cannot find the genesis.dsf file.

    Make sure the content was installed to the default location from the installer.
    Select > Content Library Tab
    Open the > Content Library Options Menu (see screen capture below)
    Select > Content DB Maintenance...
    Check > Process Metadata Queue and Re-Import Metadata... > Accept
    Now check to see if the content shows up properly in your Smart Content Tab

    Content_DB.jpg
    285 x 431 - 44K
Sign In or Register to comment.
Rocket Fuel