Duplicate formula error in studio 4.5 pro

edited December 1969 in Daz Studio Discussion

Getting duplicate formula error on start up. I have re download and installed the new update morph files that tech support say is required to fix this problem. Have done this 4 times and open a bug request , still no answers.
does anyone know from the follows error message which product I need to download?
Error message:
WARNING: fileinput\dzassetdaz.cpp(5040): Duplicate formula found linking Value & CTRLFlirtingMasculineR in /data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions/CTRLFlirtingMasculineR.dsf.
WARNING: fileinput\dzassetdaz.cpp(5040): Duplicate formula found linking Value & CTRLFlirtingMasculineL in /data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions/CTRLFlirtingMasculineL.dsf.
I would like to get my software working at 100% again.

DAZ version DAZStudio_4.5.0.114_win64.exe

Any help would be appreciated.....

Janet Weber

Comments

  • BejaymacBejaymac Posts: 1,043
    edited December 1969

    Those are an old version of the morphs, the file format & how DS uses it has changed a few times since those were created, you need to reset your downloads and uninstall the old ones and install the new ones.

  • edited December 1969

    WHICH PRODUCT ARE THESE MORPHS IN??????????

  • FixmypcmikeFixmypcmike Posts: 12,337
    edited December 1969

    They're from the Evolution Expressions. If you have the old installer or uninstaller, uninstall them first, then download the updated version.

  • edited December 1969

    re downloaded the file, uininstalled the old file, installed the new file. Same error.
    Got anymore suggestions?

  • FixmypcmikeFixmypcmike Posts: 12,337
    edited December 1969

    Make sure the folder "/data/DAZ 3D/Genesis/Base/Morphs/DAZ 3D/Expressions" has been removed.

  • edited December 1969

    Got it fixed. Forgot to remove old 32 bit version of the studio content directory. deleted the older studio content file and that fixed the problem.

Sign In or Register to comment.
Rocket Fuel