GET DAZ STUDIO 4.5! See why you should do it today!

1568101133

Comments

  • BobvanBobvan Posts: 1,490
    edited August 2012

    Where is this new download??

    Post edited by Bobvan on
  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    I don't see an update in Rob's official list. http://docs.daz3d.com/doku.php/public/software/dazstudio/4/start

  • kyoto kidkyoto kid Posts: 16,149
    edited December 1969

    ...my bad. Clicked on the one on the home page as I was surprised to see that it said "4.5. Pro" and not just "4.5" so I thought it was an update since I never DL'd any of the previous versions of 4.5 because of all the issues I kept hearing about.

  • JaderailJaderail Posts: 0
    edited December 1969

    Jaderail, Is there any chance your content is categorized, but just got misplaced? For example, if you search for "vibora tripod.cr2" in the Content Library tab, that should give you two things from the Dystopian Weapons Cache1 product.
    Tried that. It only give me a option to Create Category or Refresh. Does that mean it's there? I can not tell.

    Vibro.jpg
    347 x 274 - 19K
  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Switch the pull-down in the search bar from Database to Files, and try searching again.

  • srieschsriesch Posts: 2,228
    edited December 1969

    Jaderail said:
    Tried that. It only give me a option to Create Category or Refresh. Does that mean it's there? I can not tell.

    No, you should have seen the search results like the screenshot below.

    Is your content mapped correctly? In the Content Directory Manager, expand "Poser Formats" and make sure the folder containing your product's runtime is listed. for example if the content is in C:\whatever\Runtime, you should have C:\whatever mapped.

    Did you tell Studio to "scan known directories for files"? maybe the content folder is mapped, but not yet searched for content.

    You can see other content thumbnails in the Categories, right? so you know your content manager is running, or you wouldn't be able to find ANY content.

    screenshot,_search_results.png
    228 x 420 - 25K
  • nonesuch00nonesuch00 Posts: 35
    edited August 2012

    Bobvan said:
    Where is this new download??

    Just go to the DAZ Studio 4.5 store and go to Software DAZ Studio. The update they are talking about is the update from RC3 (4.5.0.90) to Release (4.5.0.114), I suppose.

    Here is the link:

    http://www.daz3d.com/shop/software/daz-studio-4/daz-studio-4-pro

    Also, I don't own many plugins but the MimicLive Plugin has to be downloaded and upgraded seperately.

    Also, the FaceShop EZ 7.02 plugin has to be upgraded by that company. I've sent an email to them already. Others might do the same to let them know we use their product.

    Also I was thinking of buying any and every plugin (that not redundant) to transfer morphs, cloths, and body shapes from older models to new Genesis models:

    a. What is available? It seems these are only available for DAZ 3D models of Gen3 and Gen4? Is that a fair assesment?
    b. Recommendations?

    Post edited by nonesuch00 on
  • kyoto kidkyoto kid Posts: 16,149
    edited August 2012

    ...OK killed the DL as the remaining time soared to over a day once it got to around 53% complete. And this is at my neighbourhood hotspot. I shudder to see how long it would take from home (a week? two weeks? a month? Daz "Soon"?).

    Looked at the tile size and the bugger is over 600MB. Crikey that's larger than the DL of Carrara8Pro and S4Pro is a .zip file.

    It's times like this I wish they still had the Burn to DVD/CD option, In this case It would be worth the 15$ charge.

    ..ahh well got my other DLs done at least.

    Post edited by kyoto kid on
  • JaderailJaderail Posts: 0
    edited December 1969

    @Fixmypcmike: I switched from Database to file and got the SAME results. Nothing.

    @Sean Riesch: My content is mapped properly. I've been using DS from 2 and understand the prefs and the content structure. It's just the new DS4.5Pro that is not finding my new content. It worked in DS4Pro.

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Bobvan said:
    Where is this new download??

    Just go to the DAZ Studio 4.5 store and go to Software DAZ Studio. The update they are talking about is the update from RC3 (4.5.0.90) to Release (4.5.0.114).

    Here is the link:

    http://www.daz3d.com/shop/software/daz-studio-4/daz-studio-4-pro

    Also, I don't own many plugins but the MimicLive Plugin has to be downloaded and upgraded seperately.

    Also, the FaceShop EZ 7.02 plugin has to be upgraded by that company. I've sent an email to them already. Other might do the same to let them know we use their product.

    Also I was thinking of buying any and every plugin (that not redundant) to transfer morphs, cloths, and body shapes from older models to new Genesis models:

    a. What is available? It seems these are only available for DAZ 3D models of Gen3 and Gen4? Is that a fair assesment?
    b. Recommendations?

    Faceshop 7+ for Windows has already been updated; Mac version will be ready shortly.

    To transfer morphs, you need the V4 & M4 Shapes for Genesis plus GenX to transfer morphs from V4 and M4. If you want to transfer from Gen 3 figures, you need GenX and the GenX Addon plus the Shapes for Genesis for whichever Gen 3 figures you want.

    To transfer clothing, Gen 4 clothing doesn't require anything extra. For Gen 3 clothing you need the Shape for Genesis for whichever Gen 3 figures you want.

    You are correct, currently only Gen 4 and Gen 3.

  • JaderailJaderail Posts: 0
    edited December 1969

    I'm beginning to think one of the two MAIN databases is at fault. If it's my DS3A database I'm so FUBAR.

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Really not sure what's going on, Jaderail. The other thing to try would be to backup your CMS database, reset it, then migrate fresh. If the missing items show up, then try installing another item, categorizing in DS3, and migrating again.

  • nonesuch00nonesuch00 Posts: 35
    edited December 1969

    Kyoto Kid said:
    ...OK killed the DL as the remaining time soared to over a day once it got tot 53% complete. And this is at my neighbourhood hotspot.

    Looked at the tile size, bugger, it's over 600MB.

    It's times like this I wish they still had the Burn to DVD/CD option, In this case It would be worth the 15$ charge.

    ..ahh well got my other DLs done at least.

    What are you downloading? That RC3 archive?

    With the Release you don't need to download 14812_GenesisStarterEssentials_1.3_trx.exe (429,962KB) I think (correct me if I'm wrong).

    The DAZ Studio Pro 4.5 release DAZStudio_4.5.0.114_Win64.exe is only 131,715KB

    And the 3D Bridge, Decimator, and GoZ plugins are all less than 10MB each.

  • Mari-AnneMari-Anne Posts: 310
    edited December 1969

    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    I work the same way, let me try it out.

    Sorry for butting in, but I have been away from DS for ages (RL interferred) and am hesitating to install DS4.5 as I am deathly afraid of losing my Categories. I have the exact same set up as you & Jaderail have - with all older stuff going into DS3A and then I Migrate Old Content Database into DS4. I am wondering if you would mind listing the steps you took when you installed 4.5 and were able to find your Categorized older content. This was mentioned earlier in this thread:

    1. Install the Software before you install the content.

    2. Run DS, but don’t import Metadata.

    3. SAVE your user metadata.

    4. Shut down DS and install the new content.

    5. Start DS and check the boxes to import the metadata, to include the USER metadata and allow the user metadata to overwrite. (Check box at the bottom.)

    6. Your categories should be preserved. Before this build there was no way to save your categories, now there is.

    This isn't entirely clear to me. In step 4 you install the new content. What does the new content have to do with getting your previous Categories to show up?

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Do you backup your DS3 database?

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Kyoto Kid said:
    ...OK killed the DL as the remaining time soared to over a day once it got tot 53% complete. And this is at my neighbourhood hotspot.

    Looked at the tile size, bugger, it's over 600MB.

    It's times like this I wish they still had the Burn to DVD/CD option, In this case It would be worth the 15$ charge.

    ..ahh well got my other DLs done at least.

    What are you downloading? That RC3 archive?

    With the Release you don't need to download 14812_GenesisStarterEssentials_1.3_trx.exe (429,962KB) I think (correct me if I'm wrong).

    The DAZ Studio Pro 4.5 release DAZStudio_4.5.0.114_Win64.exe is only 131,715KB

    And the 3D Bridge, Decimator, and GoZ plugins are all less than 10MB each.

    You DO need to download Genesis Starter Essentials, they've been updated since RC3.

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969

    Mari-Anne said:
    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    I work the same way, let me try it out.

    Sorry for butting in, but I have been away from DS for ages (RL interferred) and am hesitating to install DS4.5 as I am deathly afraid of losing my Categories. I have the exact same set up as you & Jaderail have - with all older stuff going into DS3A and then I Migrate Old Content Database into DS4. I am wondering if you would mind listing the steps you took when you installed 4.5 and were able to find your Categorized older content. This was mentioned earlier in this thread:

    1. Install the Software before you install the content.

    2. Run DS, but don’t import Metadata.

    3. SAVE your user metadata.

    4. Shut down DS and install the new content.

    5. Start DS and check the boxes to import the metadata, to include the USER metadata and allow the user metadata to overwrite. (Check box at the bottom.)

    6. Your categories should be preserved. Before this build there was no way to save your categories, now there is.

    This isn't entirely clear to me. In step 4 you install the new content. What does the new content have to do with getting your previous Categories to show up?

    The idea is to backup your user categories before installing the new content, so that when you install the new content you can import its metadata and have your saved User categories take precedence.

  • JaderailJaderail Posts: 0
    edited December 1969

    Really not sure what's going on, Jaderail. The other thing to try would be to backup your CMS database, reset it, then migrate fresh. If the missing items show up, then try installing another item, categorizing in DS3, and migrating again.
    Okay I'll give that a try If. That does not work I'l try the Clean install with a full wipe. My Content folder is already backed up.

  • nonesuch00nonesuch00 Posts: 35
    edited December 1969

    Kyoto Kid said:
    ...OK killed the DL as the remaining time soared to over a day once it got tot 53% complete. And this is at my neighbourhood hotspot.

    Looked at the tile size, bugger, it's over 600MB.

    It's times like this I wish they still had the Burn to DVD/CD option, In this case It would be worth the 15$ charge.

    ..ahh well got my other DLs done at least.

    What are you downloading? That RC3 archive?

    With the Release you don't need to download 14812_GenesisStarterEssentials_1.3_trx.exe (429,962KB) I think (correct me if I'm wrong).

    The DAZ Studio Pro 4.5 release DAZStudio_4.5.0.114_Win64.exe is only 131,715KB

    And the 3D Bridge, Decimator, and GoZ plugins are all less than 10MB each.

    You DO need to download Genesis Starter Essentials, they've been updated since RC3.


    Thanks for correcting me.

  • nonesuch00nonesuch00 Posts: 35
    edited December 1969

    Mari-Anne said:
    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    I work the same way, let me try it out.

    Sorry for butting in, but I have been away from DS for ages (RL interferred) and am hesitating to install DS4.5 as I am deathly afraid of losing my Categories. I have the exact same set up as you & Jaderail have - with all older stuff going into DS3A and then I Migrate Old Content Database into DS4. I am wondering if you would mind listing the steps you took when you installed 4.5 and were able to find your Categorized older content. This was mentioned earlier in this thread:

    1. Install the Software before you install the content.

    2. Run DS, but don’t import Metadata.

    3. SAVE your user metadata.

    4. Shut down DS and install the new content.

    5. Start DS and check the boxes to import the metadata, to include the USER metadata and allow the user metadata to overwrite. (Check box at the bottom.)

    6. Your categories should be preserved. Before this build there was no way to save your categories, now there is.

    This isn't entirely clear to me. In step 4 you install the new content. What does the new content have to do with getting your previous Categories to show up?

    The idea is to backup your user categories before installing the new content, so that when you install the new content you can import its metadata and have your saved User categories take precedence.


    Also for some weird reason the 'cookies' or what ever was showing me as logged in from the DAZ 3D site over to the forums got lost and I would log back in and then go back to the forums and then be logged back out again. Finally I just logged into the forums directly by clinking on your forum name and then clicking send an email and then I was allowed to log directly into the forums.

    in tell me the Help Site is down and some twitter notices you can't tell how old they are.

  • FixmypcmikeFixmypcmike Posts: 12,288
    edited December 1969


    in tell me the Help Site is down and some twitter notices you can't tell how old they are.

    What exactly are you seeing? Zendesk appears to be working fine for me.

  • Mari-AnneMari-Anne Posts: 310
    edited December 1969

    Mari-Anne said:
    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    I work the same way, let me try it out.

    Sorry for butting in, but I have been away from DS for ages (RL interferred) and am hesitating to install DS4.5 as I am deathly afraid of losing my Categories. I have the exact same set up as you & Jaderail have - with all older stuff going into DS3A and then I Migrate Old Content Database into DS4. I am wondering if you would mind listing the steps you took when you installed 4.5 and were able to find your Categorized older content. This was mentioned earlier in this thread:

    1. Install the Software before you install the content.

    2. Run DS, but don’t import Metadata.

    3. SAVE your user metadata.

    4. Shut down DS and install the new content.

    5. Start DS and check the boxes to import the metadata, to include the USER metadata and allow the user metadata to overwrite. (Check box at the bottom.)

    6. Your categories should be preserved. Before this build there was no way to save your categories, now there is.

    This isn't entirely clear to me. In step 4 you install the new content. What does the new content have to do with getting your previous Categories to show up?

    The idea is to backup your user categories before installing the new content, so that when you install the new content you can import its metadata and have your saved User categories take precedence.

    I guess I've always thought of "backing up my categories" as what I do when I save my C:\Users\M-A\AppData\Roaming\DAZ3D\Content file rather than saving the user metadata. I don't mess with the metadata other than letting it install when I buy Genesis content.

  • nonesuch00nonesuch00 Posts: 35
    edited December 1969


    in tell me the Help Site is down and some twitter notices you can't tell how old they are.

    What exactly are you seeing? Zendesk appears to be working fine for me.

    If appears they fixed it.

    It was just a message saying ZenDesk was having maintenance done and there were 2 or 3 twits from a Joshua underneath that.

    Maybe maintenence was being done on the main forum sight too and that's what logged me out.

  • DanbornDanborn Posts: 5
    edited December 1969

    Does anyone use the Layered Image Editor?

    My workflow with Photoshop is dependent on it (can't rely on that flaky bridge), and it seems the paradigm for layer settings management has fundamentally changed. Gone is the DSI file (glad I didn't get around to writing scripts to manipulate it!) with the layer settings now stored in the project DUF I suspect.

    But the killer for me is the inability to edit the current layer set -- instead of simple editing, 4.5 seems to spawn an integer-incremented duplicate layer set. The settings of the duplicate you're allowed to change, but there's no 'Save' or 'Save As' option to overwrite the original. If you change or remove the integer increment to an existing layer set name, you're kindly reminded that the name must be unique.

    And that's it -- roadblock. As often as I tweak the LIE settings, managing layer sets would get really messy very quickly. So I'm back to 4.0 for a few weeks or months 'till this issue gets resolved.

    Danborn

  • HaslorHaslor Posts: 159
    edited August 2012

    Someone was asking if there was a difference in the render between Studio 4.0 and Studio 4.5.
    To answer this and a few other things, I rendered the same scene in both of versions.
    I also looked at other factors like Render time and visual changes.
    There are Nine lights, including the two illuminating the Spellribbons and Spelldiscs.
    Everything else is pretty much off the shelf and they are listed below.
    I imported the Scene into Studio 4.5, saved it, closed it, before I opened it again, and did the render.
    I was also careful not to make any change to the scene in that process.
    The 4.5 images are marked as such. (edited this several times to get the image in the right spot.)

    First you might notice there is a slight difference in camera angle or it may be the angle of the Right Spelldisc which is more noticeable in the 4.5 version. There is also a bit more illumination from the LinearPointLight in the right hands hand. The brush to the right is also different.

    So here are the stats from the log files.
    This was a 1200 x 1500 Render with the same Render Engine setting on both machines.
    Studio 4.0 has the advantage running on the faster Processor and Memory.

    Studio 4.0
    CPU Brand String: Intel(R) Core(TM)2 Duo CPU E8400 @ 3.00GHz
    Total Physical Memory: 8191 Mb (8589008896) (DDR3 13000)
    Total Rendering Time: 1 hours 14 minutes 57.57 seconds

    Studio 4.5
    CPU Brand String: Pentium(R) Dual-Core CPU E6500 @ 2.93GHz
    Total Physical Memory: 4094 Mb (4293451776) (DDR2 6400)
    Total Rendering Time: 19 minutes 23.0 seconds

    So the Render time is a Bit quicker, cutting about 75% off the render time for this image on a slower system.

    Just incase you were wondering what is in the scene:
    Stephanie 4 Elite
    Jess
    Woodland Realm Playset Two
    Winter Wonder
    Shadowcaster Spellribbons
    Magus
    V4 Magus Textures
    Posh Hair

    Haslor

    Oh and one more thing:
    And can anyone tell me how to get the brush to look like brush, instead of white squares? It only happens on the Woodlands.

    4.5_Render_closeup_.png
    556 x 352 - 281K
    4.0_render_closeup_.png
    556 x 352 - 273K
    4.5_Render_.png
    1200 x 1500 - 2M
    4.0_render_.png
    1200 x 1500 - 2M
    Post edited by Haslor on
  • BobvanBobvan Posts: 1,490
    edited December 1969

    That was me I am guessing those are quick renders. I use LUX pretty well elusively since late feb. Im quite used to it now (Closing in on 700 renders where does the time go LOL) but had also gotten decent results using UE before that. I was just curious if there had been a significant jump in quality. Sounds like there is with time....If 4.5 does seem like its going to work I think the mot useful feature would be the partly hidden scene in my case this could be quite useful...

  • HaslorHaslor Posts: 159
    edited December 1969

    Bobvan said:
    That was me I am guessing those are quick renders. I use LUX pretty well elusively since late feb. Im quite used to it now (Closing in on 700 renders where does the time go LOL) but had also gotten decent results using UE before that. I was just curious if there had been a significant jump in quality. Sounds like there is with time....If 4.5 does seem like its going to work I think the mot useful feature would be the partly hidden scene in my case this could be quite useful...

    Studio 4.5 will also save you on the creation side, if you are using Genesis.
    Under 4.0 it takes me minutes to load the Genesis Actor, under 4.5 it is seconds.
    If you are using the Pre-Gen 5 Actors, then I'm not sure if there is a time savings.

    If you are doing large sets or repetitive sets then there are a few other things that could help.

    Selective Scene Saving - will help if you are using the same actor in the same clothes between scenes. You can just save them out of the scene and pull them in to the next.

    Instancing - should allow for faster duplication of props, say a row of army tents. Like clones, but less memory intensive, seeing you only have one copy of the actual tent loaded.

    Geometry Shells - This sounds like you create a highly detailed village and then make shells for sections. These could replace the highly detailed work, with a lower detailed version, for distance work. Say your actor coming over the hill and looking down at the village. Oh shades of T1 and the Village of Hommlett.

    Group Nodes - this would help with the marching legions, hundred of instanced soldiers marching through a village.

    Haslor

  • BobvanBobvan Posts: 1,490
    edited August 2012

    So where does it tell you how all this new stuff works? Geometry shell is geo grafting LUX does not play nice with geo grafting apparently not a biggie to me. So you have had no trouble loading and saving your previous scenes and re opening them without distortions? I had this problem with some clothing for the longest time always had to redress characters in a scene. The way to finally resolve this issue was to convert clothing using the utility transfer tool rather then use the auto fit. I am not anti upgrade or anything, just want to ensure I have a hassle free experience. Sound like some folks are some folks are not....

    s.jpg
    600 x 320 - 26K
    Post edited by Bobvan on
  • kitakoredazkitakoredaz Posts: 1,973
    edited August 2012

    about old .daz scene ,

    I met so many duplicate ID erroer. I checked rog file.
    some erroer cause my reformed products,
    some erroer because of daz prodcuts eg mindvision miyu belts.dsf etc.

    I can not confirm what cause duplicate ID erroer.

    and,,

    I met some perffectly exprosion figure scene . after save the old .daz scene as.duf.
    and load it. so ugly image,, that I want not show people.

    before I heared if you save the corrupse figure file again save as.duf,
    you may get buck the scene.

    so I try it, (almost I did not believe that),
    but many files can return as. duf.

    it is so strange,, and about many duplicate ID erroer items, if YOU save it as new duf, and load it
    the erroer message will gone away.

    but it seems so noizy and irritate every scene save as new duf files.

    this is fact. about 4.5 product ver.

    but I will not uninstall 4.5 .

    duplicate.JPG
    725 x 493 - 50K
    Post edited by kitakoredaz on
  • Zev0Zev0 Posts: 3,641
    edited August 2012

    Can anybody tell me what was changed from 4.5 candidate3 compared to the final release?

    Post edited by Zev0 on
Sign In or Register to comment.
Rocket Fuel