GET DAZ STUDIO 4.5! See why you should do it today!

145791033

Comments

  • BarubaryBarubary Posts: 972
    edited December 1969

    Lindsey said:
    Marieah said:
    Lindsey said:
    Marieah said:
    I'd really appreciate it if somebody could tell me whether or not my shaders work in 4.5. It's not clear at all from the first post in this thread.

    I'm in the middle of a product so I don't dare install it yet.

    Frabricator shaders appears to work in 4.5..!

    Edit: I'll update with an image with shaders applied to clothing items...

    Thanks Lindsey. Fabricator uses DS Default surfaces.

    Now I'm wondering whether the Uber Surface shaders in Gemologica work and the HSS shaders in Silkessence....

    Silkessence works ok! I don't have your Gemologica product though.. I just selected the dress and applied various shaders in the Silkessence pack. Does that automatically apply the "HSS Shaders"? I'm a noob at shaders.. HA!


    OK, I had a much more sarcastic post planned about how DAZ tries to communicate simple pieces of information with their customers and fails horribly.

    I'll cut it short.

    DAZ: Piecing together all the random information in this thread (instead of, you know, an answer to my earlier question) I've concluded that the Plugn and Shader categories on this thread's opening post are most likely supposed to contain products that are generally compatible with DS4.5, EITHER because DS4.5. does not influence them OR because they have been updated and now work with DS4.5. (So that means you have already put two different kinds of products into the same category, *gnnnn*).

    Now, from what I understand you are going to keep updating those categories as more products become compatible with DS4.5. OK, good. So you're obviously assuming that we're going to perfectly memorize up to three pages of products and then just see the difference when a new product is added to those categories.
    We're not. When you update the categories, please, just make a note in the opening post, which product you have added.

    Of course, a simple list of Shaders / Plugins we need to reinstall to have them work in DS4.5 would also be appreciated.

    Thanks.

  • BejaymacBejaymac Posts: 1,042
    edited December 1969

    Bloo said:
    I have donwloaded DAZ Studio 4.5.x 64-bit - exe - pc 4 times (131715 k) and eachtime I try to install after the license and folder option screens I get an error message: Unknown error while running... Mode unattended modeunattendedui minimalWithDialogs
    Anyone else had this?
    I also installed 14812_GenesisStarterEssentials_1.3_trx and now genisis doesn't work in 4.03

    Looks like you didn't get the full file, as mine is 128 MB (134,876 k) in size.

  • Richard HaseltineRichard Haseltine Posts: 19,889
    edited December 1969

    Kerya said:
    Kerya said:

    9. We suggest that in order to use the PW Shaders you reset your downloads to get the latest version to run with DAZ Studio 4.5.

    2820852 8/17/12 pwSurface - pwSurface for DS2 and DS3 - exe - pc Available 4
    2820852 8/17/12 pwSurface - pwSurface for DS2 and DS3 - zip - mac Available 4
    2820852 8/17/12 pwCatch - 4464_pwCatch_1.2_ds.zip - mac Available 4
    2820852 8/17/12 pwCatch - 4464_pwCatch_1.2_ds.exe - pc Available 4

    Are these the correct files for DS4.5?

    Yes, though for DS4 you just need the one for your platform of the last two. They will also work in 4.0 - the update makes them recompile themselves for the new version of 3Delight in 4.5, as I understand it.

    Which means pwSurface is outdated and not updated? Just making sure ...

    Sorry, I looked at the "for" and thought they were all the same product, just different versions. I can't recall if the original pwSurface had an update for DS4 at all, but I suspect you may be right.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    my downloaded installer size is same of Bloo. so ,file size seems not problem for Bloo case .:roll:

    DAZStudio_4.5.0.114_Win64 exe, 131715kb is mine installer.
    but I did not have problem when install ds 4.5.

    bejaymac said about file size of aprication after install ?

    Bloo, can you record full erroer message?
    I think need uninstall ds 4.0.3 , for installing 4.5 safety.
    you may not two ds4 ver in same drive. you need choose 4.0.3 or 4.5.
    if you mix dsf and duf, it may cause more problems.
    without setting of DB.

  • TheNathanParableTheNathanParable Posts: 679
    edited December 1969

    I have a question, sorry if it's already been answered.

    Exactly how are we supposed to use Geometry Shell to blend the textures of geografted segments? Has anyone in the development team even tried doing this?

    The geometry shell shares the exact same UV mapping as the base object, and this cannot be changed. That makes the Geometry Shell essentially useless when it comes to blending textures, the result would be no different than using the Layered Image Editor.

    Say i'm using an M4 body texture and the M5 gens using an M5 gens texture. Could somebody who worked on this please tell me how the Geometry Shell is supposed to help me blend between these two, because as far as I can tell this isn't going to work.

  • DekeDeke Posts: 775
    edited December 1969

    I'm late to this party, but is there a consensus on the ease and merit of upgrading from Mac 4.03 to 4.5? Will all my files created in 4.03 open and work in 4.5? Just curious before I install. Oh, does the lip-sync function work in the 4.5 64 bit version, or still the 32 bit version?

  • RAMWolffRAMWolff Posts: 5,551
    edited August 2012

    Well I just loaded this very old Aiko/Girl 3.daz file (can't remember where I got this from to be honest but it was distributed using RTE.. that much I remember). I can not believe how fast this rendered. The hair having so much transparency in it usually would slow things down quite a bit, but this loaded and rendered in seconds. Quite pleased so far.

    AikoGirl3-02.jpg
    582 x 1057 - 145K
    Post edited by RAMWolff on
  • SedorSedor Posts: 999
    edited December 1969

    dkutzera said:
    I'm late to this party, but is there a consensus on the ease and merit of upgrading from Mac 4.03 to 4.5? Will all my files created in 4.03 open and work in 4.5? Just curious before I install.

    I've loaded many of my older scenes and own Genesis-Morphs, they are loaded without any problems.

  • BobvanBobvan Posts: 1,489
    edited December 1969

    Im just curious besides speed has render quality improved any?

  • artistb3artistb3 Posts: 102
    edited December 1969

    I tried loading several existing .DAZ scenes, re-saved as .DUF and then re-loaded. In the case of Genesis, V5 ad M5, the figure is badly distorted in all cases (see attachment). All other figures (including V4) appear okay when the .DUF is loaded. Is there a simple solution which does not involve re-building scenes? If not, this is a very serious problem for those of us who have a lot of .DAZ scenes that need conversion.

    I also noticed that some saved .DUF scenes did not actually include morphed changes made to a figure (e.g. hair). In fact, I repeatedly loaded, made a single change (via a .dsa file) and re-saved to the same file. I had to re-save to a different file name in order to get it properly update the scene. Scary.

    In addition, I had several instances where I loaded a .DUF file, made no change whatsoever, but when closing the scene (either loading a new one or closing DS4.5), the program prompted me with "Save changes...?" even though I made no changes. Did something change inadvertently?

    V5_daz_to_duf.jpg
    980 x 694 - 124K
  • BobvanBobvan Posts: 1,489
    edited August 2012

    artistb3 said:
    I tried loading several existing .DAZ scenes, re-saved as .DUF and then re-loaded. In the case of Genesis, V5 ad M5, the figure is badly distorted in all cases (see attachment). All other figures (including V4) appear okay when the .DUF is loaded. Is there a simple solution which does not involve re-building scenes? If not, this is a very serious problem for those of us who have a lot of .DAZ scenes that need conversion.

    I also noticed that some saved .DUF scenes did not actually include morphed changes made to a figure (e.g. hair). In fact, I repeatedly loaded, made a single change (via a .dsa file) and re-saved to the same file. I had to re-save to a different file name in order to get it properly update the scene. Scary.

    In addition, I had several instances where I loaded a .DUF file, made no change whatsoever, but when closing the scene (either loading a new one or closing DS4.5), the program prompted me with "Save changes...?" even though I made no changes. Did something change inadvertently?

    Im curious did you just update studio or did you install the new Genesis content files as well?....if so that is total crap!

    Edit I am wagering that it is due to the previous saves scenes using the old genesis format....

    Post edited by Bobvan on
  • DekeDeke Posts: 775
    edited December 1969

    Thanks for the input. I've spend a good deal of time creating several Genesis characters, some with super suit, some with the latest Michael and I may hold off upgrading if there are tricks to working with old files. (I find there are enough tricks already with Daz).

  • JaderailJaderail Posts: 0
    edited December 1969

    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

  • FixmypcmikeFixmypcmike Posts: 12,189
    edited December 1969

    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    I work the same way, let me try it out.

  • SnowSultanSnowSultan Posts: 1,202
    edited December 1969

    ArtistB3: that exact same problem happened to me many times in an earlier release and I never could figure out what the problem was. I ended up having to remake a lot of my scenes and characters, which is why I encourage everyone to save all of your characters' MATs, and MORs (morphs/character presets) as Character files (save as Depreciated -> Character Preset) so you can quickly remake anything that explodes like in your example.

    No matter what you do, DO NOT OVERWRITE any of your DS 4.0 saved scenes with DS 4.5 ones!

    Now before I panic anyone, I have had no problems so far with my 4.5 upgrade, and I have not experienced the exploding mesh in quite a while. :) Genesis loads in seconds in this new version and being able to hide entire groups of objects is a nice addition.

  • BobvanBobvan Posts: 1,489
    edited December 1969

    Again why is this happening for some and not for others. I guess there is no way to know before taking the plunge...

  • FixmypcmikeFixmypcmike Posts: 12,189
    edited December 1969

    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    It seems to be working fine for me. Are you just not getting the items you recently categorized in DS3 to show up at all after migrating? Any particular item, or everything you've done recently? The only difference I can see is that I'm categorizing into y main runtime, which is the same (1st listed) for both DS3 and DS4, but I don't see why that would make a difference.

  • JaderailJaderail Posts: 0
    edited December 1969

    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    It seems to be working fine for me. Are you just not getting the items you recently categorized in DS3 to show up at all after migrating? Any particular item, or everything you've done recently? The only difference I can see is that I'm categorizing into y main runtime, which is the same (1st listed) for both DS3 and DS4, but I don't see why that would make a difference.

    I'm not getting any of my new items from the last DS3A Update. I've only installed a few things but they do not show. My DS3A content is clean with only the main Folder and it is my Top Data folder. I'm kinda at a loss now. It always worked before and now NADA. I even checked all my folders in the DS and Poser Formats sections and the new items are just not loaded. My prefs are right or my older content would not show and load. I never even had to edit anything, DS4.5Pro kept my old prefs just fine. I have WAY to much to redo it all. But I want my items in DS4.5Pro.

  • FixmypcmikeFixmypcmike Posts: 12,189
    edited December 1969

    Jaderail said:
    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    It seems to be working fine for me. Are you just not getting the items you recently categorized in DS3 to show up at all after migrating? Any particular item, or everything you've done recently? The only difference I can see is that I'm categorizing into y main runtime, which is the same (1st listed) for both DS3 and DS4, but I don't see why that would make a difference.

    I'm not getting any of my new items from the last DS3A Update. I've only installed a few things but they do not show. My DS3A content is clean with only the main Folder and it is my Top Data folder. I'm kinda at a loss now. It always worked before and now NADA. I even checked all my folders in the DS and Poser Formats sections and the new items are just not loaded. My prefs are right or my older content would not show and load. I never even had to edit anything, DS4.5Pro kept my old prefs just fine. I have WAY to much to redo it all. But I want my items in DS4.5Pro.

    Double check your preferences -- I believe items will still show and load from categories even if they aren't in listed content folders. But that shouldn't stop them from migrating, either. What are the recent items -- maybe something will strike a chord.

  • kyoto kidkyoto kid Posts: 16,106
    edited December 1969

    ...well seeing I have a system that can barely support ver. 4.0.3 (not much less 4.5 Pro) and most of the plugins I use have yet to be updated, I'm content to wait a bit more.

  • PendraiaPendraia Posts: 2,524
    edited December 1969

    Jaderail said:
    Okay, I think I've hit my first DS4.5Pro problem. This is the way I work and until now it has worked everytime. I only install Genesis Items into DS4's My Library. All my other items go into my HUGE DS3A Content folder. Once I install item in DS3A I use Catagories to keep my Items right where I want them. I close DS3A and Open DS4 and do a Migrate Old Content Database. In the past (DS4Pro) all my new items were in my Folders right where I put them. In DS4.5Pro after 3 times nothing. All my content shows in DS3A but Not DS4.5Pro.

    Help!! I really need this to work.

    It seems to be working fine for me. Are you just not getting the items you recently categorized in DS3 to show up at all after migrating? Any particular item, or everything you've done recently? The only difference I can see is that I'm categorizing into y main runtime, which is the same (1st listed) for both DS3 and DS4, but I don't see why that would make a difference.


    I installed it yesterday also and my categories are working fine without using the migrate option. They showed up first time I opened ds4.5

    Are both directories listed under your content management tab?

  • JaderailJaderail Posts: 0
    edited December 1969

    Double check your preferences -- I believe items will still show and load from categories even if they aren't in listed content folders. But that shouldn't stop them from migrating, either. What are the recent items -- maybe something will strike a chord.
    Will check my prefs. The last three items are lost in DS4 but show and load in DS3. They are the V4 version of Paridise Bird Hair, the Dystopian Weapons Cache1 and Rocky Flats. The Hair was my last install to DS3.

  • nonesuch00nonesuch00 Posts: 35
    edited December 1969

    DAZ Studio 4.5 has been released earlier today, Aug 18. I can't tell if you know and are using that based on these posts.

  • FixmypcmikeFixmypcmike Posts: 12,189
    edited December 1969

    Jaderail said:
    Double check your preferences -- I believe items will still show and load from categories even if they aren't in listed content folders. But that shouldn't stop them from migrating, either. What are the recent items -- maybe something will strike a chord.
    Will check my prefs. The last three items are lost in DS4 but show and load in DS3. They are the V4 version of Paridise Bird Hair, the Dystopian Weapons Cache1 and Rocky Flats. The Hair was my last install to DS3.

    I have the Dystopian Weapons, but I installed them to DS3 and migrated when I was using 4.0.3.47. I don't import metadata until after I've migrated, but that shouldn't matter. The other two don't have metadata AFAIK.

  • JaderailJaderail Posts: 0
    edited December 1969

    DAZ Studio 4.5 has been released earlier today, Aug 18. I can't tell if you know and are using that based on these posts.
    Yes, it was released before that but I installed DS4.5Pro the night it went live. I can not understand why I can not get the DS3 content to update. I'm thinking I might just copy my DS4.5 content folder and then to a CLEAN 100% uninstall and start over with 4.5Pro. Killing all the folders and Reg entries might be my only option seeing as it does work for others. That includes the CMS and all the HIDDEN files and folders.

  • kyoto kidkyoto kid Posts: 16,106
    edited December 1969

    ...seems it is a 4.5Pro update as well.


    ...and It's a .zip Instal????


    ...the only downside, looks like it's going to take over an hour to download even from my hotspot.

  • JaderailJaderail Posts: 0
    edited December 1969

    Jaderail said:
    Double check your preferences -- I believe items will still show and load from categories even if they aren't in listed content folders. But that shouldn't stop them from migrating, either. What are the recent items -- maybe something will strike a chord.
    Will check my prefs. The last three items are lost in DS4 but show and load in DS3. They are the V4 version of Paridise Bird Hair, the Dystopian Weapons Cache1 and Rocky Flats. The Hair was my last install to DS3.

    I have the Dystopian Weapons, but I installed them to DS3 and migrated when I was using 4.0.3.47. I don't import metadata until after I've migrated, but that shouldn't matter. The other two don't have metadata AFAIK.

    Mike I think we are at two different things here. I use Catagory View in DS3A . I only move the items in Catagory View. Not in the Folders. In DS4Pro my Catagory View is listed and stays up to date. I still have it DS4.5Pro but it no longer updates. What could I try before I go into redoing DS4.5Pro?

  • JaderailJaderail Posts: 0
    edited December 1969

    Kyoto Kid said:
    ...seems it is a 4.5Pro update as well.


    ...and It's a .zip Instal????


    ...the only downside, looks like it's going to take over an hour to download even from my hotspot.

    Your Kidding me? A Update already?

  • FixmypcmikeFixmypcmike Posts: 12,189
    edited December 1969

    Jaderail said:
    Jaderail said:
    Double check your preferences -- I believe items will still show and load from categories even if they aren't in listed content folders. But that shouldn't stop them from migrating, either. What are the recent items -- maybe something will strike a chord.
    Will check my prefs. The last three items are lost in DS4 but show and load in DS3. They are the V4 version of Paridise Bird Hair, the Dystopian Weapons Cache1 and Rocky Flats. The Hair was my last install to DS3.

    I have the Dystopian Weapons, but I installed them to DS3 and migrated when I was using 4.0.3.47. I don't import metadata until after I've migrated, but that shouldn't matter. The other two don't have metadata AFAIK.

    Mike I think we are at two different things here. I use Catagory View in DS3A . I only move the items in Catagory View. Not in the Folders. In DS4Pro my Catagory View is listed and stays up to date. I still have it DS4.5Pro but it no longer updates. What could I try before I go into redoing DS4.5Pro?

    Yes, I'm doing the same, install to default locations, categorize in DS3, then migrate categories to DS4.5

  • srieschsriesch Posts: 2,195
    edited December 1969

    Jaderail, Is there any chance your content is categorized, but just got misplaced? For example, if you search for "vibora tripod.cr2" in the Content Library tab, that should give you two things from the Dystopian Weapons Cache1 product.

Sign In or Register to comment.
Rocket Fuel