GET DAZ STUDIO 4.5! See why you should do it today!

13468933

Comments

  • JOdelJOdel Posts: 2,080
    edited December 1969

    Bea said:
    It would be nice if we could have something to tell us the size of the downloads before we started them downloading.

    ????? All that if you're on windows?

    This is all that comes down for the Mac.

    Does that mean we don't get access to dynamics again?

    Screen_shot_2012-08-17_at_8.32_.13_PM_.png
    487 x 169 - 34K
  • luci45luci45 Posts: 1,151
    edited December 1969

    Luci45 said:
    I already have 4.0.xx installed and lots of content in my library. When installing 4.5, do I say no to installing Content Management Service? Is it a new version or will reinstalling it remove my entire library?

    Install the Content Management Service if you are using it now. It's just the program to access your library; installing it will not remove your library (at least not if you specify the same library location you had last time so it's looking for it in the right place anyway.)

    When prompted during installation, check "Customize DAZ Content Management Service Installation".In the Content Management Service's Install Directories window, change or verify the " Database location" field is set to wherever you have your database currently.

    OK. That makes sense to me. I will try it. Thanks.

  • JOdelJOdel Posts: 2,080
    edited December 1969

    Also. I downloaded the new version from a button in either the forum, or on one of the site pages. Consequently, it isn't in my order history. I see that it will accept my DS4 serial number, but I'm reluctant to install it until I am sure I've actually got the whole package.

  • HaslorHaslor Posts: 159
    edited December 1969

    Seeing 4.5 will use our 4.0 Serial number; will those of us who purchased 4.0 Pro, when it was not a free product, have access to those thing which were part of 4.0 Pro at the time, like Dynamic Cloth and the Decimator?

    I am now doing original modeling for a Friend's indy game and I need to know if I will be required to purchase the Game Development Kit, to get the Decimator.

    Just trying to Budget for what I can Squeeze out of next week, to fix my blaring mistake.
    Haslor

  • RAMWolffRAMWolff Posts: 5,299
    edited December 1969

    If you have a paid for Pro serial number I believe that Decimator was part of that package originally. If you came in later and got the free Pro with serial number Decimator and I think another plugin were NOT included in that.

  • RAMWolffRAMWolff Posts: 5,299
    edited December 1969

    Wondering if the Transfer Tool can now handle flowy cloth without bunching up and making it look horrid at the bottom?? SAV just released Dragon Lady for V4. While she was able to do hair and the character for both V4 and Genesis the Dress set is only for V4, which is a shame but them's the breaks unless there is good news around this area...

    Link to the product over at 'Rosity: http://www.renderosity.com/mod/bcs/sav-dragon-lady-outfit/95023

  • kitakoredazkitakoredaz Posts: 1,973
    edited August 2012

    Now I am almost satisfy about this 4.5 products ver.
    (I hope there is not other heavy problems)

    it is interesting,, about Enticing Ladies.

    the products installed shape dsf morph under genesis data morph foldas.
    with img for controller,

    but actually I can not see any controller for the products in ds 4.0.3 pro.

    I could only use character preset files, so I thought it is the right statas as this products.

    and I made every FBM morphs (controller) for these ladyes.

    but after install 4.5 rc , I find some morphs shown as duplicate name morph,

    then I check them and, every lady shape morph now visible
    in parameter , or shaping pane, and I can use the controller.

    I need apply preset file before, but after apply cahracter presets,
    I can controll and adjust shapes, is there any one experience same thing?

    (eg Aislynnne.dsa set basic female value "0.64" and victoria5 "0.28" ,
    Amber set basic female "1.00",, and you adjust shape by their named morph by controller)

    Post edited by kitakoredaz on
  • westcpwwestcpw Posts: 7
    edited December 1969

    I have an odd problem (I think its odd in that I have not seen it before)

    I have installed Daz 4.5 - all good.

    I open a Daz 4 file, make changes, save as Daz 4.5 file (duf? why change the format in the first place?)

    When I reopen file, Genesis is screwed... all other items, clothing, hair etc are fine?

    any ideas?

  • DanbornDanborn Posts: 5
    edited December 1969

    Same problem, Genesis figure looks like a robot! Some error message opening DUF about 'Duplicate IDs' -- wasted enough time on this, I'm going back to 4.0 'till the bugs get fixed.

  • westcpwwestcpw Posts: 7
    edited December 1969

    @Dan

    I am with you on that one... only thing i noticed on Daz 4.5 is that it seamed faster and rendering was much faster (not that that mattered to me as I render in Lux...)

    anyway... will keep an eye out to see if this gets fixed.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    mmm
    before I can save old .daz scene files only as .daz files and use it in 4.5 rc ver.
    but now save .daz option has gone away.

    and from topmenu> file >save as scene, I can save, old daz scene files as new duf files.

    and I can load it,,, how about you?

    (there are so many way to save files,, I can not understand what is what,,when I use them,,):coolcheese:
    assets,, presets,,subcets,,deprecated old presets?? please make new manual for save option about daz 4.5)

  • DanbornDanborn Posts: 5
    edited August 2012

    Now perhaps I neglected to install some Genesis Morph updates (why not make that part of the program installation?), but regardless of that the new Layered Image Editor seemed to unaccountably spawn a new layer set every time I tried to edit one. The dsi file seems deprecated, and i could not find where these spawned layer sets were being stored.

    Looks like 4.5 needs more work before I can productively participate in this collective bug shakedown effort -- I gotta get some content published!

    Post edited by Danborn on
  • FroschGottFroschGott Posts: 0
    edited December 1969

    Reality 2.5 almost ready

    Very good news!
    Reality 2.5 is announced for Monday 20th as far as the beta test will show it is ok.

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    and I save another .daz scene files save as scene subset duf.

    I remove light from the scene.

    then I load the scene subset.duf, "depulictate IDs are found " erroer message showed.

    though I can load the scene.


    I did not save it in default location, but is it need to load the subeset scene files?
    (the default save location indicate me to save file, under program folda,, )

  • BobvanBobvan Posts: 1,428
    edited August 2012

    Im confused does it work or not a lot of folks are saying brilliant update with no problems others say its bug ridden and Genesis is all gimped which is it??? Im a reality use so its not essential,,

    Post edited by Bobvan on
  • SpyroRueSpyroRue Posts: 4,931
    edited December 1969

    It seems to be working well for me so far. Ive saved scenes, updated scenes, closed, reopened. 'Bobvan' I think it's rather mixed experiences, a lot of bugs may have been repaired through the recent updates to the installers. As far as my experience with Daz 4.5, I'm happy with it... I am a little annoyed that Genesis shaping morphs have split up into Parameters, other than that, its fast seems more reliable, when working on Studio 4, it used to crash when I was changing too many textures in surfaces and rendering, Ive spent hours doing the same thing in 4.5, no probs so far :)

  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    I do not know, but I found duplicate ID erroer about my reform products.(I checked log file,,)

    I saved reformed items, in same folda which original products, I thought it cause duplicate ID.
    (I cange name, and set bone of the prop and saved it as new items in ds 4, but it use many same files)
    then I save it again as duf, and rename it, I can remove duplictate ID erroer.

    I think people who mentioned about bug not want to deny ds 4.5.

    just they experienced some problem for them ,then report it,

    so I think both say true things.

    there are so many cases how to use ds4 and make, save scens, so
    it seems change howmany bug or problems they find and feel about ds 4.5.

    before I deny 4.5rc storogly . now I am almost feel good ,but I can not confirm untill I check and try everythings.
    and I can say only what I experienced about my ds4.5 . it may not what you feel.

    in my case, I made many handmade morph or many reformed products, some items may not correctly saved,
    or correctly named. I think. I made scenes from them. so it will cause some problems. or it will not cause any problems,,

  • BobvanBobvan Posts: 1,428
    edited August 2012

    I do not know, but I found duplicate ID erroer about my reform products.(I checked log file,,)

    I saved reformed items, in same folda which original products, I thought it cause duplicate ID.
    (I cange name, and set bone of the prop and saved it as new items in ds 4, but it use many same files)
    then I save it again as duf, and rename it, I can remove duplictate ID erroer.

    I think people who mentioned about bug not want to deny ds 4.5.

    just they experienced some problem for them ,then report it,

    so I think both say true things.

    there are so many cases how to use ds4 and make, save scens, so
    it seems change howmany bug or problems they find and feel about ds 4.5.

    before I deny 4.5rc storogly . now I am almost feel good ,but I can not confirm untill I check and try everythings.
    and I can say only what I experienced about my ds4.5 . it may not what you feel.

    in my case, I made many handmade morph or many reformed products, some items may not correctly saved,
    or correctly named. I think. I made scenes from them. so it will cause some problems. or it will not cause any problems,,

    *rubs temples* LOL! I think I understood that worse case I suppose go back to 4.37 just make sure I back up my DS original format saved scenes.. To be honest I think 3 flows way better but I finally removed it cause I am using genesis due to using face gen characters

    Post edited by Bobvan on
  • kitakoredazkitakoredaz Posts: 1,973
    edited December 1969

    @bob
    I can not understand "rubs temples" means ^^; because I am not native.

    then I think you need not imagine worst case.

    before 4.5 was rc, if I met someproblems, I can not get full support. but now we have producut ver.

    before RC ver if you save .daz as 4.5RC .daz format, and if it has some problems, you can not use it in 4.0.3
    (you means it? 4.3 I do not know ^^)

    almost my old daz. scene met many problems in rc ver. so I frastrated shout, and angry ^^;
    just use animate, we need special setting to recognize animate folda,,(it was rc ver)

    then bob, I checked your topic, and I can find" face gen characters", it seems so cool item,,
    maybe i will ask about it,, so teach me please when I ask you.

    I want to make game character by using products photo of course I can not share it,,
    but,, it seems difficult? is not it. I want to try it,, after I used to new ds 4.5.

  • LindseyLindsey Posts: 1,104
    edited August 2012

    JOdel said:
    Also. I downloaded the new version from a button in either the forum, or on one of the site pages. Consequently, it isn't in my order history. I see that it will accept my DS4 serial number, but I'm reluctant to install it until I am sure I've actually got the whole package.

    The main DS4.5 release thread said that the DS4 download link doesn't include the Pro files, you have to "buy" (for 0.00) DS4 Pro via the DAZ store to get the "pro" files. It will include an installer for GOZ, Photoshop 3D Bridge and Decimator, though you'd need a paid DS4Pro serial or Decimator plugin purchase to activate Decimator.

    The Dynamic Clothing Control installer you saw in that previous post comes from the reset/purchase of the Dynamic Clothing Control plugin. I would imagine the basic dynamic clothing control functionality included with DS4 Pro doesn't require a separate installer, but I'm just guessing.

    Hope that answers your questions..

    Post edited by Lindsey on
  • BobvanBobvan Posts: 1,428
    edited August 2012

    @bob
    I can not understand "rubs temples" means ^^; because I am not native.

    then I think you need not imagine worst case.

    before 4.5 was rc, if I met someproblems, I can not get full support. but now we have producut ver.

    before RC ver if you save .daz as 4.5RC .daz format, and if it has some problems, you can not use it in 4.0.3
    (you means it? 4.3 I do not know ^^)

    almost my old daz. scene met many problems in rc ver. so I frastrated shout, and angry ^^;
    just use animate, we need special setting to recognize animate folda,,(it was rc ver)

    then bob, I checked your topic, and I can find" face gen characters", it seems so cool item,,
    maybe i will ask about it,, so teach me please when I ask you.

    I want to make game character by using products photo of course I can not share it,,
    but,, it seems difficult? is not it. I want to try it,, after I used to new ds 4.5.

    Sure I will help no problem I was making a joke because as you say you are not native English (I am also French speaking) Due to using Reality I am not sure I need to upgrade since the shoe transfer to genesis still broken and I may gain a bit of speed using studio? Sometimes when you mess with things it can be more problems. Alot of folks are still only using 3...

    The big thing I like a bout Reality / Lux is you can set up lets say 4 renders, time them for 2 hours each. Fire Lux up and let them run until they are ready. Film responses controlling lights while rendering a lot of great features...

    Post edited by Bobvan on
  • MarieahMarieah Posts: 521
    edited December 1969

    I'd really appreciate it if somebody could tell me whether or not my shaders work in 4.5. It's not clear at all from the first post in this thread.

    I'm in the middle of a product so I don't dare install it yet.

  • LindseyLindsey Posts: 1,104
    edited August 2012

    Marieah said:
    I'd really appreciate it if somebody could tell me whether or not my shaders work in 4.5. It's not clear at all from the first post in this thread.

    I'm in the middle of a product so I don't dare install it yet.

    Frabricator shaders appears to work in 4.5..!

    Pants and shirt using MachPack shaders..

    machpack.jpg
    901 x 898 - 109K
    Post edited by Lindsey on
  • MarieahMarieah Posts: 521
    edited December 1969

    Lindsey said:
    Marieah said:
    I'd really appreciate it if somebody could tell me whether or not my shaders work in 4.5. It's not clear at all from the first post in this thread.

    I'm in the middle of a product so I don't dare install it yet.

    Frabricator shaders appears to work in 4.5..!

    Edit: I'll update with an image with shaders applied to clothing items...

    Thanks Lindsey. Fabricator uses DS Default surfaces.

    Now I'm wondering whether the Uber Surface shaders in Gemologica work and the HSS shaders in Silkessence....

  • KeryaKerya Posts: 7,186
    edited December 1969

    Kerya said:

    9. We suggest that in order to use the PW Shaders you reset your downloads to get the latest version to run with DAZ Studio 4.5.

    2820852 8/17/12 pwSurface - pwSurface for DS2 and DS3 - exe - pc Available 4
    2820852 8/17/12 pwSurface - pwSurface for DS2 and DS3 - zip - mac Available 4
    2820852 8/17/12 pwCatch - 4464_pwCatch_1.2_ds.zip - mac Available 4
    2820852 8/17/12 pwCatch - 4464_pwCatch_1.2_ds.exe - pc Available 4

    Are these the correct files for DS4.5?

    Yes, though for DS4 you just need the one for your platform of the last two. They will also work in 4.0 - the update makes them recompile themselves for the new version of 3Delight in 4.5, as I understand it.

    Which means pwSurface is outdated and not updated? Just making sure ...

  • LindseyLindsey Posts: 1,104
    edited August 2012

    Marieah said:
    Lindsey said:
    Marieah said:
    I'd really appreciate it if somebody could tell me whether or not my shaders work in 4.5. It's not clear at all from the first post in this thread.

    I'm in the middle of a product so I don't dare install it yet.

    Frabricator shaders appears to work in 4.5..!

    Edit: I'll update with an image with shaders applied to clothing items...

    Thanks Lindsey. Fabricator uses DS Default surfaces.

    Now I'm wondering whether the Uber Surface shaders in Gemologica work and the HSS shaders in Silkessence....

    Silkessence works ok! I don't have your Gemologica product though.. I just selected the dress and applied various shaders in the Silkessence pack. Does that automatically apply the "HSS Shaders"? I'm a noob at shaders.. HA!

    silkessence.jpg
    901 x 898 - 171K
    Post edited by Lindsey on
  • MarieahMarieah Posts: 521
    edited December 1969

    That's a relief. Thank you so much for trying it.

  • BlooBloo Posts: 0
    edited December 1969

    I have donwloaded DAZ Studio 4.5.x 64-bit - exe - pc 4 times (131715 k) and eachtime I try to install after the license and folder option screens I get an error message: Unknown error while running... Mode unattended modeunattendedui minimalWithDialogs
    Anyone else had this?
    I also installed 14812_GenesisStarterEssentials_1.3_trx and now genisis doesn't work in 4.03

  • Kendall SearsKendall Sears Posts: 1,882
    edited December 1969

    Marieah said:
    That's a relief. Thank you so much for trying it.

    I have all of your shaders but I won't be able to test them under 4.5prod for another 4 hours or so. I can tell you that I've used everything (except gemologica which is installed but not used yet) under 4.5rc3 with no problems. If someone else doesn't beat me to it I'll install 4.5prod and test gemologica this afternoon.

    I've attached a gemologica mother-of-pearl uberenvironment/ubersurface to this post from 4.5rc3

    Kendall

    example.jpg
    363 x 331 - 45K
  • SedorSedor Posts: 975
    edited December 1969

    Bloo said:

    I also installed 14812_GenesisStarterEssentials_1.3_trx and now genisis doesn't work in 4.03

    I can't help you with the other problem, just answer for this: with installing the new content some files have been changed to the new file-format "DUF". DAZ Studio 4.0 can't read this files, thats the reason why Genesis won't work in your 4.03: it's in the new fileformat.

    If you want to use 4.0 again you have to install the old content, which brings the old files back.

Sign In or Register to comment.
Rocket Fuel