Genesis Starter Kit in Daz 4.5 install problems

dpolcinodpolcino Posts: 0
edited December 1969 in DAZ Studio Discussion

I just installed the new Daz Studio 4.5, one on a laptop which has never had Daz on it, and one on my workstation, which uninstalled version 4. Both have corrupted Genesis files.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,247
    edited December 1969

    Did you install the new 14812_GenesisStarterEssentials_1.3_trx on each machine?

    If so, in what way are they corrupted?

  • dpolcinodpolcino Posts: 0
    edited December 1969

    I installed the Starter Essentials that came in the 4.5 zip, yes. Also, as mentioned, one completely clean install, both with same problem.
    For instance on left: Products:People: Genesis Start Essential Icon/thumbnail has a big exclamation point and a grey background.
    Double click on it and everything looks okay in the thumbnail list of features.
    Pick one
    * Usually this is where an error would happen
    Now it seems to be working. I'll keep an eye on it.
    The missing icon might still mean something is wrong.
    Thanks

  • fruitwortfruitwort Posts: 0
    edited December 1969

    I am currently running a beta version of 4.5.

    Will GenX work again once I install this general release?

    And yes, I am a complete idiot and do not fully understand Installing Plugins on Page 5 of the Installation Guide.

    And Yes, I have, after a lot of time and effort, managed to get 4.5 beta working the way I want it.

    And No, I do not want to cock everything up and have to start over!

    :cheese:

  • JimmyC_2009JimmyC_2009 Posts: 8,247
    edited December 1969

    fruitwort said:
    I am currently running a beta version of 4.5.

    Will GenX work again once I install this general release?

    And yes, I am a complete idiot and do not fully understand Installing Plugins on Page 5 of the Installation Guide.

    And Yes, I have, after a lot of time and effort, managed to get 4.5 beta working the way I want it.

    And No, I do not want to cock everything up and have to start over!

    :cheese:

    GenX needs updating, se here : http://www.daz3d.com/forums/discussion/5878/

  • MassMinionMassMinion Posts: 0
    edited December 1969

    I downloaded Dazstudio 4.5 today........for some reason the files I download were corrupt,meaning that the the installers would not run..........the downloads stopped at 50mb....paused then continued........really don't know why this is happening but maybe your download was corrupted some how,affecting genesis.

    Got Dazstudio working after my third download............so try downloading again and reinstall,maybe that will fix the issue?

Sign In or Register to comment.
Rocket Fuel