GET DAZ STUDIO 4.5! See why you should do it today!

2456733

Comments

  • LeoLeo Posts: 179
    edited December 1969

    Just a quick note, in the main post, this could use a fix
    This version is available to all customers and will run either without or without a serial number

    Thanks!...fixed

  • JasmineSkunkJasmineSkunk Posts: 846
    edited December 1969

    OK... just to make sure I understand everything....

    The 4.0 files are included, but I do NOT need to install them, correct? (Why are they included, then?) Also, the announcement said something about Darkside being part of the new 4.5 build. Does that mean I do not need to install it, or that i still need to install it, but the files are just included....cuz I have those in there, too?

    Thank you, for MORE GOOD NEWS, too, btw! :)


    rbtwhiz said:
    namffuak said:
    While I'm at it - has the SDK been released as well? If so, where do we get it?

    DAZ Studio 4.5 SDK Production Release (4.5.0.114)

    - Rob

    and this is AWESOME, too!!


    **applauds**

    YAY!!! for cool new stuff! :)

  • rbtwhizrbtwhiz Posts: 436
    edited August 2012

    Jaderail said:
    Okay Quick question? Is Seven files right for all the PC (not Mac) Downloads? That counts 32 and 64 bit versions of all the files.

    Backing up DS4Pro content folder as I ask.

    DAZ Studio 4.5 Pro, Windows installers:

    - DAZStudio_4.5.0.114_Win32.exe
    - DAZStudio_4.5.0.114_Win64.exe
    - 14812_GenesisStarterEssentials_1.3_trx.exe
    - DS4_3DBridge_1.2.0.114_Win32.exe
    - DS4_3DBridge_1.2.0.114_Win64.exe
    - DS4_Decimator_1.3.0.114_Win32.exe (requires non-free serial#)
    - DS4_Decimator_1.3.0.114_Win64.exe (requires non-free serial#)
    - DS4_GoZ_1.2.0.114_Win32.exe
    - DS4_GoZ_1.2.0.114_Win64.exe

    DAZ Studio 4.5 Pro, Mac installers:

    - DAZStudio_4.5.0.114_Mac32.zip
    - DAZStudio_4.5.0.114_Mac64.zip
    - 14812_GenesisStarterEssentials_1.3_trx.zip
    - DS4_3DBridge_1.2.0.114_Mac32.zip
    - DS4_3DBridge_1.2.0.114_Mac64.zip
    - DS4_Decimator_1.3.0.114_Mac32.zip (requires non-free serial#)
    - DS4_Decimator_1.3.0.114_Mac64.zip (requires non-free serial#)
    - DS4_GoZ_1.2.0.114_Mac32.zip
    - DS4_GoZ_1.2.0.114_Mac64.zip

    The 4.0 files are included, but I do NOT need to install them, correct? (Why are they included, then?) Also, the announcement said something about Darkside being part of the new 4.5 build. Does that mean I do not need to install it, or that i still need to install it, but the files are just included....cuz I have those in there, too?

    The DAZ Studio 4.0.3.x installers are only provided for the convenience of those who want to back them up and have not. They will not stay associated with the product in the future. There will come a time in the not so distant future where they too will be removed from the site. The Darkside installers are part of the same 4.0.3.x installers. The download links should indicate "for DAZ Studio 4.0.3.x" where they are specifically for the previous version and "for DAZ Studio 4.5.x" or "for DAZ Studio 4.x" where they are for this version or apply more generally to 4.x rather than just 4.5.x.

    -Rob

    Post edited by rbtwhiz on
  • JaderailJaderail Posts: 0
    edited August 2012

    Okay I missed two of my files. The Reset doing a reset of all of it is messing up my download ability.

    Post edited by Jaderail on
  • FixmypcmikeFixmypcmike Posts: 11,612
    edited December 1969

    OK... just to make sure I understand everything....

    The 4.0 files are included, but I do NOT need to install them, correct? (Why are they included, then?) Also, the announcement said something about Darkside being part of the new 4.5 build. Does that mean I do not need to install it, or that i still need to install it, but the files are just included....cuz I have those in there, too?

    You don't need the 4.0 files or the separate Darkside installer (which is for 4.0).

  • BobvanBobvan Posts: 1,425
    edited December 1969

    I guess my questions were too complex (rolly eyes:)

  • FixmypcmikeFixmypcmike Posts: 11,612
    edited December 1969

    Jaderail said:
    I'm not going to uninstall and install untill I know about the PC file count. Is 7 total files for DS4.5Pro right? As said before that counts 32 bit and 64 bit files. Yes? No?

    9 files: DS4.5, GoZ, 3D Bridge, and Decimator each have 32 and 64 bit versions, and the Content is a single version.

  • JaderailJaderail Posts: 0
    edited December 1969

    I got them now. Tip. Exit your downloads and go back later. All the DS4.5 files moved to the top for me.

  • JaderailJaderail Posts: 0
    edited December 1969

    Bobvan said:
    Here are my main questions / concerns I dont think I am going to give a rats @ss about geometry shell, not enough to take a chance my workflow could get all messed up. How much better is the autofit vs using it with the transfer utility tool in 4.37 and nobody seems to be answering if 4th gen shoes work properly on genesis now? With 4 if I saved a scene with the autofit tool vs the transfer utility tool some clothing will load all stretched out and distorted.
    Sorry, I was hunting Files. I know for a fact the Autofit works much better. It even keeps the clothings built in morphs now. The Shoes I do not know about. Again Sorry.

  • rbtwhizrbtwhiz Posts: 436
    edited December 1969

    Are the Genesis Starter Essentials 1.3 any different from the default content that came with RC3? Do I need to download that file, or would it just be a waste of time and bandwidth?

    Yes, they have been updated. Genesis Starter Essentials ReadMe

    -Rob

  • BobvanBobvan Posts: 1,425
    edited August 2012

    Jaderail said:
    Bobvan said:
    Here are my main questions / concerns I dont think I am going to give a rats @ss about geometry shell, not enough to take a chance my workflow could get all messed up. How much better is the autofit vs using it with the transfer utility tool in 4.37 and nobody seems to be answering if 4th gen shoes work properly on genesis now? With 4 if I saved a scene with the autofit tool vs the transfer utility tool some clothing will load all stretched out and distorted.
    Sorry, I was hunting Files. I know for a fact the Autofit works much better. It even keeps the clothings built in morphs now. The Shoes I do not know about. Again Sorry.

    The morphs transfer when you use the utility transfer tool in 4.37 and the clothing saves without distorting. Jepe posted a problem with lighting but as a LUX user that is of no concern to me but is a drag for others. Anyone using Facegen will the plug in still work? I am just trying to determine if its worth switching which I wont be able to do until Reality is compatible prolly wont be too long. Newer is not always better. I like a lot of the way 3 runs over 4 but using face gen and genesis I removed 3 since I never use it anymore. I always save my installers so its sitting in my external storage....

    Post edited by Bobvan on
  • JasmineSkunkJasmineSkunk Posts: 846
    edited December 1969

    Cool...thank you! (both) :)

  • namffuaknamffuak Posts: 899
    edited December 1969

    rbtwhiz said:
    namffuak said:
    The bundle was "Poseworks Shader Collection 2009" and the sku was 8254 back then.

    This product should now be updated. Download resets should now provide the same installers.

    -Rob

    Thanks, Rob. Need to wait now until tomorrow - hit my favorite wifi hot-spot for a cuppa coffe and a mass download! :-)

  • JaderailJaderail Posts: 0
    edited August 2012

    Okay. I'm all in on DS4.5Pro now. Just played and I'm one happy camper. Fast? Yes. Auto fit? Yes, much better. Need to move all my Genesis content to 4.5? Yes!! Not one glitch that I have seen so far. I'll update all my supported stuff tomorrow. Fun is to be had. I'm so happy that 4 became 4.5Pro and we got it free. It was a smart move DAZ, good work. I regret some stuff in the past now.

    Post edited by Jaderail on
  • BobvanBobvan Posts: 1,425
    edited August 2012

    Try out some shoes let us know those of us who have to wait for Reality...

    Post edited by Bobvan on
  • jsharpe177jsharpe177 Posts: 0
    edited December 1969

    ok before I pull the trigger is this going to kill my categories?

  • ShaaeliaShaaelia Posts: 623
    edited December 1969

    Is there a way to save a spot render out at a particular resolution? (Desperately looking forward to this feature!)

  • ssgbryanssgbryan Posts: 690
    edited December 1969

    What is the status of the documentation?

    DS4 isn't going into my workflow until I have some proper documentation.

  • JaderailJaderail Posts: 0
    edited December 1969

    ok before I pull the trigger is this going to kill my categories?
    As long as your CMS database is not deleted your good. All my settings came across.

  • IgnisSerpentusIgnisSerpentus Posts: 1,355
    edited December 1969

    Updated mine. Everything went nice and smooth, all my settings carried over appropriately. A really nice update. And Ill tell you what... I appreciate the heck out of an easy upgrade LOL where so many other software packages makes it much like running thru an obstacle course.

  • Scott LivingstonScott Livingston Posts: 4,100
    edited December 1969

    Glad to see an official release! I've been using DS 4.5 RC2 and (while it's not flawless), compared to 4.0 I consider it a huge improvement. Looking forward to testing out the latest version. I am wondering about that Area Light issue that Jepe mentioned, though...

  • jcowb1jcowb1 Posts: 0
    edited December 1969

    Good to see 4.5 finally officially available. Many thanks. My poor old brain was a bit dumbfounded at all the things that were for download. It would be nice if we could have the opt out of Mac files button back again, or have I missed it?

    :-)

  • StrixowlStrixowl Posts: 219
    edited December 1969

    PROBLEM with Genesis loading in 4.5 NO .dsf

    When I start DS Pro 4.5 I get an error message that the "Genesis.dsf" file
    in the People/Genesis folder doesn't exist. I've re-downloaded and reinstalled twice.
    I even searched my HD to find the file. I can't even open DAZ Studio cuz it hangs at
    this point.

    I've had no problem with previous versions.

    Help would be appreciated. :-)

  • IgnisSerpentusIgnisSerpentus Posts: 1,355
    edited December 1969

    Strixowl said:
    PROBLEM with Genesis loading in 4.5 NO .dsf

    When I start DS Pro 4.5 I get an error message that the "Genesis.dsf" file
    in the People/Genesis folder doesn't exist. I've re-downloaded and reinstalled twice.
    I even searched my HD to find the file. I can't even open DAZ Studio cuz it hangs at
    this point.

    I've had no problem with previous versions.

    Help would be appreciated. :-)

    Did u reinstall the content exe?? That is also in your acct, and will change the genesis file from dsf to duf

  • JaderailJaderail Posts: 0
    edited December 1969

    Updated mine. Everything went nice and smooth, all my settings carried over appropriately. A really nice update. And Ill tell you what... I appreciate the heck out of an easy upgrade LOL where so many other software packages makes it much like running thru an obstacle course.
    You are so right. This is without a doubt the smoothest update for a major version change I have had in quite awhile. Not one hitch I can find. I'm off to test V4 shoes on a Genie V4 shape and see whats what with that one part. I'll get genie stuff now if I need too. Who cares anymore...

  • JasmineSkunkJasmineSkunk Posts: 846
    edited August 2012

    Jaderail said:
    Updated mine. Everything went nice and smooth, all my settings carried over appropriately. A really nice update. And Ill tell you what... I appreciate the heck out of an easy upgrade LOL where so many other software packages makes it much like running thru an obstacle course.
    You are so right. This is without a doubt the smoothest update for a major version change I have had in quite awhile. Not one hitch I can find. I'm off to test V4 shoes on a Genie V4 shape and see whats what with that one part. I'll get genie stuff now if I need too. Who cares anymore...


    Oh!oh!oh!!! You're *just* in time for the Genesis sale, too!!

    Don't pass up on the YDress or Enchanted or the Supersuit...they're all awesome!

    Also definitely recommend the Morph Bundle and V5 and M5. They're are on sale now too! :)


    (I know how you just need more stuff to install...*wink*)

    Post edited by JasmineSkunk on
  • Art_JunkieArt_Junkie Posts: 0
    edited December 1969

    rbtwhiz said:
    Are the Genesis Starter Essentials 1.3 any different from the default content that came with RC3? Do I need to download that file, or would it just be a waste of time and bandwidth?

    Yes, they have been updated. Genesis Starter Essentials ReadMe

    -Rob

    So we still have to download & install the whole content bundle just to get the latest Genesis? So much for making the content a separate file! Looks like they would have had enough sense to put the required files into the main installer as Genesis itself is an integral part of studio 4.x!! :coolmad:

  • CathyMCathyM Posts: 192
    edited December 1969

    How exciting! I'm downloading now but have a few questions - does the Animate 2 plugin work with this version? I haven't seen anything mentioned about that - has GenX been confirmed as to whether it will be updated?

    I think I read that the current version of Daz 4.0 should not be run on the same machine with Daz 4.5 - what about Daz 3? I have both Daz 4.0 and 3 on my machine, do I need to remove 3 before installing 4.5?

    Does mimic (not the live, but the older version) - still work in Daz 4.5 at all? What about Puppeteer? I'm very eager to try this new version, I've heard great things about the Autofit tool and the speed - just want to make sure I understand what I need to do, and what to expect. Thanks! -Cathy

  • JaderailJaderail Posts: 0
    edited August 2012

    Oh!oh!oh!!! You're *just* in time for the Genesis sale, too!!

    Don't pass up on the YDress or Enchanted or the Supersuit...they're all awesome!

    Also definitely recommend the Morph Bundle and V5 and M5. They're are on sale now too! :)


    (I know how you just need more stuff to install...*wink*)

    Got V5, got M5, got Supersuit, need the morph bundle and some shoes that work. Only have two that convert well. I'm afraid to try some of my other stuff. If I need the item, I still have V4 and M4, Genie would look good in some of my stuff but OH WELL. For now anyway.

    P.S. I'm already farther behind than I started today. DARN that My Cart.

    Post edited by Jaderail on
  • JasmineSkunkJasmineSkunk Posts: 846
    edited December 1969

    LOL! Ohhh!! I thought you were saying you didn't have genesis stuff yet... hahaha.

    Anybody else feel like having a party now? Seriously. This news is Awesome! And with the return of our Avatars, too... this has been a good week! :) :)

Sign In or Register to comment.
Rocket Fuel