Genesis Evolution Expressions not showing up

prom77prom77 Posts: 0
edited December 1969 in New Users

I'm a long-time Daz customer, but have only recently decided to try the switch from Poser to Daz Studio. Can't beat $0 as a price, after all.

I bought Genesis Evolution Expressions and installed it, but can't get it to show up. All the default content and morphs show up just fine, but this product won't display under the Shaping or Posing tabs.

The installation seemed to go fine. I have all my content installed in the default directory. I have installed the Genesis Starter Essentials and it works. I have tried uninstalling and reinstalling both Studio and the CMS. I have searched through the Content Library, but it's not there either. I'm at a loss what to do.

Can anyone help?

Thanks in advance.

Comments

  • JaderailJaderail Posts: 0
    edited August 2012

    That's because they are not built into Genesis. Look in Daz Studio Formats>My Library>People>Genesis>Poses>Expressive for Genesis They are lick to add expressions.

    OPPS: Hold on That's the wrong set. I'll be right back.

    OKAY, I found them this time. Select the head of Genesis and look in Parameters under Pose Controls. They are all listed together.

    Post edited by Jaderail on
  • prom77prom77 Posts: 0
    edited December 1969

    Nope, not there. And just for fun, I also browsed to that location in Windows Explorer with the same result.

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    Load a new Genesis figure, select the Head, then go to the Parameters tab, and you will find them under Pose Controls > Head > Expressions. Just make sure that you have the Head selected in the scene tab or the Parameters tab.

  • JaderailJaderail Posts: 0
    edited December 1969

    Yep, I just edited my first post. To say that. I wish all stuff worked the same.

  • prom77prom77 Posts: 0
    edited December 1969

    Thanks Jimmy C, but they're not there either. There are 4 others that I presume are built in (Angry, Concentrate, Fear & Glare) but none of the 22 from this product.

  • JaderailJaderail Posts: 0
    edited December 1969

    They only show up for me IF I select the Genesis Head in the Viewport first. Then they show all of them.

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    The install path for these expressions should be to the My Library folder, and not any sub-folder of it. Try reinstalling, and I will look to see where they are on my disk.

    This is what mine look like :

    Untitled-1.jpg
    760 x 864 - 101K
  • Richard HaseltineRichard Haseltine Posts: 19,931
    edited December 1969

    The readme should ahve a file list - are the files in fact on your machine, in the given location within your My Library folder?

  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited December 1969

    Richard, I just found the readme, but my morphs are not where it says they are. Mine are in \data\DAZ 3D\Genesis\Base\Morphs\DAZ 3D\Evolution, but according to the readme they should be in \data\DAZ 3D\Genesis\Base\Morphs\DAZ 3D\Expressions

  • prom77prom77 Posts: 0
    edited December 1969

    Okay, well I tried another reinstall of Expressions with no luck. So in desperation I tried another full uninstall/reinstall of Studio and deleting the database, etc.

    I don't know what was different this time, but the Expressions magically appeared. Thanks for all your help everybody!

  • QuietrobQuietrob Posts: 305

     

    I'm trying to use Daz Studio.  I meet with a lot of frustration.  I won't get into ease of use or the interface.  I'll start with one problem at a time.

    I have a character via genesis using GenX.  It's a very good representation of a Generation 3 product.  It's Genesis now.

    I only have basic expression morphs yet I purchased and installed using the DIM, the Genesis Evolution package.  I am supposed to be able to use these morphs in DAZ.  I am supposed to be able to use these morphs in Poser.

    I will start with DAZ. I can not find these morphs.  I select the head and only get the basics.

    Is the only solution uninstall DAZ 4.8.  Reinstall DAZ 4.8?  The answer should be easier than that.

     I apologize for using an attachment but apparently uploading directly from my computer appears to be a problem.  I am using chrome.

    I could use some help.  Mods.  Please move this message or thread to the proper forum if I am in the wrong place.

     

    Genesis Issue.jpg
    1280 x 1024 - 208K
  • JimmyC_2009JimmyC_2009 Posts: 8,350
    edited July 21

    The expressions do not come with the Genesis Evolution Head and Body Morphs, they are a seperate purchase, and can be found here : http://www.daz3d.com/genesis-evolution-expressions

    Is the only solution uninstall DAZ 4.8.  Reinstall DAZ 4.8?  The answer should be easier than that.

    Reinstalling DAZ Studio does not affect your installed content in any way.

    EDIT:

    You would have been better to start a new thread in this forum, the thread your replied to is 3 years old.

    Post edited by JimmyC_2009 on
Sign In or Register to comment.
Rocket Fuel