Problem with speed optimized manipulation and animation view in Daz 4

htnik_56fee2f974htnik_56fee2f974 Posts: 0
edited December 1969 in New Users

Having problem with speed optimized manipulation and animation view in Daz 4. Wile scene is still, figure is displayed normal, but then it moved some way (viewport rotation or animation) the figure is showed by bounding boxes (see attachments, its default Genesis). Don't know, how this mode was activated.

Didn't found any way to disable this behaviour in preferenses. Online docs have info for Daz 3, not Daz 4.

Comments

  • FixmypcmikeFixmypcmike Posts: 17,272
    edited December 1969

    Window > Tabs > Tool Settings. Under "Draw Style", set Manipulation to Off. Each tool has it's own setting, so it may be set differently for Node Selection, Universal, etc. .

  • htnik_56fee2f974htnik_56fee2f974 Posts: 0
    edited December 1969

    Thanks, you save me

Sign In or Register to comment.