Mountain Lion Issue when browsing for missing textures in Carrara

StealthWorksStealthWorks Posts: 20
edited December 1969 in Carrara Discussion

I have tried this using Carrara 8.1 as well as 8.5 and as it has not been an issue before it must be a problem with compatibility with Mountain Lion which I ungraded to recently. The problem is, when you go to open a carrara scene and it can't find a texture it brings up a dialog with the title 'Please locate file: xxxxx' where xxxxx is the name of the file carrara is looking for. However when you try to browse within this window, none of the filenames show up so its impossible to point carrara to a particular file. I have a resources folder with a Poser Runtime within it but clicking on the resources folder from the sidebar wont show any of the files or directories under it.
The funny thing is that when I use the Open dialog from the file menu, I can navigate my disk fine, its only the particular dialog associated with the 'Please locate file:' heading that seems to be the problem.

I'm not sure how to file bug reports so I'm hoping someone from the Carrara development team can take a look at it or point me at a fix.


  • holly wetcircuitholly wetcircuit Posts: 0
    edited December 1969

    Can you tell whether the file-type filters are possibly filtering out all the files? Are you able to see folders at all?

  • StealthWorksStealthWorks Posts: 20
    edited December 1969

    Hi Holly,
    No I cant see Folders either. I just see a wee spinning thing at the bottom of the dialog which looks like its waiting to read all the files and folders but it never does. The only way out is to cancel the dialog
    Have you seen this behaviour too?

  • 3DPixLA3DPixLA Posts: 0
    edited December 1969

    I am getting crashes in Mtn Lion when Carrara is looking for the missing file, guess I will report the bugs. This never happened in Snow or Lion. Don't know why Carrara gets lost looking for these files in the first place.

Sign In or Register to comment.
Rocket Fuel