Carrara 8.5.0.172 Beta Now Available for Download

1356724

Comments

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    and Agnes is for V4, I am missing your point?
    no, there is not an M5 & V5 equivelent but Genesis can use M4 & V4 uv mapping

  • argus1000argus1000 Posts: 468
    edited December 1969

    Genesis can use M4 & V4 uv mapping

    Thanks.

  • swordvisionsswordvisions Posts: 0
    edited December 1969

    So how can I get this beta? Do I need to reset my Car8Pro?

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    lol! you "buy" it from the store for $0.00 link on first page of this thread, and use the serial there.
    I chose to unistall it and replace it with .149 though using the same serial :roll:

  • swordvisionsswordvisions Posts: 0
    edited December 1969

    lol! you "buy" it from the store for $0.00 link on first page of this thread, and use the serial there.
    I chose to unistall it and replace it with .149 though using the same serial :roll:

    when I tried it wasn't free but it is now so it must have been a store glitch.

  • argus1000argus1000 Posts: 468
    edited August 2012

    I chose to unistall it and replace it with .149 though using the same serial :roll:

    Me too. I couldn't import morphs or dynamic cloth from DS 4.5 RC3 in Carrara build 172; so I reverted back to build 149. Everything works there. This is Genesis V5 wearing her Optitex boyfriend's sweater, and she is kicking a door down in slow motion. Granted, the dynamic cloth needs more work, but Carrara 8.5 build 149 works just fine.

    http://youtu.be/kJmdYLgIxbM

    Post edited by argus1000 on
  • Kodiak3DKodiak3D Posts: 0
    edited December 1969

    So, just looking at the list of bug fixes and features on the first page, am I safe to assume that Carrara 8.5 is getting near to release? It doesn't seem that there is a lot of major problems left to work out (V4/M4/K4 shaders looks to be the biggest).

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    If the main purpose of bringing out C8.5 was to make it compatible with Genesis and most of the Genesis morphs don't work in the latest Beta, then yes, it is very close...

  • MoviehawkMoviehawk Posts: 30
    edited December 1969

    In addition to a lot of the Genesis morphs not working, I am seeing issues with the "fit to" option. Clothing props that used to work/fit don't anymore. I'll do more research, but anyone else seeing similar issues?

  • holly wetcircuitholly wetcircuit Posts: 0
    edited December 1969

    Roygee said:
    If the main purpose of bringing out C8.5 was to make it compatible with Genesis and most of the Genesis morphs don't work in the latest Beta, then yes, it is very close...


    :lol: It's the DAZ way....

  • WoolyloachWoolyloach Posts: 0
    edited December 1969

    Roygee said:
    If the main purpose of bringing out C8.5 was to make it compatible with Genesis and most of the Genesis morphs don't work in the latest Beta, then yes, it is very close...


    :lol: It's the DAZ way....


    I'm sure they'll get it working...


    SSSSSSSOOOOOOOOOOOOOOOOOONNNNNNNNNNNNNNNNNNN :ahhh: :vampire: :snake:

  • ManStanManStan Posts: 0
    edited December 1969

    Hmm, odd. I can't seem to get ether of the new betas, Carrara or studio. I reset for carrara and get C8.5.0.132 and for studio I get 4.5.0.90.
    What I have installed is C8.5.0.132, and studio .5.0.26. Downloading the newer one but is it the newest?

    Hope they got studios habit of opening to my windows tool bar but not my desk top fixed.

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    did you close it minimised?
    yeah, that seems a dumb question but with two monitors I notice a lot of funny stuff reopening programs depending on how I shut them down after resetting preferences
    esp with studio3 where I have my tabs detached and all over the place

  • de3ande3an Posts: 531
    edited December 1969

    ManStan said:
    Hmm, odd. I can't seem to get ether of the new betas, Carrara or studio. I reset for carrara and get C8.5.0.132 and for studio I get 4.5.0.90.
    What I have installed is C8.5.0.132, and studio .5.0.26. Downloading the newer one but is it the newest?

    Hope they got studios habit of opening to my windows tool bar but not my desk top fixed.

    Stan,
    The new Carrara beta can only be obtained by following the link in the first post of this thread. Resetting your downloads doesn't do it anymore for the beta.

  • ManStanManStan Posts: 0
    edited December 1969

    Thanks de3an, I'll give it a go and see how well any of this works. I haven't done anything in carrara for quite a while simply because of the frustration.

    Wendy, studio 4 has done this for me since the first install. I never minimize it, but when I open it it opens to my tool bar, but wont load till I open it from my tool bar.

    Hmmm, maybe I should have downloaded carrara first. Got studio4.5 downloaded quick, but my carrara download is running at 3.4K; the studio download ran at 380k.

    FnGDa man. Started the download once, it stopped at 12k went to start it again and I am told I have used my 5 downloads, what the FnA is up with that? Give me my freaking other four trys, GD. Guess this means it will be next month before I can try this again? This is just typical DAZ BS, no wonder they are hemorrhaging customers.

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    if you reset, it is there straight away
    3G crapband user here, common thing for me!
    I think you get 3 resets a month

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    Yes, and five tries per reset. If you have a serious problem you can contact support and they'll do a special reset for you.

    Seems like every time I download a new version of Studio it stops 50Megs short and only succeeds on the second or third try - real bummer when you're on a limited monthly broadband allowance.

    Wendy - you said earlier on that you can use gen 4 maps on Genesis. I've seen this mentioned elsewhere - just how does this work? In Carrara or Studio? I've tried in Studio and get something like "that map is invalid" - haven't seen any way of doing that in Carrara

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    just loading the poses in Studio and Carrara puts the textures on Genesis, Genesis female uses V4, Genesis male M4 you can change the uv set under surfaces in studio, but in Carrara I cannot find the "change uv set" option under surfaces in studio so need to choose Genesis female (v4 uv) Genesis male (M4 uv) from the browser to load in my scene, no K4 equivalent in Carrara (is in in surfaces in studio)

  • andy_beverlyandy_beverly Posts: 2
    edited December 1969

    Hi! I downloaded the Carrara_8.5.0.172_Mac64, but when I launch the install, the icon jumps for 3 minutes on the dock, then dissapears. It doesnt seam to run the install.
    I have a new iMac, 10.7.4
    Thanks, Andy

  • JaguarEllaJaguarElla Posts: 10,634
    edited December 1969

    check if it not a corrupt, incomplete download, while I have a pc, I get that with incomplete installer downloads of any program.

  • RoygeeRoygee Posts: 1,888
    edited December 1969

    Thanks Wendy - works like a charm - I was trying by dragging onto the beach ball - now see it works by dragging direct to the figure.

    I wish Daz would go back to stating the file size in the download so we can judge whether it is complete. Used to get "Downloading X of y, but now it just runs along without any indication.

    Anyone know if we are now allowed to use a download manager to resume an incomplete download? I seem to remember reading that this would be enabled with the new store format.

  • andy_beverlyandy_beverly Posts: 2
    edited August 2012

    The mac download should be fine : it was a zip which decompacted OK. The size of zip was 91,1mb. It makes and installer app which is 94,8mb
    I have also tried installing the "rendernode" : the installer will not launch either. Has ANYONE tried installing the MAC version or program or render node?
    Andy

    Post edited by andy_beverly on
  • mcashmanmcashman Posts: 0
    edited December 1969

    I sometimes get the "An error has occurred" dialog box with no additional information and then sometimes Carrara keeps running but the error recurs, while other times it crashes and I get Windows saying it has stopped working and it wants to kill it off.

    In nether case is there any helpful information. Is there some way the top level exception handler could provide some kind of information I could report?

  • EyosEyos Posts: 106
    edited December 1969

    It seems that Camera 1 position along X and Z is not the same in version 8.5 and 8.1, when opening the same file.
    The position of the camera in my project is critical (even a slight change is not acceptable), so I cannot use version 8.5 with projects that I've started in version 8.1.

  • EyosEyos Posts: 106
    edited December 1969

    I've checked the camera issue again. The camera 1 center position is different in version 8.5 as in version 8.1, however, it will render the same output picture, so I can work with it now. If I correct the camera position to its original position in version 8.1, the output is slightly different as camera position changes.

    I've also noticed that the rendered picture is slightly different. I've loaded into photo-editing software two identical renderings, one made with 8.1 and the other with 8.5 (the same file, I did not touch anything). By switching between the two I could see that they are not 100% identical. Some object in 8.5 seems more pixelated, and also some shades are not 100% identical to 8.1. Are there slight changes to the rendering engine?

  • BrianP21361BrianP21361 Posts: 208
    edited December 1969

    Eyos,

    If you're renders contain objects with texture maps, 8.5 has a new default filtering mode "Fast Mip Map". This could be causing the differences that you mentioned.

    Screen_Shot_2012-08-15_at_9.11_.56_AM_.png
    652 x 462 - 94K
  • Sphinx MagooSphinx Magoo Posts: 314
    edited December 1969

    SmallFry said:
    With Caustics on, I got through more than 45 percent of the render after 12 hours and got a nil pointer error.


    Please. I'm begging you...


    When I hear about people taking 12 hours or even days for a render it actually gives me pain. Makes me want to cry. And for caustics? Please, don't do it. I'm begging you.


    There are other ways. Much quicker, and just as nice.


    If you look at the light pattern that is projected from caustics it's usually not that complicated or difficult. And if you took a fraction of the time in PShop or equivalent you could hand draw a simple caustics pattern that you can use as a Gel for a light. And it will give you some wonderful results.


    Or just search the internet for "caustics" and you can find all kinds of images that you can borrow from to make a really nice light Gel.


    I'm just sayin'.....


    EDIT: I've attached a poor yet serviceable image to illustrate. The caustics on the ocean floor were done (if I recall correctly from long ago) using a light gel with an image I found on the net. Or maybe I got it from that Photoshop plugin that generates textures that I cant' recall right off the top. In any case it was very quick, and I'm guessing the render took a few minutes max.


    Actually Joe, the caustics effect I got was a neat effect on the ice as the light passed through the ice structures. It really looked like ice! As it is, I had to turn off the caustics to get any rendering done. No caustics gave a very snowy look to the ice. Which was ok, but the other version seemed so good...

    I'm hoping to try it again once 4.5 has its bugs worked out.

    Here's a link to the final render. It took me 4 days to render. Quite painful really. Instead of rendering smart, I thought I'd turn on all the bells and whistles to see what Carrara could do. Thank goodness it was only one frame and not an entire animation! :)

    http://www.renderosity.com/mod/gallery/index.php?image_id=2355740&user_id=176&np;&np;

  • EyosEyos Posts: 106
    edited December 1969

    Eyos,

    If you're renders contain objects with texture maps, 8.5 has a new default filtering mode "Fast Mip Map". This could be causing the differences that you mentioned.


    Hi, thanks for your tip, I did not notice this change.
    However, I have checked and the selection is the same - Mip map was not used.
    It seems to be something else.

  • cal_7ed8fd714dcal_7ed8fd714d Posts: 147
    edited December 1969

    you could hand draw a simple caustics pattern that you can use as a Gel for a light. And it will give you some wonderful results.

    Or just search the internet for “caustics” and you can find all kinds of images that you can borrow from to make a really nice light Gel.


    Great effect, JoeMamma 2000! ;-)

    I haven't tried Caustics or Light Gels before, but definitely will try your method on an ice cube. Thanks for the tip. :)

    Hi SmallFy,

    re: your final render......what shader do you have on the ice? Sorry, the crystals don't look anything like ice (?),
    regardless of caustics.

    Would love to be able to do this in Carrara some day. (C4D/AR3) :)

  • de3ande3an Posts: 531
    edited December 1969

    megacal said:
    Would love to be able to do this in Carrara some day. (C4D/AR3) :)

    Just do it! :coolsmile: You can do it in Carrara now.
    I did this image a while back (probably with Carrara 7).

    Diamonds-b.jpg
    640 x 480 - 109K
This discussion has been closed.
Rocket Fuel