Clothes not following pose

katlynn.endecottkatlynn.endecott Posts: 0
edited December 1969 in New Users

I'm having a problem with some of my props and clothes not following when i pose, I've tried to magnetize clothes to v4 and they still don't stick, does this mean i cant use them or do i need to do something to fix this?


  • Miss BMiss B Posts: 3,069
    edited December 1969

    Hi katlynn:

    I'm going to assume that you had V4 selected in your Scene Tab when you loaded the clothing. That should "attach" the clothing to her. However, I've found sometimes clothing that "looks" as though it's attached properly really isn't, so what I usually do is select the piece of clothing in the Scene Tab, and then in the Parameters Tab under the Misc section, select the "Fit To" option, and it will show a small pop-up list of objects you can fit the piece of clothing to. Select Victoria 4.2, and the clothing will stick to V4 when you pose her.

  • JaderailJaderail Posts: 0
    edited August 2012

    Clothing needs to be Fit To V4. One method is to select the item in the Scene Tab then open the Parameters Tab and scroll to the bottom. You will find Fit To with a drop down, pick V4 from the drop down list. Props (any item that is not clothing) needs to be Parented to the V4. Lets say you have a sword in the right hand, the sword would need parented to the right hand. you can right click the sword (item) and chose pick parent. A dialog will open, you find the right hand and select it.

    Opps.. I got beat.

    Post edited by Jaderail on
  • katlynn.endecottkatlynn.endecott Posts: 0
    edited December 1969

    Ok i see that works out great! But some of my props don't have a fit to? what do i do about those?

  • JaderailJaderail Posts: 0
    edited December 1969

    As I said in my post, they will need parented to the figure.

Sign In or Register to comment.
Rocket Fuel