Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Get 30% OFF** Featured Horror Animations and Poses

Get 50% OFF** Featured Horror Places and Things

50% discount on Featured Horror Animations and Poses offered in Madness Offer below replaces the 30% discount. Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Section bounaries out of place after rigging

mikey186mikey186 Posts: 48
edited December 1969 in Technical Help (nuts n bolts)

After rigging, I found that those 4 corner things are out of place and not aligned to the model. this image below explains it. Any idea why? and how do I fix it?

Comments

  • mjc1016mjc1016 Posts: 14,740
    edited December 1969

    Those are the 'boundary box' indicators...and basically the easiest way to fix it is to fix the part that doesn't have a properly aligned origin, in the modeling software you created it in.

  • patience55patience55 Posts: 6,928
    edited December 1969

    I agree. Check the item in the modeler. Hexagon [which I use] does things like from time to time. Can be an invisible "whoknowswhat" that got created mysteriously in with the item. In Hexagon, the solution is to toggle on transparency, "right-click/drag to select" the entire wanted .obj group and do copy/delete/paste.

Sign In or Register to comment.