Pan and rotate controls producing random movements

Tim NTim N Posts: 20
edited December 1969 in DAZ Studio Discussion

Hi,

Whenever I click on the rotate or pan controls my viewport seems to undergo a random rotation; that is, Genesis leaps to the left or rotates 180 degrees.

I've reinstalled Daz Studio; I've also restored my workspace to a default setting. Neither helped. This has only started happening recently.

Any help would be much appreciated. Thanks.

Tim.

Comments

  • adamr001adamr001 Posts: 0
    edited December 1969

    This sounds like an OpenGL version issue. What video card are you using? Maybe post the first few bits of Help > Troubleshooting > About Your Video Card

    e.g.:

    Current OpenGL Version: 4.2.0
    OpenGL Provider: NVIDIA Corporation
    Hardware: GeForce GTX 580/PCIe/SSE2

  • Tim NTim N Posts: 20
    edited December 1969

    Thank you so much for the prompt reply.

    Here is the information you requested:

    Current OpenGL Version: 3.3.0

    OpenGL Provider: NVIDIA Corporation

    Hardware: GeForce 8800 GT/PCIe/SSE2


    Thanks,
    Tim.

  • adamr001adamr001 Posts: 0
    edited December 1969

    Hmm, well, there goes that theory... 3.3.0 should be plenty high of an OpenGL version.


    Still, are you using the Microsoft drivers or the card-specific drivers from the manufacturer?

  • Tim NTim N Posts: 20
    edited December 1969

    I'm using the Nvidia drivers, a fairly recent set.

    Thanks,
    Tim.

  • adamr001adamr001 Posts: 0
    edited December 1969

    Hmm, the only other thing I can recall that caused something like this was either a tablet mouse or a 3D mouse. Are you using either of those? Or have them hooked up even if you're aren't using them?

  • TralenTralen Posts: 0
    edited December 1969

    I have the same problems using my tablet (Wacom Intuos 3), have filled a bug report on the matter.

  • Tim NTim N Posts: 20
    edited July 2012

    That's it!

    The pen for my Wacom tablet was in the middle of the table, rather than off to the side.

    Thank you both so much for your help.

    Cheers,
    Tim

    Post edited by Tim N on
  • KeryaKerya Posts: 7,186
    edited December 1969

    Tralen said:
    I have the same problems using my tablet (Wacom Intuos 3), have filled a bug report on the matter.

    If you give me the link to your bug report I would add my voice to it. I have a Wacom Intuos3 too and the same problem. I love my tablet, but camera controls in Dazstudio and Poser are definitely wonky with it.

  • TralenTralen Posts: 0
    edited December 1969
  • KeryaKerya Posts: 7,186
    edited December 1969

    I added my voice - I hope that helps. But I am still using 4.0.3.47, because I would loose my plugins (GenX and Dynamic Clothing) with 4.5.

Sign In or Register to comment.
Rocket Fuel