Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Buy any "Newly Mad" or "Still Mad" and get an EXTRA 60% OFF**:

Star 2.0 Stellar BundleCallie 6 Pro BundleToon Generations 2 Essentials for Genesis 3Karen 7 Pro BundleCaptain Charisma for Genesis 3 Male

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Problem with adding external Poser runtimes to Daz Studio 4 Pro....

GinaPGinaP Posts: 0
edited December 1969 in Technical Help (nuts n bolts)

I recently had to rewrite my operating system, (all my files were backed up so nothing lost) and when I reinstalled Daz Studio 4 Pro I found that when I tried to add an external Poser runtime by right clicking on Poser Formats and clicking on "add runtime" that it adds the folders for the character, but there is nothing showing up in the folders. This wasn't a problem before so I'm not sure why it's a problem now. I doubled checked all the external runtimes and they have all their items in them as before but for some reason these are not showing up in Daz when I add the runtime. Any ideas on how to fix this?


  • FixmypcmikeFixmypcmike Posts: 16,359
    edited December 1969

    Where is your content folder, and what is your operating system? Can you go to Edit>Preferences>Directories>Content Directory Manager, expand both the "DS Formats" and "Poser Formats" sections, and post a screenshot?

  • GinaPGinaP Posts: 0
    edited December 1969

    I have Windows 7 operating system. The runtime folders are organized by model, V4, V3 and I have a few that are props etc. They are all under my C drive in a big folder I've labeled All Runs. I could add runtimes no problem before the rewrite.

    Okay, I'm attaching the screen print of the content directory under Edit and Profile, the folder for Aiko is showing but when you go to the content library and open the folder nothing appears for any of the runtime folders in the preview area below. It did before.

    Hope that helps! Any assistance is appreciated. :-)

    1280 x 1024 - 221K
  • JaderailJaderail Posts: 0
    edited July 2012

    A simple question, did you close and Re-boot DS? It does the content read at startup. If you did I have another suggestion if you need it. As well as another question.

    Post edited by Jaderail on
  • cris333cris333 Posts: 107
    edited July 2012

    When i reinstall Windows in C, before to clean C, i uninstall everything , Daz, Michael,Vicky.. , Video converters or players,..everything..
    Or you have to delete all applications folders after the new Windows because you'll get system errors on starting those.
    Why ? Because every install running process will add/create/back up some Registry entries in C..Even if my(the) applications are installed in E and the games in D...
    If no one can find a working solution for you and you've tried everything i suggest you to reinstall Daz then the content 1 by 1 so you can categorize it too.
    Maybe a new Daz install with the new created content folders will solve the problem and you can set your new searching locations.
    I know , my answer doesn't help you to much right now but i think this is the last option :-)

    Post edited by cris333 on
  • GinaPGinaP Posts: 0
    edited December 1969

    Yes, I've tried re-booting Daz Studio to see if that would bring it back and no it didn't make any difference.

  • GinaPGinaP Posts: 0
    edited December 1969


    Thanks for the reply. Yes, I've thought about reinstalling Daz Studio and I may do that as a last option, but I would rather fix the problem than doing that if I can avoid it. Thanks for your response though.

  • reelyorreelyor Posts: 184
    edited December 1969

    After you set the pointers to the Poser runtimes(s), Have the program to scan known directories to incorporate the found files into the database.

  • FixmypcmikeFixmypcmike Posts: 16,359
    edited December 1969

    What's the complete path to an item that doesn't show up? Is the Runtime folder DIRECTLY beneath the folder you added as a Poser content folder?

  • GinaPGinaP Posts: 0
    edited December 1969

    I just wanted to pop in and thank everyone for their answers. I believe I've discovered what the problem was. Apparently Carbonite is not the best when it comes to restoring Poser/Daz files because something got messed up when it did so. I've since uploaded the same folders from an older computer and those work just fine. The only thing I can figure out is it restored them in the incorrect order or something. So rather than try and figure that mess out, I'm going to use the folders from my older computer which are nearly identical except for a few products that I can reinstall and I should be good to go. Again thanks for trying I do appreciate everyone's assistance.

Sign In or Register to comment.