Image on a Plane

ragarayragaray Posts: 0
edited December 1969 in DAZ Studio Discussion

I'm not able to display an image on a plane primitive. I'm trying to add it throug hthe Srufaces tab in the Diffuse Color section, it appears there, but not on the actual plane, Do any others settings have to be adjusted?

Comments

  • JaderailJaderail Posts: 0
    edited December 1969

    Is your Diffuse Strenght set to 100%? I can get an image easily. Also you will need a light on the Front of the plane for the image to show. If your lighting is behind it the image will not be visable.

  • ragarayragaray Posts: 0
    edited December 1969

    If the sizes are off, is there a way to stretch or shrink the image to fit?

  • JaderailJaderail Posts: 0
    edited July 2012

    Just shrink your Plane with the Prameters Tab, X and Z scale I belive.

    P.S. Square images are the best to work with. But a 2D art program is handy for editing your Image file.

    Post edited by Jaderail on
  • ragarayragaray Posts: 0
    edited December 1969

    I still got nothing. I tried jpg, png, bmp, all different sizes, added lights, rotated and resized the plane and it's still gray.

  • JaderailJaderail Posts: 0
    edited July 2012

    How are you doing this? Create Primative Plane. Select Plane in Scene Tab. Open Surfaces Tab. Open Default Diffuse, use Drop down arrow to browse to image. Add Image. My steps.

    I'm in DS4Pro what are you using.

    EDIT: Diffuse Color to add the image.

    Post edited by Jaderail on
  • ragarayragaray Posts: 0
    edited December 1969

    Yes, I did everything you did. I have 4.0 pro 64bit. I just tried rendering and it DOES show, but for some reason not in Studio... is that normal?

  • JaderailJaderail Posts: 0
    edited December 1969

    That might be a issue of your Graphic Card. But I'm not sure. Do you get textures on other Items like Genesis?

  • ragarayragaray Posts: 0
    edited December 1969

    All other textures seem to work fine. As long as it renders fine I guess it's OK. Thanks for the suggestions.
    FYI: I have an HP laptop with an Intel Graphics Media Accelerator 4500MHD w/ 2 MB of video memory.

  • JaderailJaderail Posts: 0
    edited December 1969

    Okay, But I'm still puzzled.

  • TapiocaTundraTapiocaTundra Posts: 268
    edited July 2012

    I know it might be obvious, I am new with Daz Studio, you have to have the draw style set to texture shaded, I have made that mistake.

    Post edited by TapiocaTundra on
  • ragarayragaray Posts: 0
    edited December 1969

    You win the prize! Somehow I had it set to smooth shaded! :red:

  • TapiocaTundraTapiocaTundra Posts: 268
    edited December 1969

    Ha,, It was no "surprize", n I like prizes :)

  • JaderailJaderail Posts: 0
    edited December 1969

    Well I'll be, never crossed my febble mind to ask about the draw style. DUH!

Sign In or Register to comment.
Rocket Fuel