Problem with Visual Style Shader - SOLVED

NewjadeNewjade Posts: 0
edited July 2012 in The Commons

Hey there,

I bought the set a while ago, but can't seem to get it work. I have it installed under C/Users/Public/DAZ Studio4/Shaders in my main library.
Everytime I try to use it I get the message "An Error occured while reading the file, see the log file for more details."

The log file says:

Executing DAZ Script file: C:/Users/Public/DAZ Studio 4 Pro/Shaders/Visual Style Shaders/Visual Presets/Visual Misc/Visual Colour - Blue 2.dsb
Failed to load script file!
WARNING: QAccessibleWidget::rect: This implementation does not support subelements! (ID 9 unknown for DzActionMgr)

Any idea what I'm doing wrong? Yes, there is a nice documentation for the Shader Set out there, but it doesn't say much about the installation itself.

Thanks.

Post edited by Newjade on

Comments

  • MurgatroydMurgatroyd Posts: 582
    edited December 1969

    First obligatory question: What version of Studio are you using?

  • NewjadeNewjade Posts: 0
    edited December 1969

    I have 4.03.38 Pro, though I believe the shaders came out way before the DAZ 4.05 Beta Release. There was a thread in the old forums for the Visual Style Shaders but nobody seemed to have a similiar problem :blank:

  • DestinysGardenDestinysGarden Posts: 1,163
    edited December 1969

    I actually did have a similar problem and the solution was indeed that I needed a newer version of Studio than the one I was using. I don't recall exactly what version I had the time or which one I updated too. I'll check for you when I get home tonight.

  • scorpioscorpio Posts: 3,835
    edited December 1969

    They work for me and I'm using DS 4.0.3.47, which as far as I'm aware is the latest build except for the beta 4.5

  • Richard HaseltineRichard Haseltine Posts: 19,884
    edited December 1969

    Yes, I would advise upgrading to .47. DSB files are tagged with the version they were saved from, and won't open in older versions, so it appears that these were saved from .48, or a version between .38 and .48.

  • NewjadeNewjade Posts: 0
    edited December 1969

    I'm installing the latest version right now and keeping my fingers crossed.

  • NewjadeNewjade Posts: 0
    edited December 1969

    And we have a winner :lol:

    Thank you very much, all of you.

Sign In or Register to comment.
Rocket Fuel