DAZ3D v.4 Pro--Application Won't Run

JBJDesignsJBJDesigns Posts: 0
edited December 1969 in DAZ Studio Discussion

Wondering if someone out there can help me. The last time I was able to access and use DAZ3D v4 Pro was last Wed., July 4th. Now, when I try to run the application, it will not start up. I've looked at the "start-up log" and found that the script stops at "Scanning import folders" and goes no further. Past "start-up log" scrips of successful runs show that a normal start up continues with "Scanning Content folder" and goes from there. If any one has a clue as to what is going on, I'd appreciate some help.

Some other info: I've re-installed DAZ3D v4 Pro four (4) times (once with a brand new downloaded application) -- nothing. I also renamed the "Content Management Service" folder to "Old" before running the installation -- still nothing.

Appreciate any help I can get!

Jo Ann E.

Comments

  • Richard HaseltineRichard Haseltine Posts: 19,343
    edited December 1969

    What are your system specifications?

  • JBJDesignsJBJDesigns Posts: 0
    edited December 1969

    I've got a Dell XPS 9100 running Windows 7 Pro 64bit with 24GB of memory and a 2T hard drive along with a ATI Radeon HD 5670 video card; I've been using DAZ3D v4 Pro for several months without incident (and DAZ3D v4 for over a year), so I'm sure it wouldn't suddenly be my system since nothing has changed on it since it was purchased last year; Appreciate your help. Jo Ann

  • TankredTankred Posts: 6
    edited December 1969

    I am having the same problem with Studio 4.5 RC 2. I also tried running Studio 4 to no avail. Neither will start on my system. I just get the serial key screen and nothing happens when I click on the OK button on the bottom.

    My system: HP Pavilion Elite, PNY GeForce GTX 550Ti, Windows 7 Ultimate - 64 bit Edition, Intel Core2 Quad, 8GB Ram. I would really like to use the new Michael 5 as he cannot be used in Poser.

    Thanks,
    Jim

    I've got a Dell XPS 9100 running Windows 7 Pro 64bit with 24GB of memory and a 2T hard drive along with a ATI Radeon HD 5670 video card; I've been using DAZ3D v4 Pro for several months without incident (and DAZ3D v4 for over a year), so I'm sure it wouldn't suddenly be my system since nothing has changed on it since it was purchased last year; Appreciate your help. Jo Ann

  • JaderailJaderail Posts: 0
    edited December 1969

    Tankred said:
    I am having the same problem with Studio 4.5 RC 2. I also tried running Studio 4 to no avail. Neither will start on my system. I just get the serial key screen and nothing happens when I click on the OK button on the bottom.

    My system: HP Pavilion Elite, PNY GeForce GTX 550Ti, Windows 7 Ultimate - 64 bit Edition, Intel Core2 Quad, 8GB Ram. I would really like to use the new Michael 5 as he cannot be used in Poser.

    Thanks,
    Jim

    That's pretty odd, I'm the exact PC except for Win 7 Home Premium and DS4Pro runs just fine.

  • adamr001adamr001 Posts: 0
    edited December 1969

    My first suggestion would be to look in the Windows Event Viewer > Application Log to see if you can see any errors occurring that correlate time-wise to a failed start attempt. After that it'd be time to get medieval.

  • JBJDesignsJBJDesigns Posts: 0
    edited July 2012

    There is nothing in the Event Log about errors involving DAZ3D. But here is what I did today.

    1. Renamed ALL DAZ3D folders to DAZ3D_OLD;
    2. Renamed the "Content Management Service" folder to "Content Management Service_OLD";
    3. Re-installed DAZ3D v4 Pro;
    4. Clicked to Open DAZ3D;

    Once again, nothing. I have never experienced a problem like this, especially with a new, clean installation. Any further clues would be greatly appreciated.

    One other note: I was able to open the old version of DAZ3D (version 3); go figure!!!

    And another Note: I'm downloading DAZ Studio 4.5 RC2; I'll keep you posted as to what happens with this one!

    Post edited by JBJDesigns on
  • JaderailJaderail Posts: 0
    edited July 2012

    What is your User Settings at? IIRC I had to set mine very high to get DS4 to install and boot. I then set them back and all works fine.

    Edit: Nope, I'm still at high privlages. I never set it lower again.

    Post edited by Jaderail on
  • JBJDesignsJBJDesigns Posts: 0
    edited December 1969

    Hi Jaderail! Not sure what you're talking about. Do you mean "User Account Control Settings"? Can you be a bit more specific. Thanks!

  • adamr001adamr001 Posts: 0
    edited December 1969

    Did you get the AppData folder when you were renaming things? There should be a folder at %AppData%\Roaming\DAZ 3D\studio4\


    If you missed that one you missed a significant portion of the data that DS uses at startup.

  • JaderailJaderail Posts: 0
    edited December 1969

    Hi Jaderail! Not sure what you're talking about. Do you mean "User Account Control Settings"? Can you be a bit more specific. Thanks!
    Yep, Sorry about that, I need more coffee. And I did notice my PC is a little different from yours. I went i7 quad core, I can not see how that would matter. I think this is a OS issue.

  • atticanneatticanne Posts: 2,617
    edited December 1969

    Did you reboot between #3 and #4?

  • JBJDesignsJBJDesigns Posts: 0
    edited December 1969

    Hi All,

    Thanks for your help and suggestions, but I've resolved the whole issue. Support tech wants you to jump through a million hoops to get DAZ3D v4.5 installed on your system, but I simply created a new "standard" user. The problem (believe it or not) is that DAZ3D would not open when I was logged-in as "Administrator." So if anyone is still having issues, check to see if you are the administrator on your system---for some crazy reason, DAZ3D will not work under that user type!!! This whole thing has been a real P.I.T.A.!!!!!

    Also, remember that this incident occurred on a PC (not MAC) and the OS was Windows7 Pro 64. Other problems may exist on different machines and different OS's. Hope this helped.

  • JaderailJaderail Posts: 0
    edited December 1969

    Hi All,

    Thanks for your help and suggestions, but I've resolved the whole issue. Support tech wants you to jump through a million hoops to get DAZ3D v4.5 installed on your system, but I simply created a new "standard" user. The problem (believe it or not) is that DAZ3D would not open when I was logged-in as "Administrator." So if anyone is still having issues, check to see if you are the administrator on your system---for some crazy reason, DAZ3D will not work under that user type!!! This whole thing has been a real P.I.T.A.!!!!!

    Also, remember that this incident occurred on a PC (not MAC) and the OS was Windows7 Pro 64. Other problems may exist on different machines and different OS's. Hope this helped.

    That is not TRUE. I'm Admin on my PC, I'm running DS4Pro and Tested DS4.5 and Went back to Pro all as Admin.

  • Richard HaseltineRichard Haseltine Posts: 19,343
    edited December 1969

    Most likely the issue was a corrupt file in the AppData folder - switching to a different account gave you a new, clean, appData folder and so fixed the issue. That was why Adam asked you about your AppData folder for DS earlier.

  • JBJDesignsJBJDesigns Posts: 0
    edited December 1969

    Not so! Was one of the first folders I checked... Nice try!

  • JaderailJaderail Posts: 0
    edited July 2012

    Not so! Was one of the first folders I checked... Nice try!
    Your answer still does not explain why I'm Admin and can run DS4pro or DS4.5 and you needed a new account.

    Post edited by Jaderail on
  • FixmypcmikeFixmypcmike Posts: 11,620
    edited December 1969

    It seems odd, because the only other problem I've heard of involving different user accounts was the reverse -- an account with Standard User privileges wouldn't run DS4, but one with Admin privileges could.

  • JBJDesignsJBJDesigns Posts: 0
    edited December 1969

    Don't know what to say, but this whole experience has left a sour taste. I'm finished with this thread.

  • Kendall SearsKendall Sears Posts: 1,882
    edited July 2012

    I see that the OP has stormed off, however for those left: I've seen this behavior on Win7 systems with numerous software titles. In the majority of cases it was a "security package" causing the problem. Check that a recent update hasn't made any changes. Several packages have increased the restrictions on "Administrator" accounts due to new threats in the wild. In some cases, Admin accounts have been set to only be able to write to the disk for installation purposes, but do no TCP port activity. (This is to stop Trojans from receiving commands from remote servers)


    This is a specific problem for DS4 as this will block DS4 from talking to the CMS service. Unfortunately, an error condition will not be flagged as the software will just devour the packets and DS4 will wait for the timeout periods to expire before continuing. Below is a list of the transactions that DS4 wants to execute upon startup. If these don't get an error return, they will EACH wait for a timeout condition... in effect looking like a lockup.


    2012-07-13 08:56:03.646090 (TID 140590251505408): (UID 21) User: sa. Connection encoding: UTF-16 - LittleEndian.
    2012-07-13 08:56:03.649645 (TID 140590353651456): (UID 21) Database '(null)' remoteID -1409257744 registered.
    2012-07-13 08:56:03.649727 (TID 140590353651456): (UID 21) Database: ; User: sa: OK
    2012-07-13 08:56:03.650202 (TID 140590251505408): (UID 21) Database 'ContentDB' put_Location.
    2012-07-13 08:56:03.650495 (TID 140590370436864): (UID 21) Database: ; User: sa: OK
    2012-07-13 08:56:03.652118 (TID 140590251505408): (UID 21) Database: ; User: sa: OK
    2012-07-13 08:56:03.652475 (TID 140590370436864): (UID 21) Database '(null)' remoteID -1409257744 unregistered.
    2012-07-13 08:56:03.652602 (TID 140590370436864): (UID 21) Database 'ContentDB.vdb' remoteID -1409257744 registered.
    2012-07-13 08:56:03.652822 (TID 140590370436864): (UID 21) Database 'contentdb' has been successfully opened.
    2012-07-13 08:56:03.653235 (TID 140590353651456): (UID 21) Table 'tblCompatibilityBase' remoteID -1409228080 registered.
    2012-07-13 08:56:03.653650 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1476262288 registered.
    2012-07-13 08:56:03.653734 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476380976 registered.
    2012-07-13 08:56:03.653790 (TID 140590251505408): (UID 21) VString 'fldCompatibilityBase' remoteID -1476165600 registered.
    2012-07-13 08:56:03.653836 (TID 140590251505408): (UID 21) Field 'fldIsFilter' remoteID -1476272528 registered.
    2012-07-13 08:56:03.653879 (TID 140590251505408): (UID 21) Field 'fldIsVendor' remoteID -1476305872 registered.
    2012-07-13 08:56:03.653942 (TID 140590251505408): (UID 21) ObjectPtr 'fldCompatibilityBaseParent' remoteID -1476161360 registered.
    2012-07-13 08:56:03.653989 (TID 140590251505408): (UID 21) VString 'fldCompatLookUp' remoteID -1476244528 registered.
    2012-07-13 08:56:03.654929 (TID 140590353651456): (UID 21) Table 'tblType' remoteID -1409250640 registered.
    2012-07-13 08:56:03.655226 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1476262992 registered.
    2012-07-13 08:56:03.655275 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476242176 registered.
    2012-07-13 08:56:03.655309 (TID 140590251505408): (UID 21) VString 'fldType' remoteID -1476191264 registered.
    2012-07-13 08:56:03.655345 (TID 140590251505408): (UID 21) Field 'fldDefaultLoad' remoteID -1476281488 registered.
    2012-07-13 08:56:03.656128 (TID 140590353651456): (UID 21) Table 'tblNotes' remoteID -1409188768 registered.
    2012-07-13 08:56:03.656481 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1476304576 registered.
    2012-07-13 08:56:03.656576 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476265520 registered.
    2012-07-13 08:56:03.656650 (TID 140590251505408): (UID 21) VText 'fldNotes' remoteID -1476254240 registered.
    2012-07-13 08:56:03.657488 (TID 140590353651456): (UID 21) Table 'tblDescription' remoteID -1409258416 registered.
    2012-07-13 08:56:03.657879 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1476258560 registered.
    2012-07-13 08:56:03.657942 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476313632 registered.
    2012-07-13 08:56:03.657996 (TID 140590251505408): (UID 21) VText 'fldDescription' remoteID -1476126176 registered.
    2012-07-13 08:56:03.658036 (TID 140590251505408): (UID 21) Field 'fldIsVendor' remoteID -1476269744 registered.
    2012-07-13 08:56:03.659141 (TID 140590353651456): (UID 21) Table 'tblContent' remoteID -1409082928 registered.
    2012-07-13 08:56:03.659570 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1476274864 registered.
    2012-07-13 08:56:03.659641 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476299728 registered.
    2012-07-13 08:56:03.659690 (TID 140590251505408): (UID 21) VString 'fldOriginalFilename' remoteID -1476280144 registered.
    2012-07-13 08:56:03.659739 (TID 140590251505408): (UID 21) VString 'fldOriginalPath' remoteID -1476249344 registered.
    2012-07-13 08:56:03.659797 (TID 140590251505408): (UID 21) ObjectPtr 'fldDescriptionPtr' remoteID -1476261696 registered.
    2012-07-13 08:56:03.659851 (TID 140590251505408): (UID 21) ObjectPtr 'fldNotesPtr' remoteID -1476253344 registered.
    2012-07-13 08:56:03.659904 (TID 140590251505408): (UID 21) ObjectPtr 'fldContentType' remoteID -1475738688 registered.
    2012-07-13 08:56:03.659954 (TID 140590251505408): (UID 21) ObjectPtr 'fldCompatibilityBase' remoteID -1476168288 registered.
    2012-07-13 08:56:03.659992 (TID 140590251505408): (UID 21) Field 'fldNewContent' remoteID -1476263744 registered.
    2012-07-13 08:56:03.660033 (TID 140590251505408): (UID 21) Field 'fldAudience' remoteID -1476171648 registered.
    2012-07-13 08:56:03.660071 (TID 140590251505408): (UID 21) Field 'fldHide' remoteID -1476300432 registered.
    2012-07-13 08:56:03.660111 (TID 140590251505408): (UID 21) Field 'fldIsVendor' remoteID -1475974688 registered.
    2012-07-13 08:56:03.660149 (TID 140590251505408): (UID 21) Field 'fldPoserType' remoteID -1476300848 registered.
    2012-07-13 08:56:03.660186 (TID 140590251505408): (UID 21) Field 'fldStudioType' remoteID -1476177696 registered.
    2012-07-13 08:56:03.660234 (TID 140590251505408): (UID 21) VString 'fldPathLookUp' remoteID -1476215808 registered.
    2012-07-13 08:56:03.683027 (TID 140590353651456): (UID 21) Table 'tblCategories' remoteID -1409024688 registered.
    2012-07-13 08:56:03.683611 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1475776256 registered.
    2012-07-13 08:56:03.683714 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476174528 registered.
    2012-07-13 08:56:03.683757 (TID 140590251505408): (UID 21) Field 'fldIsVendor' remoteID -1476220720 registered.
    2012-07-13 08:56:03.683796 (TID 140590251505408): (UID 21) Field 'fldIsUnassigned' remoteID -1476165216 registered.
    2012-07-13 08:56:03.683833 (TID 140590251505408): (UID 21) Field 'fldNewCount' remoteID -1476161616 registered.
    2012-07-13 08:56:03.683882 (TID 140590251505408): (UID 21) VString 'fldCategoryName' remoteID -1476169904 registered.
    2012-07-13 08:56:03.683943 (TID 140590251505408): (UID 21) ObjectPtr 'fldCategoryParent' remoteID -1476257712 registered.
    2012-07-13 08:56:03.683989 (TID 140590251505408): (UID 21) VString 'fldCategoryLookUp' remoteID -1476165936 registered.
    2012-07-13 08:56:03.685179 (TID 140590353651456): (UID 21) Table 'tblProduct' remoteID -1409160864 registered.
    2012-07-13 08:56:03.685627 (TID 140590251505408): (UID 21) Field 'RecID' remoteID -1475738960 registered.
    2012-07-13 08:56:03.685705 (TID 140590251505408): (UID 21) Field 'OID' remoteID -1476245360 registered.
    2012-07-13 08:56:03.685759 (TID 140590251505408): (UID 21) VString 'fldProductName' remoteID -1476241600 registered.
    2012-07-13 08:56:03.685808 (TID 140590251505408): (UID 21) VString 'fldSiteID' remoteID -1475796544 registered.
    2012-07-13 08:56:03.685851 (TID 140590251505408): (UID 21) VString 'fldToken' remoteID -1476294288 registered.
    2012-07-13 08:56:03.685912 (TID 140590251505408): (UID 21) VString 'fldSupportFile' remoteID -1476175264 registered.
    2012-07-13 08:56:03.685956 (TID 140590251505408): (UID 21) VString 'fldArtists' remoteID -1475974336 registered.
    2012-07-13 08:56:03.686008 (TID 140590251505408): (UID 21) VText 'fldDescription' remoteID -1476187024 registered.
    2012-07-13 08:56:03.686052 (TID 140590251505408): (UID 21) VString 'fldGuid' remoteID -1476164320 registered.
    2012-07-13 08:56:03.686107 (TID 140590251505408): (UID 21) Field 'fldLastUpdate' remoteID -1476285760 registered.
    2012-07-13 08:56:03.686149 (TID 140590251505408): (UID 21) Field 'fldHide' remoteID -1476301936 registered.
    2012-07-13 08:56:03.686187 (TID 140590251505408): (UID 21) Field 'fldIsVendor' remoteID -1476312000 registered.
    2012-07-13 08:56:03.686229 (TID 140590251505408): (UID 21) VString 'fldNormalizedName' remoteID -1476188544 registered.
    2012-07-13 08:56:03.686273 (TID 140590251505408): (UID 21) VString 'fldNormalizedNameFirstLetter' remoteID -1476216848 registered.
    2012-07-13 08:56:03.686371 (TID 140590251505408): (UID 21) Field 'fldIsMiniMeta' remoteID -1476168560 registered.
    2012-07-13 08:56:03.688523 (TID 140590370436864): (UID 21) Table 'tblStore' remoteID -1342081888 registered.
    2012-07-13 08:56:03.689004 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409092976 registered.
    2012-07-13 08:56:03.689085 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409215696 registered.
    2012-07-13 08:56:03.689163 (TID 140590353651456): (UID 21) VString 'fldSiteID' remoteID -1409122128 registered.
    2012-07-13 08:56:03.689233 (TID 140590353651456): (UID 21) VString 'fldToken' remoteID -1409170928 registered.
    2012-07-13 08:56:03.689296 (TID 140590353651456): (UID 21) VString 'fldUrl' remoteID -1409195440 registered.
    2012-07-13 08:56:03.690502 (TID 140590370436864): (UID 21) Table 'tblKeyword' remoteID -1342133888 registered.
    2012-07-13 08:56:03.691114 (TID 140590378829568): (UID 21) Field 'RecID' remoteID -1206843840 registered.
    2012-07-13 08:56:03.691176 (TID 140590378829568): (UID 21) Field 'OID' remoteID -1206813936 registered.
    2012-07-13 08:56:03.691225 (TID 140590378829568): (UID 21) VString 'fldKeyword' remoteID -1207301792 registered.
    2012-07-13 08:56:03.692176 (TID 140590370436864): (UID 21) Table 'tblSceneID' remoteID -1342107184 registered.
    2012-07-13 08:56:03.692556 (TID 140590378829568): (UID 21) Field 'RecID' remoteID -1207907696 registered.
    2012-07-13 08:56:03.692631 (TID 140590378829568): (UID 21) Field 'OID' remoteID -1206842688 registered.
    2012-07-13 08:56:03.692691 (TID 140590378829568): (UID 21) ObjectPtr 'fldCompatibilityBase' remoteID -1206780928 registered.
    2012-07-13 08:56:03.692732 (TID 140590378829568): (UID 21) Field 'fldIsVendor' remoteID -1206817712 registered.
    2012-07-13 08:56:03.692780 (TID 140590378829568): (UID 21) VString 'fldAssetUri' remoteID -1206856784 registered.
    2012-07-13 08:56:03.692825 (TID 140590378829568): (UID 21) VString 'fldUriLookUp' remoteID -1207777920 registered.
    2012-07-13 08:56:03.693908 (TID 140590370436864): (UID 21) Table 'tblBasePath' remoteID -1342136704 registered.
    2012-07-13 08:56:03.694241 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409248512 registered.
    2012-07-13 08:56:03.694290 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409249232 registered.
    2012-07-13 08:56:03.694317 (TID 140590353651456): (UID 21) VString 'fldBasePath' remoteID -1409196288 registered.
    2012-07-13 08:56:03.695031 (TID 140590370436864): (UID 21) Table 'tblRootCategories' remoteID -1342078288 registered.
    2012-07-13 08:56:03.695706 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409226848 registered.
    2012-07-13 08:56:03.695806 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409244608 registered.
    2012-07-13 08:56:03.695871 (TID 140590353651456): (UID 21) VString 'fldCategory' remoteID -1409230944 registered.
    2012-07-13 08:56:03.696974 (TID 140590370436864): (UID 21) Table 'tblContentCompatibilityBase' remoteID -1342071616 registered.
    2012-07-13 08:56:03.697298 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409273264 registered.
    2012-07-13 08:56:03.697356 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409250992 registered.
    2012-07-13 08:56:03.697388 (TID 140590353651456): (UID 21) ObjectPtr 'fldContent' remoteID -1409092736 registered.
    2012-07-13 08:56:03.697443 (TID 140590353651456): (UID 21) ObjectPtr 'fldCompatibilityBase' remoteID -1409248992 registered.
    2012-07-13 08:56:03.697465 (TID 140590353651456): (UID 21) Field 'fldIsVendor' remoteID -1409250048 registered.
    2012-07-13 08:56:03.697492 (TID 140590353651456): (UID 21) Field 'fldAssocLookUp' remoteID -1409232640 registered.
    2012-07-13 08:56:03.698386 (TID 140590370436864): (UID 21) Table 'tblProductContent' remoteID -1341977296 registered.
    2012-07-13 08:56:03.698841 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409266544 registered.
    2012-07-13 08:56:03.698923 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409054128 registered.
    2012-07-13 08:56:03.698981 (TID 140590353651456): (UID 21) ObjectPtr 'fldContent' remoteID -1409063264 registered.
    2012-07-13 08:56:03.699033 (TID 140590353651456): (UID 21) ObjectPtr 'fldProduct' remoteID -1409252688 registered.
    2012-07-13 08:56:03.699071 (TID 140590353651456): (UID 21) Field 'fldIsVendor' remoteID -1409187904 registered.
    2012-07-13 08:56:03.699109 (TID 140590353651456): (UID 21) Field 'fldAssocLookUp' remoteID -1409094608 registered.
    2012-07-13 08:56:03.700009 (TID 140590370436864): (UID 21) Table 'tblCategoriesContent' remoteID -1342088496 registered.
    2012-07-13 08:56:03.700310 (TID 140590353651456): (UID 21) Field 'RecID' remoteID -1409182064 registered.
    2012-07-13 08:56:03.700353 (TID 140590353651456): (UID 21) Field 'OID' remoteID -1409206064 registered.
    2012-07-13 08:56:03.700434 (TID 140590353651456): (UID 21) ObjectPtr 'fldContent' remoteID -1409094048 registered.
    2012-07-13 08:56:03.700463 (TID 140590353651456): (UID 21) ObjectPtr 'fldCategory' remoteID -1409196688 registered.
    2012-07-13 08:56:03.700483 (TID 140590353651456): (UID 21) Field 'fldIsVendor' remoteID -1409190352 registered.
    2012-07-13 08:56:03.700503 (TID 140590353651456): (UID 21) Field 'fldAssocLookUp' remoteID -1409225

    --- END OF INCLUDE ---


    EDIT: It seems that the "code" blocks aren't working...


    The easiest way to test for this is to temporarily disable any security software, reboot, and see if the previously running DS4 starts working again. If it does, then one has to make a series of decisions on how they use their systems in the "brave new Windows world."


    If you are seeing the behavior where a piece of software suddenly stops working, check to see if you are running as an Admin user. If so, you may need to run that software as a restricted user if you want to continue to use your "security" suite.

    Kendall

    Post edited by Kendall Sears on
  • tysoetysoe Posts: 2
    edited December 1969

    I seem to be having this problem or something similar. Daz studio 4 has been sitting on my PC for a few months now without much use. Was just going to rough out a composition with figures so I tried to run DS4. All I get is a busy mouse pointer for a couple of seconds and then nothing. No window activity or popup dialog.

    Was wondering if there are any start up or service dependencies that I had disabled that Daz requires to run.

    I disabled a few things recently that didn't seem to be used. 3ds Max and photoshop both run fine. As does all the other software I have tried. Only DS4 Pro isn't working. It was working a couple of months ago when I last booted it up to start a painting but then got another contract job and didn't use it again.

    I'm running win7 ultimate 64bit, 8gb ram, UAC disabled. And DS4 was working last time I tried it a few weeks ago.

    I have since uninstalled the 64 bit version, deleted all folders in program files and my docs after uninstalling addons.

    Reinstalled 64 bit and also tried 32 bit with the same result. A busy mouse icon for a couple of seconds and then nothing.

  • Kendall SearsKendall Sears Posts: 1,882
    edited December 1969

    tysoe said:
    I seem to be having this problem or something similar. Daz studio 4 has been sitting on my PC for a few months now without much use. Was just going to rough out a composition with figures so I tried to run DS4. All I get is a busy mouse pointer for a couple of seconds and then nothing. No window activity or popup dialog.

    Was wondering if there are any start up or service dependencies that I had disabled that Daz requires to run.

    I disabled a few things recently that didn't seem to be used. 3ds Max and photoshop both run fine. As does all the other software I have tried. Only DS4 Pro isn't working. It was working a couple of months ago when I last booted it up to start a painting but then got another contract job and didn't use it again.

    I'm running win7 ultimate 64bit, 8gb ram, UAC disabled. And DS4 was working last time I tried it a few weeks ago.

    I have since uninstalled the 64 bit version, deleted all folders in program files and my docs after uninstalling addons.

    Reinstalled 64 bit and also tried 32 bit with the same result. A busy mouse icon for a couple of seconds and then nothing.


    Make sure that the CMS process (service) is running and that your firewall/virus software isn't blocking TCP port 27997 for localhost. Another thing to watch for is that you didn't install the content to a protected area of your filesystem.

    Kendall

  • tysoetysoe Posts: 2
    edited December 1969

    Ok all the services and ports were started and running but it wouldn't run. Strange that it ran before, I figured if it worked before it should work now, but it doesn't.

    I tried creating a standard user account on the same computer and navigated program files to the DS4 folder and ran the program from there (didn't appear in my start programs). And DS4 ran perfectly from the new standard account.

    So at least I can get it to run, and I can attest to the odd admin vs standard user account information stated previously. Windows does seem to be treating the two accounts differently.

  • ReDaveReDave Posts: 815
    edited December 1969

    I'm reasonably sure Kendall nailed it, but seeing the OP date on which the failure started manifesting itself makes me wonder if it's not just a virus going off on the 4th of July.

Sign In or Register to comment.
Rocket Fuel