Congratulations! You are a March Madness BONUS BUYER!

Enjoy 10% OFF* ALL PURCHASES STOREWIDE or enjoy 30% OFF items with a SKU number lower than 16000 & 30% OFF items from Runtime DNA.

Buy any "Newly Mad" or "Still Mad" and get an EXTRA 60% OFF**:

Star 2.0 Stellar BundleCallie 6 Pro BundleToon Generations 2 Essentials for Genesis 3Karen 7 Pro BundleCaptain Charisma for Genesis 3 Male

Offer valid for intended recipient only
* 10% discount DOES apply to Gift Cards and Memberships. **Items must be in cart simultaneously for discount to apply.
[ collapse ]

Problems with certain exe files

d-j-od-j-o Posts: 339
edited December 1969 in Bryce Discussion

I purchased the Bryce 5.5 Content Kit: Volume 1. I'm having problems opening certain exe files. Some will work and install and others won't. an example -br_sc005_AllContent.exe won't install, when I click on it, nothing happens, my screen flickers for a second and nothing, About half work and half don't. I've had this happen with other purchases in the past, but never got a response for Daz so I thought I would post here and see if anyone else has had this problem and how did you fix it.

I'm running Vista 32 bit.



  • ChoholeChohole Posts: 24,934
    edited December 1969

    SOme of the older installers do sometimes throw up errors. One of our members has written this little helpful utility to fix this., see the first post of this thread

  • d-j-od-j-o Posts: 339
    edited June 2012

    Nope, not it. I ran it and got no problem found with file. I tried running the file it produced and still the same thing.

    edit.- It did fix a couple of them, but not all.

    Post edited by d-j-o on
  • DAZ_bfurnerDAZ_bfurner Posts: 63
    edited December 1969

    We have seen some problems with installs where the products were not downloaded properly. You can try to download the files again and see if that may take care of the problem.

  • ChoholeChohole Posts: 24,934
    edited December 1969

    Good point that, especially if you are using IE. Maybe try downloading with a different browser. FireFOx and Chrome seem to do better nowadays than IE

  • d-j-od-j-o Posts: 339
    edited December 1969

    Got most to work using Chrome. The largest file sized one still doesn't work. I've already had to reset my downloads to keep trying it. Will try Mozilla next, don't have FireFOx. I figure 3 browsers is enough.

  • ChoholeChohole Posts: 24,934
    edited June 2012

    Don't forget to clear your cache before trying another download. Sometimes (in fact often) the partial download will stay in the cache and this makes the download fail at the same point every time.

    In Mozilla FIrefox it is found in tools, clear recent history and then you have options as to what to clear. I am not sure where you find it in other browwsers

    Post edited by Chohole on
  • SlimerJSpudSlimerJSpud Posts: 1,023
    edited December 1969

    I had the same problem with the same file, br_sc005_AllContent.exe. It was the largest of the installers in that set (~ 220MB). I downloaded it with FF 12.0, and the initial download (vvveeerrryyy ssslllooowww) did not work after it finished downloading. It was not the same file corruption issue the store has been having with DS installers. I downloaded it again the next day with the same browser and machine and all was well. It ran and installed fine. I always flush my cache on browser exit. Of course, Daz would probably prefer me to flush my CASH, but I prefer to flush my CACHE. :lol:

Sign In or Register to comment.