Im having a ton of bugs with daz studio.

fredyfrankle2fredyfrankle2 Posts: 0
edited December 1969 in New Users

I have the 32 bit and 64 installed will i lose all my scenes and content if i uninstall and reinstall them? Thanks in advance!

Comments

  • FixmypcmikeFixmypcmike Posts: 11,634
    edited December 1969

    No, only the content that comes with DS4 gets uninstalled/reinstalled. What problems are you having?

  • fredyfrankle2fredyfrankle2 Posts: 0
    edited June 2012

    some models just remain black when i render. sometimes when i click render a panel pops up stating o/48 and does not render. when i save a new file it crashes some one explained that one to me its about the thumbnail messing up or something. none of the control z or y or delete buttons work anymore my 3dconnexion mouse buttons dont work with the program either. when i try to search my computer for new content it crashes

    Post edited by fredyfrankle2 on
  • FeralFeyFeralFey Posts: 1,262
    edited December 1969

    A couple of questions. What version of DS are you running? What OS are you running? The "black" rendered objects speak to me of a problem/conflict with your video card, but I'm not an expert. I do know that sometimes with content that is old, or is Poser specific, the material settings aren't set up properly in DS and that might just take a manual adjustment in the surface tab.


    But the fact that you're having so many crashes makes me think that there might be a problem with your system not being able to run DS. Or it's entirely possible that you got a corrupted download of DS. That does happen on occasion and not a reflection on the program itself. But until we know what your system OS is and your computer's specs (and video card), it's hard to trouble shoot the problem. If you could provide this information, I'm sure you'll be able to get a more "specific" answer (as opposed to my "shotgun" blast of suggestions. Lol.)

  • AscaniaAscania Posts: 0
    edited December 1969

    FeralFey said:
    A couple of questions. What version of DS are you running? What OS are you running? The "black" rendered objects speak to me of a problem/conflict with your video card, but I'm not an expert.

    Usually they are a result of not having the required shader installed. If he fiddled about with the installation folders and files it would be what one expects to see when the shaders (or the relating scripts) have been deleted or moved to a wrong folder.

  • FeralFeyFeralFey Posts: 1,262
    edited December 1969

    Thanks, Ascania, for pointing that out. It didn't even occur to me, and of course, you are correct. Lol. I figured I had a 50/50 chance of either getting it right, or having someone with the right answer show up.

  • fredyfrankle2fredyfrankle2 Posts: 0
    edited December 1969

    i download the hover tank when it was free and tried to open it and daz studio crashed and after that it crashed on start up. ive uninstalled and reinstalled 5 times but it keeps crashing on start. im trying to find a fix before the sale ends because what i was working on i was waiting for some of them to go on sale. any help would be greatly appreciated! Thank You!

    my computures the gateway dx4850 57
    windows 7
    intel core i7 processor
    nvidia geforce gt320 1024
    1.5 tb
    8gb ddr3

  • fredyfrankle2fredyfrankle2 Posts: 0
    edited June 2012
    Post edited by fredyfrankle2 on
  • Richard HaseltineRichard Haseltine Posts: 19,371
    edited December 1969

    Go to the folder that contains the application and try running the RestoreDefaults script by double-clicking it - though I have doubts about whether that will help, your crash seems very early on.

  • fredyfrankle2fredyfrankle2 Posts: 0
    edited December 1969

    http://www.youtube.com/watch?v=EHdGgCrkZ3Y&feature=youtu.be
    ive also been using a lot of renderosity .obj files in my renders does that matter?

  • Richard HaseltineRichard Haseltine Posts: 19,371
    edited December 1969

    Check the log file, but that usually means that geometry files from the \data folder have gone missing for some reason. Can you open DS itself, rather than by double-clicking on a scene file, without errors now?

Sign In or Register to comment.
Rocket Fuel