Does Gen X work with the latest version of DazStudio 4.6 64 Bit?

TimbalesTimbales Posts: 1,493
edited December 1969 in Technical Help (nuts n bolts)

I've tried loading it but it's not working.

Comments

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Are you saying that it does not appear when you go to Window > Tabs > GenX, or when you click on it, it doesn't appear in the interface?

    I had it installed with DS4.5, and it is still there, I just tried it. Look in Help > About Installed Plugins, and you should see it listed as Genesis Generation X, in the Status column, it should have a green plug icon, if it is red, then it has not been installed properly, and there may be an error message.

  • Hiro ProtagonistHiro Protagonist Posts: 658
    edited December 1969

    TimG said:
    Does Gen X work with the latest version of DazStudio 4.6 64 Bit?

    Yes, it does. I've been using it recently with this version.
  • WilmapWilmap Posts: 2,817
    edited December 1969

    Works fine in DS4.6.

  • TimbalesTimbales Posts: 1,493
    edited December 1969

    Are you saying that it does not appear when you go to Window > Tabs > GenX, or when you click on it, it doesn't appear in the interface?

    I had it installed with DS4.5, and it is still there, I just tried it. Look in Help > About Installed Plugins, and you should see it listed as Genesis Generation X, in the Status column, it should have a green plug icon, if it is red, then it has not been installed properly, and there may be an error message.

    It's not showing up as an available Tab to add.

    I looked in the About Installed plug-ins, and it was in red. I tried reinstalling with no luck.

    Thanks for the answers, I wasn't sure if it was just me or not.

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    Mine is in the Plugins folder in my Program Files folder C:\Program Files\DAZ 3D\DAZStudio4\plugins, and it is called d3dGenX.dll. You may need to enter a serial number for it, does it not ask for one in Installed Plugins? It is so long since I first installed it, I can't remeber what the procedure is.

    Did you have this running before on a previous version of DS? If so, you may need to redownload the latest versin of the plugin.

  • Geminii23Geminii23 Posts: 1,216
    edited December 1969

    Will Gen-X allow me to use V4 clothing to properly fit Genesis or V5/S5/A5 characters?

    There are so many great outfits for V4 but I usually hold off cause I never seem to have a lot of success with getting them to work well with Genesis.

    Thanks.

  • FixmypcmikeFixmypcmike Posts: 17,301
    edited December 1969

    Geminii23 said:
    Will Gen-X allow me to use V4 clothing to properly fit Genesis or V5/S5/A5 characters?

    There are so many great outfits for V4 but I usually hold off cause I never seem to have a lot of success with getting them to work well with Genesis.

    Thanks.

    GenX is for transferring morphs, not clothing. For better autofitting you want SIckleyield's Rigging and Morphing System

  • JRC1334JRC1334 Posts: 46
    edited December 1969

    So let me understand clearly before I buy this does Gen-X transfer for example V4 characters (I mean with there custom morphs not the clothes,props,etc but just the morphs) across to DS 4.6?

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    GenX is for transferring 'characters' from say, V4 to Genesis (not Genesis 2).

    You obviously need to be able to create the character on V4 first, then transfer the morphs using GenX to Genesis. GenX transfers all of the morphs used to the Genesis figure with the V4 'Shape for Genesis' applied, so you need to have that as well.

    There will be a release of GenX in the future which will work with Genesis 2.

  • Jason GalterioJason Galterio Posts: 1,309
    edited July 2013

    Replying to this message because it seems to be related to a situation that I am having...

    I've noticed that I have to reinstall Generation X every time I want to use it. I first noticed this yesterday after not having used GenX in a few weeks.

    Yesterday I went to use it, noticed the tab was gone. Attempted to open the tab and it was missing from the available tabs. So I assumed that I hadn't installed it or needed to reinstall it since the 4.6 update.

    Located my executable (DS4_D3DGenX_1.2.0.0_Win64) and ran it. During the installation it said an old copy of GenX had been found and that it needed to be uninstalled. I gave it permission to do that and ran thru the un-install. Followed by completing the re-installation.

    Went back into DS and was able to open the GenX tab just like I normally would.

    This morning I open up DS and go to use GenX and the tab is gone again. I try to add the tab from the pull down and it's not there. I check the installed plug ins and its not there either.

    Go back to the executable and run that again. And again it says that an old copy is installed and must be uninstalled.

    What is going on here and how can I stop it?

    EDIT: Unexpectedly now GenX doesn't show up even after today's re-install.

    EDIT 2: I just discovered the reason this is happening. Apparently I now have two installations of DS4.6. One in the directory and drive where I chose to install the software. The other in C:\Program Files (x86)\DAZ 3D\DAZStudio4\ and apparently installed by DIM when I allowed it to do the 4.6 upgrade. WTF?

    Post edited by Jason Galterio on
  • KeryaKerya Posts: 9,419
    edited December 1969

    Legionair said:
    ...
    EDIT 2: I just discovered the reason this is happening. Apparently I now have two installations of DS4.6. One in the directory and drive where I chose to install the software. The other in C:\Program Files (x86)\DAZ 3D\DAZStudio4\ and apparently installed by DIM when I allowed it to do the 4.6 upgrade. WTF?

    Eeeek!
    Thanks for posting the solution - it may help others with similar problems!

  • JimmyC_2009JimmyC_2009 Posts: 8,891
    edited December 1969

    EDIT 2: I just discovered the reason this is happening. Apparently I now have two installations of DS4.6. One in the directory and drive where I chose to install the software. The other in C:\Program Files (x86)\DAZ 3D\DAZStudio4\ and apparently installed by DIM when I allowed it to do the 4.6 upgrade

    The one in Program Files (x86) is the 32 bit version, and you can have both the 32 bit and 64 bit versions installed at the same time. GenX has versions for both the 32 bit and 64 bit versions of DAZ Studio.

    If you only want to have the 64 bit version installed, then remove the 32 bit version using the DIM. I use the DIM regularly, but I have never used it yet to install DAZ Studio, only content. I have GenX installed in my 64 bit version, but that is the only version of DS that I have installed. Many people install both versions, since some plugins only work in the 32 bit version.

  • Jason GalterioJason Galterio Posts: 1,309
    edited December 1969

    EDIT 2: I just discovered the reason this is happening. Apparently I now have two installations of DS4.6. One in the directory and drive where I chose to install the software. The other in C:\Program Files (x86)\DAZ 3D\DAZStudio4\ and apparently installed by DIM when I allowed it to do the 4.6 upgrade

    The one in Program Files (x86) is the 32 bit version, and you can have both the 32 bit and 64 bit versions installed at the same time. GenX has versions for both the 32 bit and 64 bit versions of DAZ Studio.

    If you only want to have the 64 bit version installed, then remove the 32 bit version using the DIM. I use the DIM regularly, but I have never used it yet to install DAZ Studio, only content. I have GenX installed in my 64 bit version, but that is the only version of DS that I have installed. Many people install both versions, since some plugins only work in the 32 bit version.

    That seems logical, but I don't know if that is entirely correct.

    I did a delta check between the two directories and all the files were exactly the same. Even the plug ins were all the same.

    I think the only different files were two UI files.

  • Jason GalterioJason Galterio Posts: 1,309
    edited December 1969

    Kerya said:
    Legionair said:
    ...
    EDIT 2: I just discovered the reason this is happening. Apparently I now have two installations of DS4.6. One in the directory and drive where I chose to install the software. The other in C:\Program Files (x86)\DAZ 3D\DAZStudio4\ and apparently installed by DIM when I allowed it to do the 4.6 upgrade. WTF?

    Eeeek!
    Thanks for posting the solution - it may help others with similar problems!

    Thanks. I am sad to report that after this posting I actually discovered a third installation. This one was much older though and hadn't been accessed. Deleting it caused no issues.

    The problem was compounded because DIM created a new Desktop icon which pointed to the "Program Files (x86)" installation. The icon over wrote my original icon that pointed to my true installation. So depending on how I accessed the software, I could get two entirely different instances without knowing it.

    And since they used the single Content Library, it wasn't obvious that this was going on.

Sign In or Register to comment.